Question about Adobe Photoshop CS2 for PC

1 Answer

My type tools does not work.

I create a layer and select the type tool. When I attempt to type, I get a line instead of letters.

I am a novice at this and need assistance!

Help!

Patsy

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 265 Answers

Perhaps you've got the text color set to the same color as your background (both white). With the text tool selected, left-click on your document once, then left-click on the 'set the text color' box in your toolbar. Choose a color that is dark enough to show up in your screen. Make sure your text size is large enough to show at your current screen resolution.

Posted on Jun 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Can't use any tools on new layer, sign says, layer is empty


You can't heal a transparent layer, there is nothing to heal!
You need to use the heal tool on a layer that has an image in it, try!

Oct 04, 2012 | Adobe Photoshop CS5 Extended - complete...

1 Answer

I am trying to create a poster for a fundraiser. I can get as far as creating the legal size of it, but then I do not know how to put the 4 pictures onto it and then move them around and resize them. I...


Create a new file, then for each image you wan to add, go to the File menu and choose "Open as Layer". Then you will be able to move each layer around independently. For your text, go to the Layer menu, and then choose "New Layer". Then use the text tool and put your text in that new layer. To move layers, click on the icon in the tool panel that looks like a plus sign with arrows at each tip. You will click on that tool, then click on the layer you want to move in the layer palette, then click on the image and drag to move it.

Mar 16, 2011 | GIMP GNU Image Manipulation Program

1 Answer

I am trying to create a poster for a fundraiser. I can get as far as creating the legal size of it, but then I do not know how to put the 4 pictures onto it and then move them around and resize them. I...


Howdy, here's my 4c worth.

After you have your legal size image ready then go to file > Open > the_file_you need.jpg
Gimp will open it in another window.

just hold CTRL down then press A while still holding CTRL to select All the image
then hold CTRL down then press C to Copy it
Go back to your blank page and hold CTRL down then press V to Paste it.
This step is weird but necessary, in the Layers panel it will have a new layer called "floating selection" or similar. just right click on it and select new layer...
the copied image will be pasted into the new one as a new layer (so you can edit it independently)

To resize it, look at the tools (on the left) panel and select the Scale tool (hover your mouse over each tool to see what it is called). once you have it selected then click anywhere on the image you wish to resize. then it will go into Scale mode where you can "grab" the corners with the mouse and stretch it to your liking. if you wish to keep the Aspect ratio (so it dosn't look stretched and warped) hold CTRL and SHIFT at the same time whist resizing.

And finally the Text!

Click on the A (text tool) in the tools panel.
Click and drag your mouse on the image to create a "text box" (the actual text you type is in a separate little box, but you can edit the color, font, size, etc.. later by clicking the A (text tool) and then clicking on the solid part of a text layer.)

Hope this rambling was of some use.

Mar 16, 2011 | GIMP GNU Image Manipulation Program

1 Answer

What is vector masking ? how can use it?


Using Vector Masks Let's look at the different ways that a vector mask can be used, created, and/or edited:
· Add a vector mask that shows or hides an entire layer
· Add a vector mask that shows only the content inside the shape that has been created by a path
· Edit a vector mask that is already created
· Remove, disable, or enable a vector mask
· Convert a vector mask to a layer mask (rasterize the vector data)
Additionally:
· To add a vector mask that hides or shows an entire layer, select the layer from the Layer palette that you want to add the vector mask to. Choose Layer>Add Vector Mask>Hide All or Reveal All. (If these are grayed out, make a copy of the layer first.)
· To add a vector mask that shows the contents of a shape, select the layer to apply the mask to in the Layers palette, select the path from the Paths palette, and choose Layer>Add Vector Mask>Current Path.
· To edit a vector mask, click the vector mask thumbnail in either the Layer or Paths palettes. Edit the mask using the Shape or Pen tools.
· To delete a vector mask, select it and choose Layer>Delete Vector Mask.
· To enable or disable a vector mask, select it and then choose Layer>Enable Vector Mask or Layer>Disable Vector Mask.
· To convert a vector mask to a layer mask, choose Layer>Rasterize>Vector Mask.

Feb 21, 2011 | Adobe Photoshop CS5 Upsell from Photoshop...

1 Answer

After creating a document with several layers of


If you want to edit text, use the type tool to highlight the text. This makes the text active unless you have Rasterized the text. Once Rasterized it is no longer editable.
To delete photos or text on layers, you can drag the layer to the small trash can at the bottom of the layers pallet.

Nov 20, 2009 | Graphics Publishing, Design & Multimedia...

2 Answers

Crop the photo in diffeent shaps like heart.


The crop tool will not let you crop in shapes like elements cookie cutter tool will. However, there is a work around to do what you want to do which indecently is the same as you would have to do in Photoshop CS4.
1. Create a new document file or press Ctrl + N.
2. Open an image you want to crop.
3. Press Ctrl + A then Ctrl + C to copy the image.
4. Select the new document file you created and press Ctrl + V to paste the new image in a new layer.
5. Select the Rectangle tool or press U for the hotkey.
6. Move the mouse over to the Rectangle Tool and hold down the left mouse button and select Custom Shape Tool.
7. At the top of the menu you will see a Shape: icon with a pull down option. Left Click on the arrow to expand the window to select the shape you want. If you want more shapes to choose from when the shape window is displayed click on the arrowhead with a circle around it and select a new library or all.
8. Use the mouse to draw the shape to the size and location you desire.
9. The shape will be in a new layer with a mask which will cover the image. Hold down the Ctrl key and left click on the Shape 1 layer in the layer window. This will mask the shape and only the shape.
10. Press Ctrl +Shift + I to invert the mask selection.
11. Use the Select pull down menu to Feather, Modify, Contract, Expand and Border if you want apply those effects around the edge of the mask.
12. In the Layer window click on the eye next to the Shape 1 layer to hide the image.
13. Select the image layer you want to crop and press delete which will delete everything outside the custom shape you created.
14. Do not forget you can right click on the image layer and select Blending Option to add drop shadows and other special effects for the cropped shape.

Jun 05, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

I am trying to create a cd cover layout using my personal pictures


Hi there,

If you know the file location of your photos and want to get them into Photoshop:
  • Open Photoshop (PS)
  • goto File>Open...
  • Browse to the location of your photos and select them (all if they are in one location or just one at a time for now) and click Open
  • Once they have all opened they'll be stacked ontop of each other. So go to Windows>Arrange>Tile just so you can see them all
  • Now goto File>New and type in the Dimensions you need and use a pixel Resolution of between 150 to 300 pixels/inch then click Ok
  • This has created a new document you can now start adding the pictures to. So now chose the select tool by pressing the letter shortcut 'V' on your keyboard.
  • If you now click and hold on one of your images and drag it over to the blank document you can drop it down. You will notice it has created a new layer in the layers panel on the right hand side.
  • Do the same to another picture and another layer will be added.
  • If you now select the first layer on the Layers Panel and click and drag the image on the main document window you can move it around into position.
From here on you should be pretty fine. If not, post another question. I can also recommend highly Lynda.com as a training resource.

All the best and good luck
Sean
PiDigital

Dec 13, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

Edit a scanned picture


Take it into photoshop cs3.Type the text over the scanned text that u want to erase.resize the typed text to match the scanned one.
2)make a layer copy of the background layer.Turn off the original background layer.then, create a layer mask for the copied layer.and paint black over the area u want to erase, with the layer mask active.
If u don't no photoshop OR in case, u couldn't figureout what i said,then mail me ur scanned image and the text file to damy.damy.bobo@gmail.com. i ll fix it and mail u back the edited copy.THANK YOU!!!

Jun 24, 2008 | Microsoft Graphics Publishing, Design &...

1 Answer

Converting text to an object


Select the type object (the Select tool must be used, not the type tool); then from the menu, choose: "Type," then, "Create Outlines." The text will become an object, with multiple lines and curves, fully editable, by each point or line.

May 09, 2008 | Adobe Illustrator CS V11.0 for PC

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...