Question about Sport & Outdoor - Others

Open Question

My Oasis Aquashift 12000 pond pump keeps cutting out. No blockages on impellor, pump gets very hot.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: Bosch WFR 2460 washing machine

I have the same problem, I even replaced the pump and still getting the same message, so it is not a problem with pump, it is may be the control pannel, a sensor is not sending the message to the pump.

Posted on Aug 21, 2008

Ad
  • 1 Answer

SOURCE: Aquascape 3000 Pond Pump

Try the Aquasurge line of pumps. They carry a 3 year warranty and have a much better lifespan, ans actually cost a bit less than the Pro line of pumps. Another option would be the Tsurumi line which has had excellent success in the field.

Posted on Mar 09, 2009

  • 10865 Answers

SOURCE: Pond pump trips circuit breaker

The circuit breaker trips because there is an electrical short in the pump itself or in the wire feeding the pump. A cause of this could be a bare wire, or a crack in a wire. Remove the pump and put it in a five gallon pail of water and test it. If it still trips the breaker you will know the problem is in the pump or the cord to the pump.

Posted on May 02, 2009

  • 2 Answers

SOURCE: Where can I obtain an instruction manual for a

if you send me your address i will copy mine and post it to you. my email is petrob3@blueyonder.co.uk al the best peter

Posted on Oct 01, 2009

  • 832 Answers

SOURCE: plastic impellor sticks inside on onga pool pump

Your Onga Pool pump was running dry causing the
impeller to melt down and stick to the pump case.
You have to remove the impeller, and the only way
to take it off by using the heat gun to melt the stucked plastic impeller. Or by forcing it off slowly, cutting the impeller using hacksaw, taking care of the mechanical seal and the motor shaft not to bend it. Afterwhich you can replace the impeller, and assemble the Onga pump/motor. Then, you can
install the Onga pump back to its location. Just
send you e-mail for further assistance. God bless
you.

Posted on Oct 25, 2009

Testimonial: "thankyou you were right, i did replace impeller, i will install backflow valve to keep moist."

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Hmms but won't pump


Hi, by what you have said I believe that the pump is stuck and firstly dont leave it on it will be seriously damaged. I recommend that you remove the cover to access the impellor. If this is to difficult you should be able to insert say a screw driver to try to move the impellor. Obviously before doing anything disconnect the power to the pump. You will probably find some crud in the impellor housing stopping the pump from turning.
Hope that helps
Steve

Apr 10, 2014 | Beckett Corporation Beckett W3500 7114310...

2 Answers

Lim Dragon Impeller Replacement Question


If you buy your parts at Leslie's pool supply they will rebuild your pump for free.

Nov 15, 2013 | Dragon W. Lim Corp. Series 2hp Pump

1 Answer

I have a kenmore oasis, when it's trying to drain, it sounds like something is rattling, like a coin, or metal button. I have to **** on the hose, (believe it or not), to get it to drain a lot of the...


Something is in the impellor of the pump.
Remove the hose to retrieve the item before it damages the pump impeller.



Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Sep 27, 2010 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

I have aquashift st 2000 2300 lph pond pump my pond is only 30inx30inx20in deep i also have a waterfall height from bottom of pond to filter appx 5 ft lenth of pipe appx 10ft my problem is not...


If you look at the pump cabilities the max life is either 2.3 or 2.4 meters. I.e 7.88 Feet max lift. I looked up even the 5000 Liter per hour pump and it only has a lift of 2 meters. 10 feet is 3.048 meters. It seems your height requirement lift of 10 fee is greater than the lift capability of the pump. You can... install a second pump with a hidden reservoir at the 5 ft lift mark behind the water fall to get the desired flow. Or change to a submersible 1/2 hp well pump as most will give you 10 to 12 GPM flow rate and will elimate the 10 ft lift problem. A shallow well pump could be installed above the water (encased / hidden and provide you with 23 feet of lift.

The problem you have is the 10 ft lift distance is more than your current pump can provide.

Thanks for choosing FixYa.

Kelly

Sep 23, 2010 | Oasis Garden

1 Answer

This is an older beckett pond pump about 550 gph. The impellor will not turn unless you give it a spin . Could it be the capacitor ?


check bearings may need to be lubed then check motor amp draw if within specs then test cap if weak or not holding charge replace

Mar 25, 2010 | Beckett Water Gardening Beckett Statuary...

2 Answers

Leaking #1 pump on Arctic Spas Cub hot tub.


I found out that the pump impeller can be unscrewed from the motor shaft by turning the impeller while keeping the shaft from rotating. There is a brass shaft coupling embedded in the back side of the impeller. This allowed me to remove the leaking seal assembly inside the pump by tapping it out gently. However, instead of just replacing the seal, I decided to replace the entire pump with a newer version. Cost was only about $25 more than replacing the seal and gaskets. The pump-motor assembly has been reinstalled in the spa and there are no more leaks.

Dec 03, 2009 | Waterway Spa Pump Executive 56 Frame 4hp...

1 Answer

How do i remove impellor


The impeller in my 4 HP, 2-speed Waterway Executive High Performance 56 pool & spa pump has a brass coupling embedded in the back side. This coupling can be unscrewed from the motor shaft by keeping the shaft from rotating while turning the impeller in the reverse direction. Then the seal can be tapped out.

Oct 08, 2009 | Waterway Spa Pump Executive 56 Frame 4hp...

1 Answer

Will not drain


Check where drainhose connects to waste pipe for blockage. If OK, blockage likely to be in pump impellor.
Disconnect from power.
To access pump:
Open door and remove all bottom filters. Remove all water from inside machine. In the bottom of the sump on the left hand side, you will see a star screw- remove this screw and you can remove the cover it is holding down. Under this cover you will see the drain pump impellor (white fan blade). This impellor should turn relatively easily- check for blockages (careful for broken glass!!). It can be a bit hard to reach, but you need to get your finger right around underneath impellor to ensure nothing is stuck underneath- try flicking the impellor a few times to remove any obstruction from underneath. Once clean and free from obsruction, reassemble and test

Aug 08, 2009 | Bosch 24 in. SHU43 Built-in Dishwasher

2 Answers

How do i take apart and fix my Hozelock Titan 1450 pump''


http://www.hozelock.com/uploads/pdf/spares%20manuals/2008%20AQUATICS.pdf

Apr 04, 2009 | Garden

2 Answers

Kenmore Oasis HE won't drain


I had the exact same problem last night.

Here is what I did and it fixed it with NO PARTS or SERVICE CALL.

First, I took the drain hose and Blew through it with my mouth... I got air bubbles to come up in the wash bason, this told me the drain pump and hoses were not "Clogged"..

Next I took a shop vac and a 5 gallon bucket and used the vac to **** on the drain hose to start a siphon into the bucket...worked like a champ... I had it drained in less than 3 mins....

I Took the back cover off and then the drain pump off and took the 4-5 screws out of the mounting bracket and took the pump cover off.

What i found when I did this was that there was a VERY SMALL FLAT ROCK stuck between the impellor and the pump casing.

WIth a small screw driver I flicked out the rock and the impellor was free again... HOWEVER, When you do this, the impellor will turn half way and stop... half way and stop, half way and stop...etc.........IT WILL NOT SPIN FREELY like a top. When the motor is still attached to the pump, the armiture in the motor still gives reisitance to the impellor...This I PRESUME this to be normal..

I ended up putting it ALL back together except the back cover to test it...I turned it to a wash cycle and let it run for a few mins. Then i hit stop twice to cancel that wash request. Then i started a second wash cycle and the drain pump kicked right on to drain the water left in the basin from the first test wash..... So far she's purring like a kitten..... Fingers Crossed of course...

Apr 18, 2008 | Kenmore 4.5 cu. ft. Oasis Canyon Top Load...

Not finding what you are looking for?
Sport & Outdoor - Others Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sport & Outdoor - Others Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

kakima

Level 3 Expert

102366 Answers

Brad Brown

Level 3 Expert

16174 Answers

Are you a Sport and Outdoor - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...