Question about EPoX EP-9NPA3 SLI Motherboard

1 Answer

EP-9NPA3 SLI Can't locate Audio Driver even using window auto update. Cannot detect audio in Device Manager aswell

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 388 Answers

Try installing another sound card

Posted on Oct 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My computer doesn't detect my speakers, I do have windows 8


Do you have the AC adapter plugged into a live outlet and have you turned on the speakers? Make sure that the speaker signal cable is plugged into the correct port on your computer (the lime green port on a desktop). Check that the correct audio driver is installed for your computer. (With Windows 8, use the Device Manager to check. From the Start Screen, type in Device Manager. Click on Settings and then select Device Manager. Alternatively, Windows key+C on the desktop. Select Settings and then Control Panel. You can find the Device Manager under System and Security or Hardware and Sound.) Scroll down to the Audio devices. Expand the section and look for a red triangle with an X or a yellow triangle with an exclamation point. Try updating the driver (check with the manufacturer of your computer for the latest driver). Even if you don't see the error triangle, try reinstalling the latest driver.

Next check if the speakers work on another computer. If they don't work, the audio cable may be damaged. Try a different set of computer speakers on your computer.
If other known good speakers do not work and the correct audio drivers have been installed, check the audio output devices. Go to the Control Panel > Hardware and Sound page (as described above). Choose Manage Audio Devices. Check if the HDMI port is set as the default audio device. Disable it for a bit (right click on the device) . Sometimes when a new video card is installed, the audio device defaults to this port. This messes up the drivers for the regular audio.) Reboot the computer and then try reinstalling the audio driver. Reboot again.
If it still fails, there is probably something wrong with the audio device hardware. If you are using an add-on sound card, try disabling it and using the motherboard audio device. (A number of add-on sound cards didn't work well with Win7 or Win8. The on-board audio drivers worked better.) If you are using the motherboard audio on a desktop, try an add-on sound card. (Check for Windows 8 compatibility (drivers) before selecting any card.)

I hope this helps.

Cindy Wells

May 29, 2013 | Kinyo PA-1158 2.0 Amplified Speaker System

1 Answer

Audio driver


What operating system did you use? Is it windows xp, if it is. Try installing the service pack 3. This will detect all the hardware that has not been detected.

Jan 25, 2013 | Acer Aspire One Netbook 8.9" Notebook

2 Answers

I have no sound card install on my computer. please help to install it


You need to redownload the drivers for your HP Compaq Presario V2000 Go to this link http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=228&lc=en&cc=us&dlc=en&sw_lang=&product=500508#N146

When you get there Then scroll down and Then where you see "Operating System", select your operating system (ex: XP, Vista, or Windows 7). It will then show all the drivers for your operating system...scroll down until you see the Audio Driver driver software Conexant CX20468-31 AC97 Audio Driver and then download and reinstall it. Hopefully this will help...good luck.

Aug 17, 2011 | HP Compaq Presario V2000 Notebook

1 Answer

There is no audio output device installed


Hi,
First you have to go to Device Manager and check if the audio device is properly installed there.
Click Start then Run, Type devmgmt.msc and click on Ok. This should pull up Device Manager and in it is a list of devices detected and installed. Check if the audio device is installed properly. If not, if you are using Vista or Windows 7, you can right click on the audio device entry and click on update driver software. Choose update driver software automatically. You should be connected to the internet when doing this as your Operating System will look for a compatible software driver online.
If you are using Windows XP, you might need to visit your pc manufacturer's website and download the drivers there or if you have the driver cd that came with your computer, you can also use that to install the drivers needed.
Hope this helps.

May 19, 2011 | Computers & Internet

2 Answers

I install Activated Windows 7 and I know that it ha no sound so I want to install the audio and sound of the computer, if you can help me please solve my problem. thanks


Hi,
Installing Audio driver in windows 7 should not be a problem. If windows is not able to install the drivers automatically, you can update the drivers using the internet. Here's how you do it.
Surely, windows 7 has detected your device and it should appear in device manager.
Go to Device Manager Check for the Audio Device (you will see this with an error) Right click on it and click on Update Driver then choose update driver automatically.
You should be connected to the internet when doing this as win7 will look for a compatible driver for your device. If this fails, you have to go to your PC or device manufacturer's website to look for a compatible driver.

Apr 20, 2011 | Computers & Internet

1 Answer

I have my audio device and it says in working order but i have no sound aswell as it says driver is installed now im not sure how to fix this issue i ahve used different speakers aswell as my origanal...


check your device manager, and the sound device. if there is a question mark. if there is your driver was not installed. try to find driver of the sounddevice. if it is built in try to check the latest update of device in the motherboards software sites. if you cant find any more your last resost was look for the model of you sounddevice chips. it is found inside the motherboards and you need a magnifier glas to see it .

Jun 08, 2017 | Intel ASUS P4SC Socket 478 Pentium 4...

1 Answer

Audio device erased


You have to reinstall your audio driver. Answers to your questions: 1. You can locate it in your Device Manager. Locate and expand Sound,video and game controllers. 2. You don't have to delete legacy drivers because reinstalling your audio driver will update it. Right click your audio software the one you found in the Device Manager and update it. It will find your installation cd of your system drivers. Else, manually install the audio driver.

*Drop me a comment if you still have questions. Your vote will be highly appreciated. Hope this helps you.

Feb 13, 2009 | Microsoft Windows XP Professional for PC

1 Answer

I dont have audio driver for my celeron pc.


To obtain audio drivers for your computer, the easiest way to get them is using windows update. If windows update does not detect it, then go to the manufacturers website and download the drivers from online. To do this, you will need the model number of your pc.Or you can go to Device Manager and check to see if your computer detects it.

You can open Device Manager by clicking on the 'System' icon in 'Control Panel', and choosing the 'Device Manager' tab.
It is also accessible by right-clicking on 'My Computer', selecting 'Properties', and selecting the 'Device Manager' tab.

After, look under audio or sound and see if there a a model number. If there is, then google it to obtain the drivers.

Dec 28, 2008 | Intel CELERON 2.66Ghz CPU AND MOTHER BOARD...

1 Answer

Ep-9npa3 ultra LAN port non-existant


What I need you to do is look at you mother board and tell me what chipset you are running -it should just be the biggest chip on there-

Dec 09, 2008 | EPoX EP-9NPA3 Ultra (EP9NAPA3ULTRA)...

1 Answer

No Sound on Gigabyte K8N Pro-SLI


Might be that the chip is bad, make sure that nothing is muted in your volume control also check that digital doesnt have a check on it. some times when digital has a check it wont let you hear anything.

Oct 19, 2008 | Gigabyte GA-K8N Pro-SLI Motherboard

Not finding what you are looking for?
EPoX EP-9NPA3 SLI Motherboard Logo

Related Topics:

153 people viewed this question

Ask a Question

Usually answered in minutes!

Top EPoX Computers & Internet Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

David
David

Level 3 Expert

781 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Are you an EPoX Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...