Question about ASUS P5PE-VM Motherboard

1 Answer

Totally black out! help pls!

When i turn the power on, no cgnal on the monitor, bios initialization ddnt even showup, cd-rom also wont light or open if connected to the ide.the cd-rom only opens when it is unmounted to ide.but mboard light turns on and fan but power light won't..pls email me spintripper007@yahoo.com..tnx

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 1,342 Answers

Here's the Asus Support link for your board

Posted on May 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Got an interesting issue. I've got a dell inspiron 531 with a dell ry206 motherboard. Bad news is, when I boot up the pc, the power turns on, the fans turn on, but that's it!, only CD ROM and cpu fans...


Hello
Open up the case,after unpluging pc.

Remove memory sticks one at a time.After you removed one try pc again.

If it boots up normally then you know that memory stick is bad.Also check your keyboard by unpluging and pluging back in while booting up.

More then likley this is bad memory.

Mar 24, 2011 | Dell Motherboards

1 Answer

Push power button, cd drive starts as normal but nothing else. ac light, power light, batt light on. no hard drive light, no monitor


this is a very common problem.
intercept all of cables of your PC case and even power cable of your monitor.
evolve battery of bios then wait for 20 minutes then connect all of cables and try turning on your pc:
1- with battrey of bios
2- without battery of bios
it should work.
(this works cause the motherboard reset it's bios and start correctly again).

Jan 09, 2011 | Motherboards

2 Answers

Failed to boot, i cant even get to the bios! only the fan running, led(green) and (red) indicator doesn't even light.


Dear Client, unpluged all the data cables, power cables or wires, bios cell and RAMs. Everything should be unpluged from the motherboard for two hours and then reassmbled. It will work properly but when you reassembled it just plug with the follwing devices.

* Power Cables
* Data Cables
* Bios cell
* Processor + Fan
* RAMs

Do not attach CD-Rom or Hard Disk, just turn on the computer without Hard Disk and CD-Rom and try to enter in bios setup. I assure your problem will be solve. Now you can attach the CD-Rom and then try to boot up from the CD-Rom and in the last you should try to attach Hard-Disk. I hope you will do it step by step and get success.


Good Luck

Feb 14, 2010 | Asrock 775i65G Motherboard

3 Answers

No matter what i do cd rom not detecting


check whether the powe plug has been inserted properly and the power plug is working fine. Even though if the power plug inserted is working fine and CD ROM not detecting means CD ROM was damaged.

Sep 04, 2009 | Intel Motherboard

1 Answer

CD ROM DOES NOT APPEARS ON MY DESKTOP. WHEN I OPENS MY COMPUTER THERE`S DOES NOT APPEARS THE CD-ROM`S ICON.


1.check your connections of CD Rom inside the Cpu box, if any loose contacts there, then your cd rom wont appears on the computer,
2. change the data cable
3. connect different power socket to the cd rom
4. goto Bios setup, press Del key or F2 key to enter the Bios setup
5. check your cd to detect
6. save it and restart your computer

Jun 22, 2009 | Intel D101GGC Motherboard

2 Answers

Monitor des not get signals


Look for any bent pins of the mouse & keyboard cable jacks(PS2). If any key is depressed then the PC wont start-up and continue to remain blank except for the power led. If you had disconnected any wires during re-fixing your CD ROM, check them again and if possible everything else other than Monitor, Keyboard and Mouse.......sodeep.
PS: disconnect your CD-ROM (wiring only) & check the sttus too!

Mar 21, 2009 | Intel Motherboards

2 Answers

Newly build computer problems


i bet your power supply isnt powerful enuf for your video card.

Jan 31, 2009 | ASUS M3A78 Pro AMD 780G AM2+/AM2 Phenom...

1 Answer

Pc Seems to be dead wont load bios post moust doesnt work or keyboard or monitor


I have the same problem, the CPU fan spins, keyboard lights blink, no start up screen, or bios.
But, when I push a few times on the pc reset button, then the CPU fan is becoming still, the keyboard light are out and I can start the computer again in a normal way.
Can this one be a temporally solution for you too? Do you have any suggestion about?
I guess it can be an electricity dysfunction of a wrong fixed cable.

Oct 15, 2008 | Biostar P4M80-M4 Motherboard

1 Answer

Monitor shut off, no BIOS post, no keyboard or mouse lights, will not boot


Try another (Known good monitor). Or try you're monitor on another system.
Remove all memory except 1 DIMM. Double check all data cables (internally) & power cables. Remove the added video card. Try booting the system. Watch for the case LEDs to flash/blink, listen for hard drive spin up /cd-rom spin up. Lastly pull the battery & check with a volt meter. Bios battery should test no less than 3 volts. Post the correct MD rev.

Mike

Jul 22, 2008 | Intel Motherboard

1 Answer

Not posting


Maybe a silly question to ask; but did you connect the processor power lead, as unlike some processors this needs a seperate supply.

Dec 18, 2006 | Mach Speed MK8-939A (VIPERMK8939A)...

Not finding what you are looking for?
ASUS P5PE-VM Motherboard Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Tony

Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...