Question about InFocus LP120 / 1000 Lumens / XGA / DLP Projector Refurbished Multimedia Projector

2 Answers

Source is found then lost, repeats

I have had an LP120 for some time now. Sent it to Infocus themselves to have it refurbed. Now the issue is that the source is found, then at random the image is lost, says searching, then finds it for about 1 second, then drops the image. This symptom repeats. I've changed adapters on the computer port. It will clear for a while but then it does the same thing. Unplugging for a while sometimes fixes the issue. Any thoughts??

Posted by on

  • EdTecMan Oct 13, 2008

    On a lp130 or TDP-P4 i have the same **** issue! I bought a new lamp, but the main board is failing. Or is it service mode that has to be reset or so???

    After..... hrs....????

  • Anonymous Dec 31, 2008

    same problem same projector.  I also sent to in focus and had unit refurb.  What gives?

×

2 Answers

I have had the same problem. One suggestion is to go into the menu options and perform a "Factory Reset." We use these at work and it worked for one of the LP120's we have. The other LP120 we use has the same exact problem. No matter what I do I can't fix it. It's now used as a paper weight. I've contacted Infocus support only to be told that if the factory reset didn't work it would need to be sent in to be looked at. Since it was out of warranty it was going to cost no less than $400 dollars. Again, it's a paper weight now.

Posted on Aug 07, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 563 Answers

Hi JCF1

Have you tried using a different VGA cable yet ?

This sure sounds like a Mainboard issue , and if I were you I'd insist on Infocus replacing this part as they refurbished it !

Posted on May 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Will not regonize computer source


The projector looks for Horizontal sync & Vertical sync signals from the VGA source. If it finds these signals only then the source is connected. Even if the sync signals are found, the RGB switching should be working. Either there is a problem in sync circuitry or RGB switching. You need to be well conversant with the circuitry.

sonsunny

Mar 29, 2011 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

I have infocus LP120 and the bulb burned out the other day. I installed a new bulb and it starts up fine except there is burning smell from the vent. Is it normal? Some guys told me it's "burn-in" process...


Yes it is normal, but there were issues in the past with the lamp burning the lamp cables. Infocus then upgraded the cables with slightly heavier gauge wire and better thermal tape around the wires. It would be hard for me to tell you if yours has the upgrade, but if you got it from Infocus I'm sure it is good.

Aug 05, 2010 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

Laptop display will not project onto screen


A couple of possibilities...

Connect a separate monitor to your laptop and verify that your laptop's external monitor port is functioning properly.
If yes, connect and power up the LP120. Press the source key on keypad. You should see the projector switch from video to computer.
Last option, does the projector display an "out of range" message on the screen. If so, reduce your laptop resolution to 1024 x x768.

Apr 05, 2010 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

When plugged into the laptop it continues to say searching and never connects


first reset the settings to factory default. then make sure that the source resolution is 1024x768. select auto search source. swap cables. if still nothing, you need to flash the projector with the latest firmware (check the infocus website).

Nov 05, 2009 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

Infocus LP120 projector with the shakes


if you are refering to the image shaking, you need to replace the colorwheel. if you mean the projector physically shakes, replace the fans and/or the colorwheel. they are the only 2 moving parts in the machine.

Oct 14, 2009 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

My LP120 says that no computer signal detected


check your cable, and make sure your source is good. if everything checks out then you main board is defective.

May 18, 2009 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

Infocus LP120 Retrying-Power Light Turns Red...


Usually when the lamp is good and you get this message, the ballast is bad. That is the part thatdrives the lamp. Check with Infocus for a repalacement balast.
Dan

Apr 09, 2008 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

Infocus LP120 counts down then restarts counting down


this can usually indicate one of several things, a lamp service life issue, an overheating problem, or that the lamp service cover has not been properly secured

Dec 08, 2007 | InFocus LP120 / 1000 Lumens / XGA / DLP...

Not finding what you are looking for?
InFocus LP120 / 1000 Lumens / XGA / DLP Projector Refurbished Multimedia Projector Logo

334 people viewed this question

Ask a Question

Usually answered in minutes!

Top InFocus Multimedia Projectors Experts

Juan Carlos Pacheco

Level 1 Expert

36 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

5653 Answers

Are you an InFocus Multimedia Projector Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...