Question about Orion JVL Upright Touchscreen

Open Question

Sound problem with JVL Retro...sound "splats"

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I click on my sound it comes up with troubleshooter and i cant use it


It sounds like you may have a corrupt driver or no driver at all. If this is Windows OS, open device manager and the sound, hardware, and game controller device.

Check to see if there are any yellow splats with an asterisk on the audio drivers or audio codecs...if there are, you have a problem.

Open the device and check the status under the "General" tab. If it is not working properly run the "troubleshoot" to start the troubleshooter; if it is disabled, click to enable.


Mar 20, 2015 | Computers & Internet

1 Answer

How do I pair my JBL Cinema SB350 sound bar and subwoofer


This PDF should help you with anything you need related to your JVL Cinema SB350. http://fccid.net/pdf.php?id=2287143

Oct 18, 2014 | Audio Players & Recorders

1 Answer

I have a jvl hd 707 and i cant get no sound at all what should i do?


Open back cover. You will need an allen wrench to open the cover. Use a small straight edge screw driver to pop up the back panel. Ease up the panel carfully. You will see a thick red wire with a black capsule about four inches down into the box. Unscrew the capsule , do not use pliers!!!!it will crack the plastic. Take the fuse to radio shack or some place similar t get a new fuse. If the fuse appears to be intact test it with a test light. Myt email is firemanaazak@netscape.net if you need further advice.

Oct 21, 2012 | Audio Players & Recorders

1 Answer

My GoldStar Air Conditioner Model WG5005 makes a watery sound and splats of water shoots out. What does that mean?


Hello, this could either be a clogged drain if the unit has one, or the unit is not tilted back enough in the window if the unit does not have a drain.

Jul 02, 2012 | Heating & Cooling

1 Answer

No audio my loptap


plug a headset in and see if you have sound, also make sure -double click on the speaker (bottom right-or control panel) and make sure the old X didn't slip into the MUTE box.
Open your device manager and see if you have a splat near sound codec, or any other sound component. If you do update you drivers at ACER:
http://www.acer.com/worldwide/support/download.htm
hope this does it for you, please leave rating.

May 11, 2009 | Acer (54.AA806.001) Sound Card

1 Answer

No sound from logitech X240 speakers


start with the easy stuff to miss...wired correctly, power on (green light on the right speaker) Do you have it plugged into the GREEN socket on the rear of you computer, Is there an X in the mute box, double click on the speaker and check, do you have a splat in sound codec or any other sound component Now are you running XP speaker in a Vista world. If you are cool up to this point, Update the drivers from logitech or Acer. Logitech says they are not compatible with Vista...that could be it...
hope something here helped and got you up and listening. please leave rating.

May 10, 2009 | Audio Players & Recorders

1 Answer

We had to change the power box on our pc last one started to smoke due to fan dying, after getting everything back working we have no sound except the normal beep. the computer will not recognise a sound...


Speaker (right speaker) wire to GREEN socket. Open your device manager and see if any sound component is registering a splat...yellow ! Is the light on the speaker. Open sound and see that no X is in the mute box. Make sure the volume in turned up on the speaker and the computer. If all that is cool...reinstall the sound drivers for your computer. I don't mean to belittle you but its the little things that are missed can mess you up for hours-and man does it give one a red face. good luck , hope something here helps
please leave rating.

May 10, 2009 | Computers & Internet

2 Answers

System speakers


Dear Sir,

As Mohammed stated ,can we have the make and model number of the computer. You can also use windows update to find driver automatically for you. In the device manager go to other devices and you find sound device with a splat sign . right click on the same and it should give an option to update use windows update, please let know if it helped you,

Regards
Rahul Panicker


Jul 18, 2008 | Computers & Internet

1 Answer

Es1370 for win98


This is the file you want-

http://www.emu.com/support/files/storage/e64w9xup.exe

Jun 09, 2008 | Ensoniq ES1370 Audio PCI Sound Card

Not finding what you are looking for?
Orion JVL  Upright Touchscreen Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Orion Toys Experts

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

ray gallant

Level 3 Expert

44441 Answers

Are you an Orion Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...