Question about ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard

1 Answer

No video I recently put in an asus m2n mobo and i can't get any video. I got a new video card and put in compatible memory which is also new. Specs 2x Corsair Dual Channel TWINX 1024MB PC6400 DDR2 Thermaltake Max orb Thermaltake pci fan Amd Athlon 64 X2 3800+ Evga 8400 GS Linksys wireless nic ide drive sata drive

Posted by on

  • tmomonet May 27, 2008

    also no post

  • tmomonet May 28, 2008

    itll be tricky to get drivers w/o video. plus the card should be ok and so should the monitor. plus i tried it w/ another monitor and no sale.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 45 Answers

Could be that the drivers are not correct for the monitor/videocard that you have set up. have you tried downloading some newer ones from your monitors manufacturer?

Posted on May 27, 2008

  • K L'Heureux Jun 03, 2008

    i know geting the drivers without video is problematic. but if a second monitor doesn't work then i'd say you have a faulty video card. have you tried putting it into a working system and seeing if it works there?

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I flashed the bios on my Asus motherboard M2N-E, and then replaced the processor with a quad. Cleared the cmos and now the computer won't post? What do I need to do to get it up and running again?


Hi,
Try to put back the old procie, if it runs again that means the new procie is not compatible with board.
Read the manual for the compatibilty issue for your MoBo.
Tell me if it works.

Nov 17, 2011 | ASUS M2N-E SLi Motherboard

2 Answers

I have am2n-e sli mobo, amd 5200+ 64bit dualcore cpu, 4x1gb ddr2 ram sticks, gf 430gs pcie video, 500watt psu, 2x ide and 1 sata hdds, and a ide dvd burner post check beeps one long then two short, with...


The one long-two short beep code is for bad memory, not for a failed video card.
Shut down your computer, remove one stick of ram, reboot the computer, and repeat for each stick of ram, until you find the bad stick.

Feb 28, 2011 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Asus M2N-MX se plus board.... compatible with GF


maybe it is an AGP slot, there is also a pci-e slot.

Jul 13, 2009 | ASUS M2N-MX SE Motherboard

1 Answer

Motherboard will not display video!


remove everything except for video card and memory cd hard drive etc give it a try
if it shows boot screen you have problems in something you disconnected retry one at a time
if not try different video card

Aug 16, 2008 | ASUS M2N-MX Motherboard

2 Answers

NO video @ bootup


Are you sure that the memory you have installed is compatible with your motherboard.

It is weired but some memory do not work with certain motherboards, irespective of speed or voltage rating.

Aug 05, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Asus motherboard M2N-E will not power up


It could be a memory card too. I would start by pulling the memory cards and see what happens.

Is there a connection on the motherboard for your hard drive?

Jun 12, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Burned motherboard....


If the chip on the bord burnt after seating the video card, I'd be inclined to throw both the motherboard (as it'll not be safe or stable enough to use now) and the video card (as it likely shorted the board) away ...

May 25, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

Video card


This may sound weird, but remove ram to make it 2 gigs and try it again, some mobo's have issues with 4 gigs. 3 gigs usually works too.

Apr 03, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

4 Answers

Asus M2N-MX Motherboard 4gb Ram wont work


I had the same problem and ASUS tech support was of no help. I did however find the culpret in the BIOS setup. Go to Advanced, Chipset, NorthBridge Chipset, and Memory Configuration. Set the Bank Interleaving to Disabled and save the settings. Check these settings also while you are there:
Channel Interleaving = Auto
Enable clock to all DIMMS = Disabled
Memory Tristate = Disabled
Memory Hole = Enabled
Unganged Mode = Enabled
Power Down Enable = Enabled
Power Down Mode = Channel
By Wayne F

Dec 19, 2007 | ASUS M2N-MX Motherboard

2 Answers

Serious problems with an Asus M2N E SLI motherboard.


try the board with out memory and hard drive.
Do fans run?
Anything?

Nov 21, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard Logo

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...