Question about Washing Machines

1 Answer

Cold water leaking in washer tub

I have a kenmore washing machine model # 110.91550100
It has started leaking water, (just cold) when the cycles are finished, it just drips a fairly good sized stream into the washer.
What should be replaced?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 525 Answers

Replace your fill valve and you will be back in business.

Posted on May 27, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My washing machine is a Roper top load washer. The problem I am having is that the pump from the cold water drain from under the washing machine. Do I need another pump? The hot water will work. I use the...


This model is a direct drive with only one pump, the drain pump. If the drain pump leaks, which is a common problem on these models, it will leak no matter what temperature wash is selected! If you a have a leak on cold, it will probably also leak on warm wash. Your problem is your solenoid operated fill valve on the cold side. Only one fill hose comes off of this combination fill valve to your fill plenum at the top back of your tub. So if it leaks on the cold, but not hot, check for a crack in the plastic housing of the valve on the cold half. The valve is located on the inside back of the machine on top right when looking at the front of the machine. They are fairly inexpensive and easy to replace.

Hope this helps

kcomp1863

Jan 18, 2011 | Roper RAS6233KQ Top Load Washer

1 Answer

Hot water seems to not enter tub during washing cycle. all connections are correct and the hot water hose is hot up to the back of the washer, im baffled ? does the unit start with cold water on the first...


They start with hot or warm ,what/ever the setting and rinse with cold water. Check the temperature adjustment and the cycle it's on as some do different things on different cycles.

Dec 22, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

2 Answers

Kenmore 500 series top load washer. water on the floor during water pump out cycle. This does not appear to happen on prement press cycle, but does happen on normal cycle. Have no tried the heavy duty...


Could be a tub seal leaking (not likely), or water pump leaking (very common), cracked outer tub, leaking hose. You would really need to take washer cabinet off machine to be able to see where it's actually leaking.

Sep 30, 2017 | Kenmore 22422 Top Load Washer

1 Answer

I have a top loading Kenmore Washing Machine. I don´t have the excat model but looks like a KENMORE HEAVY DUTY SERIES 70 AUTOMATIC WASHER, MODEL # 110.92273100. The problem presents after finishing...


You may have 2 defective parts.
First,make sure the hot and cold water hoses are connected correctly and both turned on.
If the water fill problem is the same,the water temp switch is bad.
The not filling after the wash cycle could be a bad lid switch.
Set the machine for SPIN and turn it on.
If it does not spin,replace the lid switch.

Sep 20, 2010 | Kenmore 24042 Top Load Washer

1 Answer

Water leaks under washing machine


SOUNDS LIKE YOU MIGHT HAVE A WORN OUT DRAIN PUMP, YOU WILL HAVE TO OPEN IT TO DO A VISUAL CHECK ON IT,

Feb 02, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

2 Answers

Maytag Neptune Front Load Washer Model MAH4000AWW low last spin


two problems here,
your shaft seal is running on its last leg
the sound is unmistakeable and always described the same...
the water issue, you probably have a trickle leak through the cold water valve
the mixing valve is quite an easy repair, but I would have to say with all honesty, it probably time for a new machine
the hub seal is a tub replacment call
2 hrs of labor if hes good
and the tub runs around 500.00 dollars
sory for the bad news

Oct 10, 2009 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

My Kenmore 110 92587210 Washer is slowly letting water in


The solenoid for the cold water valve has failed in the open position and needs to be replaced. The valve unit is for both hot and cold. It is the item that the water hoses are connected to.

Aug 26, 2009 | Kenmore 24032\24036 Top Load Washer

2 Answers

Kenmore Washer Water Leak


Pump is not repairable and yes your pump is shot. You can replace it farely easily and cheap at repairclinic.com

May 22, 2009 | Washing Machines

1 Answer

Kenmore Washing Machine - no cold water coming in


most likely cuase would be the inlet valve
you would need the complete model number to make sure you get the right part for that unit.

Feb 23, 2009 | Kenmore 46462 Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

77499 Answers

Brad Brown

Level 3 Expert

16621 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...