Question about Altec Lansing MX5021 System

Open Question

The unit powers on but there is no sound. I can hear the sub woofer make a noise indicating it is getting power and the lights on the controller light, but there is no sound

Posted by on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 277 Answers

SOURCE: Sub Woofer does not work

hi there are fast checkings for you: Quick Connect Card http://www.alteclansing.com/downloads/641QCC.pdf manual: http://www.alteclansing.com/downloads/641_MAN.pdf is the system working fine exept the sub? my guess: the headphone jack works fine then the speakears are too if soo then the sub amp is bad or some connection is torn try opening the sub and see if everything is hooked right and if soo then the amp is the problem every electronics shop can fix this good luck

Posted on Mar 21, 2006

bronk50
  • 27725 Answers

SOURCE: The atp3 does not apear

if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Posted on Feb 05, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

Controler and sub woofer no power


This previous diagnostic, isn't good, if you test and no continuity between the positive and negative terminals generally means a blown sub.

You won't always get scratching or distortion from a blown sub. Sometimes the voice coil just overheats and burns out like a fuse. In this case there will be no sound at all from the sub, because no power can flow through the voice coil. A continuity test between the positive and negative terminals will show no connection.

Hope this helps.

Jul 05, 2011 | Audio Players & Recorders

1 Answer

Power sub woofer is not working on my pioneer vsx-81txv everything is working all the speakers except the power sub connection at the back all i can hear is the hissing sound when i try to connect the sub...


Hissing? How loud? A sub isn't even capable of making high frequency sounds at normal volumes.

The Pioneer manual would tell you how to enable and test the subwoofer output.
Page 17 and the MACCV procedures on Page 33 (auto) or 43 (manual)

Jun 13, 2011 | Pioneer VSX-81TXV Receiver

1 Answer

My sub make a strange noise. It doesen't work anymore.Tks.


Strange noises can come from your amplifier or the sub itself. The most likely cause of the strange noise is the speaker just before it dies! If you have been using the sub-woofer at high volume levels then you probably have damaged it. Try testing the sub-woofer using a multimeter(on ohms setting) it should give you a reading from 8 to 4 ohms. Sometimes they may give readings as low as 1 ohm. When testing the speaker/sub you should hear a soft scratchy, thumping or clicking sound. This indicates that the speaker may still be working. If you don't have a multimeter try a 1.5 volt battery (say a AA), DONT USE HIGHER VOLTAGE BATTERIES they may damage the speaker! You will hear a clicking, scratching etc sound from the speaker which may indicate that it is still OK. If the speaker seems OK the problem may be in the amplifier, which I suggest you bring to a professional repairer. When buying speakers and amplifiers make sure the power handling of the speaker is equal to or greater than the amplifier output power. This should stop speakers from getting damaged. Make sure the speaker and amplifier specifications are rated in the same manner ie RMS PMPO Peak. A 100 Watt PMPO speaker will not survive the output of a 100Watt RMS amplifier!

Feb 08, 2011 | Audio Players & Recorders

1 Answer

Lights are on in the small speakers but no sound is produced...there is a short scratchy sound when I juggle the speker wire from sub woofer. I hooked speakers up to a different MAC and now am trying to...


Hi there , the green light just means its getting Power, it doesnt mean that its going to give sound, It could be that you dont have Drivers installed for your Sound card which is causing it too not get sound , but when it makes that static noise , its the Wire just causing Static with the Sub , just means its getting power , The + and - sign is the volume control ...Try see if you can turn it louder with the + . maybe it is low enough not too hear.....Hope this helped Bud
Happy new year.

Jan 03, 2010 | JBL CREATURE II Computer Speakers

3 Answers

YAMAHA AV receiver RX-V861 I have the message 'Vol-fix' appearing on Zone 2 and no sound. This was working fine until then


Setting the RX-V861 remote control to operate Zone 2:
  1. Using a ballpoint pen or similar object and press the [CODE SET] button RX-V861 remote control. The[TRANSMIT INDICATOR]on the remote should flash twice.
  2. Using the [NUMERICAL KEY PAD] on the remote and key in 9992, the [TRANSMIT INDICATOR] should flash.
Assigning the receivers internal amp for Zone 2:
  1. Set the remote control selector to [AMP]. (Located to the right of the volume buttons on the Remote.).
  2. Press the [SET MENU]button on the remote control.
  3. Arrow down to Manual Setup and press the Enter button on the remote control.
  4. Arrow to the [SOUND MENU] option and press the [ENTER] button on the remote control.
  5. Arrow to Speaker Set and press the [ENTER] button on the remote control.
  6. Arrow to the EXTRA SP ASSIGN and select ZONE2
  7. Press the [RETURN] button on the remote control to exit out and return to the Manual Setup.
NOTES: There is an option for setting the Maximum Volume and Initial Volume in the Zone Set menu.
  • Max Volume: This is an optional feature but isrecommended to prevent the accidental change in volume levels thatcould damage the speakers and receiver.
  • Initial Volume: This is also a great feature that would seamlessly start the volume level for the second or third zone at the desired level.
We do not recommend using any Speaker Selector boxes to enable more than the recommended number of speakers per terminal.
Controlling Zone 2 using the RX-V861 remote control:
  1. If the Main Zone on the receiver is on, press the [POWER BUTTON]down and while holding that button down press the [PHONO]/[**] button on the remote. The [TRANSMIT INDICATOR] will light up.
  2. You will not be able to use the following buttons on the remote: (Pressing any other button will cause the remote to exit Zone 2 mode. [POWER], [STANDBY], [VOLUME], [MUTE] and the [INPUT SELECTOR] buttons [DVD], [CD], etc.)

blank.gif
There are the instructions as written straight from yamaha. If you need any further assistance please let me know.
Thank you,
Lee

Dec 13, 2009 | Audio Players & Recorders

2 Answers

When I turn the power off on my amplifier my speakers make a loud noise


This often normal to get a pop as the power goes down. The amplifier goes out of balance as the power drops and it drives current into the speakers. This is a design problem and most amps don't even TRY to avoid it. Very large amps have relays that disconnect the speakers an instant before the power collapses to protect the speakers.

Dec 12, 2009 | Music

2 Answers

Very minimal sub-woofer power


The speaker is most likely blown out, and if it is there is no way to fix it, you will just have to replace it

Oct 09, 2009 | Logitech X-530 Computer Speakers

1 Answer

Subwoofer powers up and clicks off after 2 seconds, no sound, ever.


if you know what a transformer is, and if you have a multimeter, i suggest you to go ahead andcheck the transformer,

Nov 05, 2008 | JVC TH-C5 System

1 Answer

HS 500 noise from subwoofer


Well as I see from the owner manual for this device the sub is active one and my opinion is that electric is your problem.The power of the sub and main unit must be on the same phase otherwise you'll hear brrrrr or frequency of your main unit power supply on the sub.Thats why sound changes when you open or close the door.Take one power distribution cord (get power for bought devices from the same place) and connect main unit and the sub on it and then try.I hope that this will help you

Mar 04, 2008 | Audio Players & Recorders

1 Answer

Woofer making horrible noise! HELP!


Think as an expert... Probably from my experience repairing woofers etc... the cone (1) or the spider (2) isn't well glued onto the woofer skeleton(or both???) The woofer cone must be absolutely centered or else you will get those clicks in low frequencies(you also get them in higher frequencies but you can't hear them!) I must say that it is very difficult to repair a woofer by your own. I suggest to return it back where you bought it and take another one (i suppose that you have a guarantee ha?).

Aug 10, 2007 | Alpine SWR-1542D Car Subwoofer

Not finding what you are looking for?
Altec Lansing MX5021 System Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

618 Answers

The Knight
The Knight

Level 3 Expert

73591 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...