Question about Garmin eTrex Vista GPS Receiver

5 Answers

Garmin Vista Shutting down and freezing up

Hi, my Garmin Vista keeps shutting down. There is a vertical line on the screen and the unit is frozen until I remove the power sources, (12 v feed and batteries). Thanks in advance

Posted by on

  • 8 more comments 
  • Pads Jun 12, 2008

    I have a similar problem on my 8 year old Garmin Vista but now would it comes on line it will not track satellites.

  • Anonymous Sep 27, 2008

    I have the same problem with mine

  • hikndakota Sep 29, 2008

    I went out hiking this weekend, turned it on, found satellites and then the blank screen with a line showed up. Same thing happened on my friend's. I tried it a couple of times - it kept doing it so I left it in the car. She changed her batteries (mine were new in the first place) and brought it along - it did it numerous times, but finally after a couple of miles it stayed on for most of the hike, but did it again near the end of the hike. I got home - turned mine on- same thing. Pretty useless right now.

  • mondayfam Sep 29, 2008

    Same thing. My eTrex Vista will turn on and track satellites, but after a few minutes the screen goes blank except for the vertical line (which is not always in the same spot), and I have to remove the batteries to reset it and turn it back on again.

  • Anonymous Oct 08, 2008

    Same Problem here - 10/2008.

    Contacted Garmin directly and thisis what I got back.

    I'm not an expert, so here it is for what it is worth.



    The problem you have described has to do
    with the WAAS function being ENABLED. To correct this problem from
    happening again, there is only one option until a software update is
    released to correct the problem. You can disable WAAS by going to the
    MAIN MENU > SETUP > SYSTEM > WAAS > DISABLED. Once the update is
    released to correct the problem you will be able to download it directly
    from our website.



    Hope that helps.

    Jerry

  • Anonymous Oct 10, 2008

    I work for the Florida Division of Forestry and our foresters are experiencing the same problem with about forty Garmin GPS-V's. The only difference is that the line is horizontal, not vertical. We have come to call it the "Flat Line" error. So far we have not been able to identify any pattern to it (power, motion, software updates, etc.). It appears completely random. Garmin engineers are working with us as a group to identify and resolve the problem.

  • ridemoreTim Oct 22, 2008

    Same problem here. Randomly positioned fine black vertical line appears and the unit freezes a couple minutes after startup. Requires battery removal. Anyone heard of a fix yet other than disabling WAAS?

  • Anonymous Dec 17, 2008

    I've had this GPS for quite a few years and it's just acting up now. Same problem as described by others (screen goes blank except for a black vertical line not long after startup and can only be restarted after removing the batteries).

  • cjfishmusic Mar 23, 2009

    I have the same problem but I am able to get the unit working again if I squeeze or tap on the unit. It seems to be a problem with the unit losing connection with the circuits inside that causes my problem

  • timocky May 04, 2009

    Unit comes on and obtains satellites just fine. After a few minutes I get a blank screen with a vertical line on it. Cannot turn off power. I have to remove the batteries to restart and it does the same thing again.

×

5 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

People! The problem is that your software version needs updating. A recently added satellite creates a glitch in the older software. Go to the Garmin website, load WebUpdater if you haven't already done so, and the updated version (3.8) will automatically install to your Garmin unit. I had the same symptoms, they have now disappeared and my Etrex Vista is back to normal.

Posted on Oct 19, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same problem, and I found that a reset to factory defaults solved my problem. This erases all data, so I did a dump to Mapsource first. Instructions on reseting the Garmin eTrex Vista are here:

http://www.weethet.nl/english/gps_garmin_etrex_diagnostics.php

From the site: "Tip: Pressing "joystick"+"page" keys while powering up the eTrex will reset the eTrex to factory defaults. So, all pressets and data will be lost.Oh you do get the nice question if you really want this :-)"

The page key is the button on the top right.

Posted on Sep 30, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Greetings

Having the same issue - 10/2008
I'm not an expert, but here is the solution I got back from GARMIN directly.
Perhaps this has already been tried, but....
====
The problem you have described has to do with the WAAS function being ENABLED.
To correct this problem from happening again, there is only one option until a software update is
released to correct the problem.
You can disable WAAS by going to the
MAIN MENU > SETUP > SYSTEM > WAAS > DISABLED. Once the update is
released to correct the problem you will be able to download it directly
from our website.
====
Not sure why this started happening recently, but will try the solution this evening.
Hope this helps.
Jerryh3494

Posted on Oct 08, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

Hello, just an FYI, I tried the reset to factory defaults like kb1ntfsuggested, and I haven't had any problems since. Went out geocaching last weekend and had my unit on for over an hour with no problems. Good luck...

Posted on Oct 09, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have the same problem on TWO Garmin eTrex Vista's.  Both units run fine for a few minutes then lockup with a vertical line on the display.  Removing the batteries and replacing them is the only way to get it running again, but then the same problem occurs after a few minutes.  This is happening on 2 identical units so this must be a Garmin issue.  If someone knows how to fix this, please post a solution.
Mark from Charlotte, NC

Posted on Jul 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tried shutting it off. It won't shut off or anything else. Has a picture of the Garmin logo on the screen as well as a picture of a computer. It's a Garmin Nuvi 1450


Hi, A soft reset will preserve your Home, Favorites, POis, etc.or just remove the battery. Leave the battery in the unit. Hold down on the lower right of the screen while holding down on the power button. After 20-30 seconds, you should see the Garmin splash screen. Have your PC/laptop ready with USB cable. Get the latest Map update downloaded and installed or just start using the unit again. i hope this will be very helpfull to you. please don't don't forget to vote me Good Luck

Jan 22, 2011 | Garmin nuvi 1450 GPS Receiver

1 Answer

The screen displays a vertical group of black and grey lines. Won't shut down?


it seems like its in calibration mode

Turn unit off

Slide Power Key to the right ( lock )

Hold your finger on the screen for approx 30 seconds until calibration screen appears

Follow on screen instruction''

Here is a online Manual for your unit that I found .... http://www.retrevo.com/pdf/23127ci168/76/Calibrating+the+Screen#q=Garmin+285WT

Oct 28, 2010 | Garmin Nuvi 285WT GPS Receiver

2 Answers

Emachines w2828 keeps shutting down reboot/Screen Freeze


I dont thing this is a virus problem but a heat problem. if you dont mind getting inside the box see how clean it is and put your hand on the power box case .. then unplug all the hardware except the mother board then turn the unit on, if it goes on then plug 1 hardware at a time.

Sep 04, 2009 | E-Machines eMachines Desktop PC

1 Answer

Windows Vista freezes while loading up& Blue Vertical Bars appear


Hi

Reflashing the bios doesn't make any difference.

Check in the BIOS Screen whether notebook scree has the same issue if it is the same then it is a hardware issue if it is fine in the bios screen then need to run the hdd and memory test

After the test result we can decide next steps

> If hdd and memory test passes - then reload the os.

To login to bios - Reboot the system and keep tap on f10

Apr 28, 2009 | HP Pavilion dv9000z Notebook

3 Answers

ETREX LEGEND HAS 1 VERTICAL LINE ON SCREEN AND WONT SHUT OFF UNLESS YOU PULL BATTERYS


Have you updated your unit's software from the Garmin site? There was a new satellite launched in 2008 which has been causing problems, and the new update fixes this.

Mar 03, 2009 | Garmin eTrex Legend GPS Receiver

1 Answer

Blank Screen on Garmin E-Trex Vista


The problem is that your software version needs updating. A recently added satellite creates a glitch in the older software. Go to the Garmin website, load WebUpdater if you haven't already done so, and the updated version (3.8) will automatically install to your Garmin unit. I had the same symptoms, they have now disappeared and my Etrex Vista is back to normal.

Oct 14, 2008 | Garmin GPSMAP 76CS GPS Receiver

2 Answers

Unit shut down


I have run into the same problem and it may be related to the WAAS (Wide Area Augmentation System) feature. Try disabling this feature (under MAIN MENU / Setup). I used this receiver overseas (Asia and Europe) last year for 35 days straight with no problems. During this time WAAS was disabled as none of these satellites are visible overseas. The problem occurred intermittently prior to the overseas trip, and has reoccurred after returning. I was running into the same problem this past weekend and noticed the screen blanking out (with the vertical line) shortly after differential corrections were applied to the GPS signals. I disabled the WAAS and let the receiver run for over an hour. The problem did not return. Hope this helps.

Sep 25, 2008 | Garmin GPSMAP 76 GPS Receiver

1 Answer

Garmin nuvi 250w freeze up


EXact same model and exactly the same problem for me.

Mar 04, 2008 | GPS

1 Answer

Shutting down


if its a laptop take the battery out or the HD if its a PC turn it off at the mains if it always freezes at shutdown a program or even soundfile is corrupt run system repair then you will need to ctrl--alt-delete to see if a program is not responding and close it by choosing> end task

Mar 02, 2008 | Microsoft Windows Vista Ultimate Edition

Not finding what you are looking for?
Garmin eTrex Vista GPS Receiver Logo

971 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garmin GPS Experts

SHARCNET-USA
SHARCNET-USA

Level 3 Expert

2124 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

TO Lady

Level 3 Expert

638 Answers

Are you a Garmin GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...