Question about Compaq (261671-001) Motherboard

1 Answer

When i put 1gddr it loss some mgram - Compaq (261671-001) Motherboard

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,571 Answers

How much ram did you have before?
Is the ram you installed compatable?
If you take the new ram out, do you now have the right amount showing.

Posted on Oct 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1996 Ford Explorer 5 speed six cylinder 4 wheel drive feels like when I put on a gas is losing powers


4.0l Engine loss of power. Garage has no idea. - Ford Explorer and ...

www.explorerforum.com > ... > Elite Explorer 911!

May 17, 2010 - 19 posts - ‎11 authors
4.0l Engine loss of power. ... 1996 Explorer XLT Supercharged 347 w/ BW4406 Build Thread, 8000K ... 1999 Ford Explorer Sport [new playtoy] Intermittent loss of power
11 posts
Feb 9, 2013
93 4.0 expo rough idle power loss ((PLEASE HELP))
19 posts
Nov 12, 2011
Sputter/Stutter and Loss of Power
19 posts
Jun 2, 2010
Loss of Power on Hills (NEED HELP!)
11 posts
Apr 9, 2009
More results from www.explorerforum.com

Dec 25, 2015 | Ford Cars & Trucks

1 Answer

Loss of oil pressure


have the oil return lines been checked? May have buildup blockage and not allowing for circulation.

Jan 23, 2014 | 2007 Chevrolet Suburban Three-Quarter-Ton...

1 Answer

2001 Rio: i have problem with input shaft speed sensor,need ...


blows fuse, loss of transmission shifting automaticly, loss of heat gauge, fuel gauge, loss of speedo gauge, loss of overdrive . fuse blows when put into gear. ten amp fuse.

May 18, 2010 | 2001 Kia Rio

1 Answer

Power steering loss, overheating, dash board power


It sounds to me like the serpetine belt broke, DO NOT continue to drive it. The water pump (for engine cooling), the power steering pump, and the alternator (electrical system) are no longer operating. Have it towed to a shop or have someone put a new belt on it.

Jan 04, 2010 | 2000 BMW 5 Series

1 Answer

My lexus just quit working, it will crank but die when you put it in gear, the check engine light came on with a code of VSC any ideas. Thanks.


Saw this on a Lexus user club site ---
  • Vehicle Skid Control (VSC) senses the onset of loss of lateral traction and helps the driver stay on track. Input from four wheel-speed sensors, a yaw-rate (directional) sensor, a deceleration sensor, and a steering-wheel-angle sensor is communicated to the VSC computer. The system has the ability to reduce power and to control the brake actuator. Working with both ABS and TRAC, the VSC system helps the driver to compensate for loss of lateral traction, which can cause skids and loss of vehicle control. Lexus Vehicle Skid Control (VSC) is an electronic system designed to help the driver maintain vehicle control under adverse conditions. It is not a substitute for safe driving practices. Factors including speed, road conditions and driver steering input can all affect whether VSC will be effective in preventing a loss of control.
However, it appears Lexus owners who have reported this sort of problem did not have to do anything to fix except - things like .. uncap gas cap and put it back, remove battery leads for about 10 minutes and put back, tighten air filter hose ...all wierd.

Have you checked your owner's manual ?

Dec 24, 2009 | 2007 Lexus RX 350 FWD

1 Answer

Loss of reverse in 2000 jeep GC


YOU NEED TO GET THE REVERSE SOLENOID CHECKED BUT 99% SURE YOU NEED REBUILD

Apr 06, 2009 | 2000 Jeep Grand Cherokee

1 Answer

Loss of PS fluid, Slipping Transmission, Loss of Tranie fluid


the whine is from the power steering pump...you probably have a split line that needs replaced..

Jan 04, 2009 | 1995 Ford Windstar

1 Answer

Camcorder shows eject sign when i put a tape in it


A couple of things can cause this, loss of drum rotation (or loss of the sense of drum rotation) or loss of reel pulses. Remove the casette door and see if the drum spins when you try to load a tape. If not, you have a bad drum. No easy fixes for this problem, sorry!

Oct 19, 2008 | Sony Handycam CCD-TRV12 Camcorder

Not finding what you are looking for?
Compaq (261671-001) Motherboard Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...