Question about Asrock K7VT4A-Pro Motherboard

1 Answer

Device Manager shows VIA SATA RAID Controller with Yellow "!"

I have a 1TB Samsong HDD and would like to use on this box
RAM = 2 GB, Bios = P1.4, and CPU = AMD XP 1900, OS = WIN 2003 SERV.

Tried to run the Downloaded SATA driver
Tried to find drivers from CD that came with Mobo.

Via RAID toll does not see any SATA drives
Rgds

Frits

Posted by on

  • Anonymous Mar 07, 2009

    nor bios nor via raid tool can't seem to recognize the seagate 500Gb sata disk.

  • d299 Apr 25, 2009

    Same problem - whats the fix?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Same problem.....for help contact dragosdogaru1985 yahoo messenger

Posted on Dec 19, 2008

  • dragosdogaru Dec 19, 2008

    i'd hade before that same problem....now i'd fix it very well;) peace of cake :))

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Install a 2nd hdd (sata) on dell optiplex 360 not working


Can the disk viewed in disk management?

Right Click 'My Computer'-->Manage-->storage-->Disk Management

Disk 0 usually for windos partition (your 80GB HD)
If Disk 1 (your TB HDD) show unallocated, you need to format it to NTFS.

Right Click and select 'Format'.
!!!!Make sure it is your TB HDD!!!!!!!

Jun 08, 2012 | Dell OptiPlex 360 Desktop Computer

1 Answer

I have an Asus SK8V. It is booting off of a 320gb Maxtor SATA drive set with the the jumpers to 1.5gbps because it will not get recognized by the VIA SATA chipset w/o doing that. It is in the normal SATA...


You need to go to ASUS to get a bios update. Since your board only appears to support SATA 1, it probably has the older bios that tops off at about 380mb. drives. (I don't think that a bios update will give you Sata 2 as that is hardware limited)

Mar 09, 2010 | VIA ASUS SK8V MB, 8T800/ SATA/ RAID/...

1 Answer

Just buyed Western Digital Caviar SE WD1600AAJS 160 GB SATA


you have to enable the raid controller in the bios to see sata hdd nad have you pluged the power connector to hdd which is by the sata cable port then to your sata port in the motherboard, then install sata card drivers for your motherboard then reboot and after you have rebooted goto devise manager and see if it is reconised the driver if you have a yellow question mark then select it then right click then uninstall then click yes when removed driver goto the icon with spyglass and computer on and doubleclick on to search for new hardware once done reboot then your new hdd will be in the my computer icon.

hope this will help

Jul 08, 2008 | Western Digital Caviar SE WD1600AAJS 160...

2 Answers

Sata hdd detected but problem with booting&installation


i have sata hdd 160 gb of seagate and hdd detected in raid channelbut when start installing window it shows message press enter for fresh installation "no hdd found please check power card,bios configuration

Jun 30, 2008 | ASUS P5RD1-VM Motherboard

3 Answers

1 TB HD of Samsng is not recognized


some motherboards and processors are compatiable with certain hd's only. Here is a list:

Pentium: 2GB through 5GB
Pentium 2:5GB through 20GB
Pentium 3: 20GB through 40GB
Pentium 4: 40GB through 500GB
Pentium D: 40GB through 1TB
Celeron: 2GB through 500GB
All AMD's: 300MB to whatever.

so, that's probably your problem. I suggest

Jun 05, 2008 | Asrock K7VT4A-Pro Motherboard

1 Answer

Seagate 750 GB SATA HDD wont show in windows. somebody HELLLP!


Hi T0X1K66O, go back into your bios & set the RAID to IDE or SATA. Save & restart.
Is the 750 Seagate a slave? (I know it's a SATA & all SATA's are Master drives). In other words the 750 is not the drive running the OS? Most bios's the give you the option to run a RAID also give you the option to run you're SATA's as IDE. When you're system boots you will not see the screen (Press tab to setup a RAID).
You do not loose any speed or function by setting IDE mode.
I think once you set you're bios to IDE windows will see you're Seagate drive. Allow windows to format it. Also make sure you're windows is updated.
I couldn't find you're manual so I could find bios options for the RAID settings.

If I can be of more service, just post back & let me know how thing go.

Mike

Apr 28, 2008 | Soyo (SY-P4VTP) Motherboard

1 Answer

Can't get sata connection to work on new blu-ray rom


Oilers5, let's check a few basics first. Double check your dvd's data & power connections first. Everything good? Next, you need to get into your bios. Your blu-ray is connected to the SATA controller on the motherboard. Though I do not doupt the device manager your bios must see the device before windows will. At the main menue in your bios the DVD player should be listed (depending on model # of board) at the main menue. Than make sure the SATA controller is enabled, you'll find this in advanced menue. This is where you'll need your manual. If the dvd is the only SATA connected to the system you should have the option to use the SATA & not the RAID. If you have SATA hard drives connected & your dvd ends up on the RAID end you still should have the option to set the RAID to IDE. This way you will not need to run the RAID software. Once you get the bios adjusted windows should see the blu-ray as a SATA dvd player.
Oilers5 if what I have listed has not helped or fixed your problem could you post back with your model no# of the motherboard. Mfg's name ex; (dell, HP...). Than I can download your manual & check what settings need to be adjusted. Is this the only SATA device your trying to get to run? Is your current hard drive a SATA or IDE? How many?
Thanks Oilers5. I look forward to your next post.

Mar 01, 2008 | Computers & Internet

1 Answer

Biostar P4M800-M7A Motherboard SATA RaiD Mirror Array As C boot Disk


hi, you need not have to upgrade the BIOS,, set the SATA HD on the IDE channel in the BIOS, or what options r avilable for SATA controller, if it is set to RAID, you will need a raid utility to format the SATA, or it wont shoe in windows, let ,e know

Dec 17, 2007 | Biostar P4M800-M7A Motherboard

1 Answer

M7NCD ULTRA raid drivers


If the SATA drive is operating in 3.0 Gbps mode and your motherboard can only support 1.5 Gbps mode, the drive will not be detected in BIOS or XP. Try jumpering the drive to SATA 1.5 Gbps mode. The label on your hard drive should indicate which pins should be shorted to achieve this setting; if not, look up your particular model on WD's website to find the manual.

Nov 05, 2007 | Biostar M7NCD ULTRA Motherboard

6 Answers

Problems Installing my 160 GB Seagate SATA HDD


Check the SATA/RAID controller setting. It could have been set to [Disabled] Refer to your user?s manual for a detailed description on how to enable the onboard SATA/RAID controller by adjusting the jumper or BIOS settings. Regards SparkGap

Sep 24, 2007 | ASUS P5RD1-VM Motherboard

Not finding what you are looking for?
Asrock K7VT4A-Pro Motherboard Logo

913 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...