Question about Kenmore 24032\24036 Top Load Washer

1 Answer

My 80 series doesn't spin it just clicks - Kenmore 24032\24036 Top Load Washer

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Three possibilities: since you can hear the motor (Ranging from easiest to messiest) None of the suggestions are very expensive.



Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams and spin gear.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit or spin gear, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Posted on Oct 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We have a Kenmore 80 series top load washer model 110.28803890. When the timer moves to spin it makes a load clicking noise and does nothing.


Timers are not supposed to make loud clicks. If it is, it's going bad. The same problem happened with my parent's Estate washer. It its on it's third timer!

May 24, 2012 | Kenmore Washing Machines

1 Answer

Kenmore 80 series washer will not drain or spin but will fill up how to fix it


Hello,

The usual thing wrong when a washer such as the one ya have doesn't spin or drain,it's going ot be a broken lid switch. Its a pretty common thing so i have written this tip of how to check for a broken lid switch, http://www1.fixya.com/support/r9939128-whirlpool_kenmore_estate_kitchen_aid



GENE

Oct 10, 2011 | Kenmore 24032\24036 Top Load Washer

1 Answer

I have a kenmore 80 series and its not spinning out the water.


does it drain out the water and spin but the clothes are still wet or is it not draining or spinning?set the timer to spin,open the lid and stick a screw driver into the lid switch hole and see if it spins and drains,also if it doesn't push down and let the switch up,or close the lid down and open it a little do this a few times,you should hear the switch make a clicking sound,if it doesn't click you have a bad lid switch.if the machine is draining and spinning but the clothes are wet,do the same thing with the lid switch and watch it spin with the lid open,is it spinning fast,if not you have a bad transmission and it's not spinning fast enough to remove the water out of the clothes or you could have a kink in the drain hose or something in the pump and it's not draining all the way.let me know what you find and send the model number off of the washer,the number should start with like 110.

Apr 14, 2011 | Kenmore Washing Machines

1 Answer

Kenmore 80 series washer will not spin


you have a bad coupler, it's a $20 plastic and rubber part the connects the motor to the transmission. 

Mar 31, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore Series 80: Loud clicking at spin cycle


sounds like spin tube bad will need to remove basket and gearcase to remove it

Sep 30, 2008 | Kenmore 20172 Top Load Washer

1 Answer

Series 80 kenmore washer..doesn`t spin..


Make sure belts are still atached. Belts are relatively inexpensive and eazy to replace yourself.

Jan 14, 2008 | GE WSM2700D Top Load Stacked Washer /...

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2180 Answers

fordexpert

Level 3 Expert

5520 Answers

Mike Squire

Level 2 Expert

402 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...