Question about Avanti W851 Top Load Washer

Open Question

My hotpoint wma33 washer keeps leaking from the bottom quite alot, have checked all the pipes they appear to be ok and dry, any suggestions?

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My machine won't spin. The belt is OK. Any ideas? Brushes possibly? Thanks, Ian


Could be brushes, only way to be certain is to remove motor and check them for wear.
Replace if less than 4 or 5mm long.
Could also be blocked pump filter.
To check , remove large black hose fastened to bottom of drum.
Remove and clean plastic filter inside hose.

Dec 23, 2010 | Hotpoint WMA33 Front Load Washer

1 Answer

I need to replace the 2.5m grey overflow pipe on my Hotpoint WMA33P


Any good diy store should have this. access is through bottom rear panel

Jan 31, 2010 | Hotpoint WMA33 Front Load Washer

1 Answer

HOTPOINT WASHER OVERFLOWS ON ALL CYCLES


Hi,
This is most likely a damaged pipe going to the low pressure sensor. This sensor determines when to turn water off by the pressure built up in a tube. If there is a damaged pipe - it wil overflow.

Turn off and disconnect machine, then remove access pannel to inspect all small bore pipes for damage. Check pressure valve for correct operation.

If it leaks at times other than filling, and water level seems ok, then it could be a damaged top or bottom seal that needs identifying and replacing.
If it leaks constantly it could equally be a damaged rubber pipe between drum and pump.
You really need to remove an access pannel - and just observe operation without putting your fingers in thereto spot it.

Sep 08, 2009 | Hotpoint VBXR1090D Top Load Washer

1 Answer

H20 error


Hello

I used to get this when i lived with my mum & dad and i can honestly say that it was the water pressure with this machine only a small drop in pressure makes the H20 error code appear you can always add additional water when it comes on so that the cycle can continue. You could find out from your water board if the drop in pressure is a leak in your area?

I hope this helps i had to persist with this problem for 18 months untill a leak around the corner was eventually found and fixed.

Regards
Wendy

May 27, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint Aquarius 1200 Washer Dryer not drying.


Hi, I think the problem you have is with the cold water inlet valve? When your machine dries it uses a small amount of water at high pressure through a restricter fitted in the water inlet valve. These break down letting in to much water which cannot evaporate quick enough for it to pump out causing the washing to become wetter than after the wash/spin cycle. The only way of solving this is to replace th tree way water inlet valve. But make sure that the pump is working ok first and that there is nothing in the sump hose trap which is located underneath the washing machine out the bottom of the tub.
Good luck.................

Dec 28, 2008 | Hotpoint Washing Machines

2 Answers

Water leaks from the soap dispensing tray on Hotpoint WMA 56 model


In the sump hose there is a filter, remove the hose and clean out filter insert, water is being forced up dispenser hose because it cannot empty fast enough.

Dec 24, 2007 | Hotpoint Aquarius WMA56 Front Load Washer

1 Answer

Hotpoint Washer Dryer Leak in left corner


watch the drawer closely as it fills, on out side of machine it might be hard to see or else small hole in door seal also hard to find good luck luck close ire

Nov 27, 2007 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Where's the filter?


all hotpoints are the same only filter that they have is uneath in the pipe that comes out from the middle of the outer drum undo clip having a tub to catch any water that comes out tip the pipe up and pull clear plastic filter out the only one that there is m8

Aug 28, 2007 | Hotpoint Aquarius WMA42 Front Load Washer

2 Answers

Hotpoint ultima 1200 washer/dryer


Have suffered the same problem. Suggest you remove back (after turning off electrical supply) and look at the water outlet pipe - you may have a sock or two in this - remember to reattach outlet and secure in position.

Aug 15, 2007 | Hotpoint Ultima WD72 Front Load...

1 Answer

Hotpoint wma 34 front loader will not spin


Open the rear panel and check for a broken belt and whether the motor spins. In case both are OK it could be a bad capacitor issue as well. Good luck!

Nov 28, 2006 | Hotpoint WMA33 Front Load Washer

Not finding what you are looking for?
Avanti W851 Top Load Washer Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Avanti Washing Machines Experts

Jim Thurston

Level 3 Expert

670 Answers

Kolbrun...

Level 3 Expert

1205 Answers

Keith Poitier

Level 2 Expert

106 Answers

Are you an Avanti Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...