Question about Intex Automatic Salt Water System for Above Ground Saltwater Pool

1 Answer

Salt water pool cell shows no flow but there is no visible obrstuction in the cell

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

This could be many things but the first one to check would be the flow switch. This could be salt or calcium build up on the probes. You will need to carefully unscrew the switch so you don't bend the probes. If they are clean, plug the hole in the pipe that you removed it from and turn the system on. Then press the probes together and see if it shows flow. Clean or replace as necessary. When you reinstall, find the arrow on the probe and be sure it points in the direction of the water flow when finished installing.

Posted on Oct 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The panel says no flow. what dirction should the cell be facing and direction do we install it for proper water flow?


do you mean your salt cell ? some models are multi directional. if you have a flow switch for your salt cell, ensure its facing against the flow of water. or you could have a faulty flow switch

May 08, 2014 | Pool & Spa

1 Answer

Zodiac lm3


The lm series chlorine generator has a tri-sensor inside the cell that measures flow, water temp, and salt level in pool. If the controller is indicating no flow after it has been cleaned properly, then the cell is most likely in need of replacement.

Jan 06, 2014 | Zodiac Lm3-24 Salt Water Chlorinator...

1 Answer

Why is my intex pool water turning green even with the saltwater chlorniator


enough salt? too much salt?
running enough hours per day?
adequate flow to activate salt cell? (cf dirty filter)
Salt cell clogged with calcium deposit?

Jun 21, 2012 | Intex Krystal Clear Saltwater System...

1 Answer

Lm2 unit. No chlorine output. no flow light is on but dim. super chlorinate light is on.


check voltage at cell if high cell might be shorting out or transformer going out

May 20, 2012 | Zodiac Clearwater Lm2-24 Complete Salt...

1 Answer

My salt water pump keeps saying low salt. I have had the water checked and there is plenty of salt. I have cleaned the cell and it still says low salt. The pump is on;y 1 year old. I dont know what else to...


I suggest you clean the cell according to manual and try it then. If it keeps producing chlorine then keep swimming. If the pump is flowing water fully (if not clean baskets and filter) and it can't keep the chlorine above 2 ppm and you have 30 to 50 ppm stabilizer in the water then there is a major problem in the chlorinator. I don't trust the salt indicator on some chlorinators but that is less important than if it chlorinates. You can but salt test strips. I hope this helps.

Aug 12, 2011 | Intex Automatic Salt Water System for ...

1 Answer

Just purchased and installed Intex salt water system. It shows low flow and now, after 5 days of installment, the water is completely green (expecting Swam Thing to come out!) I need your guidance to...


Seems like you may not have the pump and the salt chlorinator in sync... If your water is dark green and not a big pool, you may want to drain and refill, if you have a large pool, you may want to shock and then try the following...
1.Make sure you have added the correct amount of salt...
2.Set your timer for your pump for 12 hrs.
3.Wait 15 minutes and then turn on your intex salt water system..
4.Set you hrs of operation on your salt water system for 10 to 11 hrs...
5.After running the system for 3 days, check your chlorine level..

If water clears and chlorine level is high, adjust the time.. You will have to re-sync the pump and chlorinator.. If the pump turns off before the chlorinator finishes it's cycle, you will get a "LOW FLOW" alarm..
I hope this helps and good luck.. Please rate and comment on the information provided.

Jul 26, 2011 | Intex Automatic Salt Water System for ...

3 Answers

It says low flow, how can i fix it. its a Intex Automatic Salt Water System for Above Ground Saltwater Pool


After five years of using our pool each summer, we assembled it last week and I kept getting the "low flow" warning (with irritating beeping) even though the water flow was very good. I disassembled the unit and checked the flow switch, and found that the switch itself was the culprit. Here's what I did: (this is probably not recommended by Intex...) I unscrewed the main portion of the salt water purifier (the part with the digital display on top) from the base and lifted it up to expose the circuit board and wiring. All the fuses were intact and everything looked good. At the bottom of the circuit board, about an inch from the right edge is where I found the connections for the flow sensor. One was marked "flow" and the other was "grnd". I removed the plugs that run to the slow switch, closed the circuit by making a direct connection between the two plugs, and voila! No problem. I ended up cutting the wires about 1-1/2 inch from the plugs and connecting them with a wire nut, then I plugged them back in. The unit is working perfectly again.

If you attempt this, make sure the unit is unplugged and be careful when dealing with the circuit board. Don't be intimidated, it's not a high-voltage connection you are working with, you are simply closing the circuit and telling the board that the switch is closed as it would be with adequate water flow. I was comfortable making this "modification" and bypassing the flow sensor because we have several years of experience with our pool and because I clean and swap out our pump filter every day during summer, and because we know the difference between strong and weak flow just by checking the inlet and outlet ports in the pool.

I hope this helps someone! It took care of my problem. Best of luck.

Jul 23, 2010 | Intex Automatic Salt Water System for ...

3 Answers

HI again - I can't get any flow from my INTEX 8111 - this is an above ground pool and I tried last night again - set the salt generator to operate but after a minute or so it beeps with code 90 - NO...


You may need to contact the dealer who sold you the pool. Tell him you nee to get "water flow" to filter your pool water so that it can sanitized.
Once you do as he instructed and it still isn't working have him send you help free of charge.

Jun 10, 2009 | Intex Automatic Salt Water System for ...

Not finding what you are looking for?
Intex Automatic Salt Water System for  Above Ground Saltwater Pool Logo

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intex Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Mike

Level 3 Expert

4336 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you an Intex Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...