Question about Insignia 2.1 Speaker System (3-Piece)

1 Answer

My speakers (insignia) are not putting out sound and windows is telling me they have no audio device. but, my speakers are plugged in and have power.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Insignia Master
  • 27,725 Answers

Control panel sounds and audio,volume,advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make the necessary adjustments there or control panel,administrive tools,computer management,device manager,sound,could be a yellow question mark? right click to re-install drivers
hope this helps

Posted on Oct 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have insignia ns-lcd37 no sound at all. Not thru tbe speakers, rca plugs, headphone jack, nothing.


Check the speaker/s. If found OK; check and replace the damaged component/s at its audio output section circuit board. If needy, replace this board as card basis. If you wish to get some details; check the site linked here. Pull up older posts. Search the site by type in the "brand name" to your device; in the "Search box at the top right of the display window of the Homepage" to get gathered related posts. http://electronicshelponline.blogspot.com/

Dec 24, 2016 | Insignia Televison & Video

1 Answer

My ns 3099 speakers will not work on my hp pavillion computer running windows vista home premium ???


your drivers might be disabled or corruoted or loose connections or something else
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer hope this helps

Jul 04, 2011 | Insignia 2.0 Speaker System (2-Piece)

1 Answer

When i plug my speakers in there is no sound


Check for power cables for your speaker and put the Audio cable into the green sound port on the computer then turn on the speaker. Then check for the volume control on your windows. Its located on the lower right hand side of the windows desktop. Click it to check if its not on mute. If its good but still no sound. Check for the sound settings in control panel. Just click Start button then open control panel. You will see there Sound or Audio for some. Open it then check if the playback device is on speakers. You may also need to configure it. Just click speakers in playback device then click configure on the lower left. Just choose the right number of speakers you have.

Jan 01, 2011 | Computers & Internet

2 Answers

There is no sound. I have connected it to my new Toshiba laptop


Hello there,

When you plugged it into your laptop, turned it on and increase the volume, do you hear only a humming sound from the speakers? Try to plug the speaker to an mp3 player as well to test if it still doesnt give out any sound. If it still doesnt, then your speaker must have a wiring connection problem inside that needs resoldering. Here I supposed that your laptop's internal speakers is working and is able to work with other audio devices like a headset or an earphone.

Dec 20, 2010 | Insignia 2.0 Speaker System (2-Piece)

2 Answers

My altec lansing speakers BX1220 will not work with windows xp. it says there is no device. help


the usb cable is for powering the amp it does not carry audio, there's a 3.5 mm plug that connects to your sound card. also, no matter what anyone tells you, there is no driver download for these speakers.

Feb 21, 2010 | Altec Lansing BX1020 Computer Speakers

1 Answer

USB device not recognized


Check the Windows 7 Compatability list. Find it here:

www.microsoft.com/windows/compatibility/windows-7/en-us/default.aspx

Look in the hardware section of the list for your device. If it is listed, review your install procedure. If it is not listed, go here and look first for support for PC speakers ... http://insigniaproducts.com/products/home-audio.html

Then, if no success, send em a e-mail

Thanks for posting at FixYa.com

Dec 13, 2009 | Insignia 2.0 Notebook Speakers (2-Piece)

4 Answers

2.1 SPEAKERS NO SOUND. CONTROL PANEL DOESN'T RECOGNIZE ANY AUDIO DEVICE & CANNOT ADJUST SPEAKER VOLUME.HAVE NEVER HAD SPEAKERS HOOKED UP BEFORE.


> CONTROL PANEL DOESN'T RECOGNIZE ANY AUDIO DEVICE

That's your problem. It could be:

* the audio-device integrated on your computer's motherboard is "disabled" -- Windows cannot use it

* there is *NO* audio-device integrated on your computer's motherboard -- Windows cannot use non-existent hardware.

* Windows has not installed the correct device-drivers for the integrated audio-device.

* you have an add-in PCI audio-device, and Windows has not installed the correct device-drivers for this hardware.

Do the speakers work if the output from an iPod is connected to the input-jack on the speakers?

Do the speakers work if connected to some other computer (laptop or desktop) ?

Nov 11, 2009 | Insignia 2.1 Speaker System (3-Piece)

1 Answer

My computer has no sound .i have compaq presario c700.windows xp


You should have the speaker wire plugged into the green hole.
You need to have the correct speakers. Powered ones are best, but they need either batteries or an AC adapter.
You need to be sure the sound drivers are installed on your computer. You can go into the control panel and click on the "sounds and audio devices" icon. It should tell you at the top what audio device is installed, and then check to be sure the volume it up over 1/2 and also that the "mute" box is not checked. Then go to sounds tab on that window. The sounds are listed at the bottom of the window. Any sound with a little speaker beside it should play a sound when you press the dark arrow to the right of the sound. If the arrow is not dark, then there are no sound drivers installed on the computer and you'll have to find out why--but that's another issue.

Jan 29, 2009 | Compaq Audio card Sound Card

1 Answer

I have a dell pc and I am not getting sound form the insignia 2.0 speakers.


You did make sure that the speakers are plugged into the green audio connections, in the back of your computer, right? If so, try this, go to your control panel and double click Sounds and Audio Devices. Under speaker settings, go to Advanced and check to see if its set for desktop speakers. Also, in control panel, go to Sound Effects Manager and do a speaker test and see if they work. Hopefully this will help.

Jan 20, 2009 | Insignia 2.0 Speaker System (2-Piece)

Not finding what you are looking for?
Insignia 2.1 Speaker System (3-Piece) Logo

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Insignia Audio Players & Recorders Experts

tk007

Level 1 Expert

23 Answers

The Knight
The Knight

Level 3 Expert

73591 Answers

Curt Larson

Level 1 Expert

4 Answers

Are you an Insignia Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...