Question about Canon Office Equipment & Supplies

1 Answer

GP605 connected to LAN will photocopy but is in "wait" state

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Canon Master
  • 11,800 Answers

I suppose that you tried to reinstall the driver and it hasn't helped. The printer remains in Wait because it doesn't receives any data - either the LAN interface is defective or it's badly configured. If the printer has worked in this same configuration and nothing was changed then it's surely the LAN's fault - you will have to replace it. For that you must call a repair guy from Canon, they are the only ones with access to replacement parts.

Posted on Oct 01, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to connect a 3 computers to one photocopier machine using an IP address.


As all your PCs have Internet connection, I'm assuming that you have some kind of "network" already installed.
On each PC connected to LAN (Local Area Network) use "add printer wizard" and choose "add network printer" option. The wizard should be able to find your Canon device.

Oct 16, 2014 | Computers & Internet

1 Answer

Compaq Presario states the Local Area Connection Adapter is disabled


Try re-installing the LAN driver.
You can download the LAN and device drivers from the Compaq/HP WEB support/download page. Make sure you select your model laptop and the Windows drivers you require and install them. Click on this link to download the drivers: -
www.compaq.com/country/cpq_support.html

Jan 25, 2013 | HEWLETT-PACKARD Compaq Presario CQ5210F...

3 Answers

Canon ir2016 photocopy machine printer software


i want to get the Canon ir 2016j photocopy machine drivers

Oct 20, 2010 | Computers & Internet

1 Answer

The wireless icon is orange. Do you know why??


Hi, 1. Unplug the power from the Modem to the Router 2. Plugin back the power into the Modem and wait 60 sec.. 3. Plugin back the power for the Router wait 60 sec.. 4. Plugin a lan cord from the router to the first wired PC 5. See if you can get on the internet 6. Login to the Router and see if the Connection to the WAN is started? 7. If not started then unplug the wired lan cable and reset the router wait 30 secs to 45 secs before unplug the power then plug the power in again. Then connect the lan cable then connect to the GUI for WEB. Make your See if it connects to the WAN. 8. Test the Network WAN -Internet and LAN - Home Network.
Take care

Jul 17, 2010 | Belkin N Wireless Modem-Router F5D8633au4A

1 Answer

Cannot connect to the router


Right click the network icon in the system tray. Click "repair."

If that doesn't work.Power off netbook, router, modem...
Turn on router. Then Modem. Then netbook in that order waiting 1 minute interval between each.

Everything should be functioning ok.

Dec 21, 2009 | Linksys WRT54G2 Wireless Router

2 Answers

Onboard LAN detected , drivers properly installed but not responding


The Problem is in your onboard LAN, get PCI LAN card, plug into your PCI slot, install the driver of that PCI LAN Card..

Apr 27, 2009 | Computers & Internet

1 Answer

D-Link DI-534 Starting up problems


Try resetting the router . Press the reset button for 10 seconds and after 10 seconds unplug the power cable but continue pressing the reset button for another 30 seconds after 30 seconds plug in back the power cable and continue pressing the reset button for 10 seconds and release it after 10 seconds.

try to open an Internet browser and type in 192.168.0.1 on the address bar. It should give you the DLink page. Once you have that configure your connection.

Jan 08, 2009 | D-Link AirPlus DI-524 Wireless Router

Not finding what you are looking for?
Office Equipment & Supplies Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Office Equipment & Supplies Experts

kakima

Level 3 Expert

102366 Answers

old marine
old marine

Level 3 Expert

1979 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Canon Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...