Question about Pioneer DEH-1800 CD Player

1 Answer

Everything is connected but there is no sound coming through

Posted by on

  • kenw392
    kenw392 Oct 01, 2010

    what kind of vehicle are you installing it in?

  • pmcglashon Oct 05, 2010

    92 Chevy Astrovan...its been installed for a few years but has been in storage for the past year. Wondering if there is a code that can unlock it. It powers up with lights and shows the stations...but no sound

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Pioneer Master
  • 2,226 Answers

Was it working before you put the vehicle in storage? if just the audio is not working, there is no code. as far as i know pioneers do not have security codes. you might want to check your speaker wires and speakers for shorts and bare wires.

Posted on Oct 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just replaced the transmission in the truck and everything will come on inside the truck but when you try to start the engine everything goes out.


Clean and retighten battery post connections, Check the negative grounding point-where the negative cable grounds to frame. And check the positive cable connection on the battery. Sounds like a loose connection somewhere.

Aug 16, 2014 | Cars & Trucks

1 Answer

Sony xplod drive-s cdx-gt31w power comes on but no sound comes out of speakers


your sound ic is blown if you can get hold of an amplifier connect it to your deck and if you get sound out of it then your sound ic is surely blown and will need replacing

Jan 01, 2014 | Sony CDX-M10 Car CD/ MP3 Player

1 Answer

My ASUS K50IJ sound comes from only one speaker. I've tryed everything and the balance seems ok


One of the speakers failed or it has a bad connection.Most likely the non working speaker will need to be replaced.

Mar 29, 2013 | ASUS K50IJ-C1 Notebook

1 Answer

Light goes on everything is pluged in and no sound comes out


check all ur connection on ur xm and ur antena too. the antena needs to b on the roof. it wont work if ur in a garage test out on the open

May 26, 2009 | Sony XM-2165GTX Car Audio Amplifier

1 Answer

We have the sharper image wireless indoor outdoor speaker and when we plug everything in there is nothing coming out of the speaker. Are we able to get it to pick up satellite radio?


The wireless speakers do not pick up a wireless signal outside of the round wireless broadcaster that came with the speakers. You will need to connect that to your satellie radio to broadcast to the wireless speakers. Make sure the wireless broadcaster component is plugged into the sound source you want to make wireless. After you've connected the broadcaster to the sound source and turned everything on then push the Auto tune button to connect to the broadcaster and recieve the sound.

Nov 27, 2008 | Audio Players & Recorders

1 Answer

I have a pioneer 5.1 channel surround sound system and it powers up and everything seems to go fine but you go to turn it up and no sound comes out of the speakers already checked speaker wire connections...


Does the protection relay click 3 to 5 seconds after initial power on??? If not, your unit is staying in "protect" mode to save your speakers because the output transistors or output IC is shorted and sending 40 to 60 volts at your speakers. Not a good thing, but at least it saves your speakers.
Good Luck!

barneyluc

Oct 03, 2008 | Pioneer Audio Players & Recorders

1 Answer

No Sound on a Philips 42PFL5332D


First thing to try is reset everything to default.

Menu arrow to installation press ok.
arrow to reset av settings press right then press ok.
If still no sound after this the tv likely needs service..even if the settings assistant
has sound.

Sep 15, 2008 | Televison & Video

2 Answers

System was working fine and now there's no sound, but deck still does everything else.


The speaker wiring might be damaged. ( cauese :- Wires getting caught to door, Heavy weights can also seperate wires by breaking them ).

PLEASE RATE ME AS ( FIXYA ) <BLUE BOXES>...............

May 27, 2008 | Alpine CDA-9830 CD Player

Not finding what you are looking for?
Pioneer DEH-1800 CD Player Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

Michael Kovalik III
Michael Kovalik III

Level 2 Expert

117 Answers

The Knight
The Knight

Level 3 Expert

74136 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...