Question about Sony BDP-S360 DVD Player

Open Question

Me enciende el Blu-Ray pero no me aparece nada en la pantalla, esta conectado con el cable HDMI ... Eso me ocurriĆ³ despues de configurarlo en 1080p... Ayuda por favor.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: consola ps2

engish pleces

Posted on Aug 15, 2007

Ad
  • 1 Answer

SOURCE: problem with my dvd player

Estimado, tenes que correr la llave que esta a la derecha y colocarla en OUT, con eso ya te va a funcionar
Saludos
WP

Posted on Sep 28, 2008

PABLOCSA
  • 1124 Answers

SOURCE: pantalla negra VAIO VGN-UX280P

Por lo que comentas, el problema debe haber estado en algun contacto de la pantalla que no permitia su correcto funcionamiento. El invertidor or inverter posiblemente no estaba funcionando bien. A este punto puedes si luego de cambiar los LCD el viejo volvio a funcionar es posible que el problema este alli. Puedes enviar tus LCD screen para que sean revisados y tal vez reparados para evitar un gasto mayor. Te recomiendo que sino tienes experiencia en este campo lleves tu equipo al servicio especializado.

Posted on Nov 07, 2008

  • 1 Answer

SOURCE: MI SONY ATRAC AD MP3 ME PRESENTA EN LA PANTALLA CONECTANDO A PC Y NO ESTA CONECTADO LE RETIRO LA BATERIA LA PONGO VUELTA PERO IGUAL PERSISTE EL PROBLEMA Y NO PUEDO UTILIZARLO AYUDENME

mi sony atrac no resive no las consiones cuano se las descargo
ocupo algun controlador

Posted on Feb 07, 2009

SOURCE: LA consola arranca , y se escucha el sonido PERO NO SE VE

la buena noticia es que sirve todavia y solo es un problema de video.. tienes que quitar el ps3 todos los cables de atras y volverlos a conectar despuyes de un minuto y si es posible conectalos en otro input del televisor.. si no cambia el cable por otro.. o tratalo en otro televisor.. por ahi esta la solucion ya me ha pasado antes.. por favor dale click a que mi solucion te ayudo.. me avisas

Posted on Dec 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lexmark x543 ilumina el panel pero no se ve informacion en el y el equipo no inicializa


Compruebe si la impresora est? ajustado a Eco-mode (modo Ahorro de energ?a), pulse el bot?n Continuar (bot?n verde) para calentar la impresora a la temperatura normal de funcionamiento. A continuaci?n, aparece el mensaje Lista.


Si no funciona, por favor aseg?rese de que el cable de la impresora est? conectado a la impresora y el ordenador, servidor de impresi?n, opci?n u otro dispositivo de red. Una vez que haya comprobado todas estas posibilidades, apague la impresora, espere unos 10 segundos, y vuelva a encenderla de nuevo. Esto suele solucionar el problema.


Para obtener asistencia adicional, p?ngase en contacto con asistencia t?cnica de Lexmark.

Jul 13, 2011 | Lexmark X543dn Laser Color All-In-One...

1 Answer

Buenas, Enciendo el ordenador y aunque el led esta encendido y se abre la tapa del CD no se oye el disipador ni se muestra nada en pantalla


Buenos Dias,

Cuando enciendes el ordenador es normal que la tapa del CD se encienda. Ahora trata de nuevo de encender la netbook pero con el cargador conectado. Cuando conectes el cargador deja trata de encender de nuevo la netbook hasta que se enciendan varias de las luces. Y espera a que cargue el Sistema Operativo.

Jun 26, 2011 | Compaq Evo N800c Notebook

2 Answers

No funciona solo aparece ecipse y es todo


A mí me pasa lo mismo y lamentablemente nadie aporta una solución, el mío (Eclipse 180 8GB)se ha quedado trabado en la pantalla azul de inicio con el logo "Eclipse" y no sé que hacer. Un tipo en las respuestas en idioma inglés dice que llamó al número de atención al cliente y le dijeron que dejara que la batería descargara por completo y luego presionara por unos 30 segundos el botón "Play" (me imagino que es el botón del centro, supuestamente es la manera de resetear el player) antes de conectar el USB al PC. No sé si funciona. Mi problema empezó por una canción que no tocaba bien y reinicié el aparato, y puse de nuevo la misma canción y luego se puso el logo azul en la pantalla y éste no se quitaba a menos de mover el switch a OFF, lo pase nuevamente a ON para que descargara por completo, pero ya no lo reconoce la PC y pide drivers, se queda congelado en el logo, ni carga, ni nada.
He visto que muchas personas tienen el mismo problema y todavía no aparece ninguna solución, tú post es el primero que leo en español. Dicen que será un problema de firmware, pero no venía con un CD de drivers o una herramienta para estos casos, la empresa Mach Speed parece que todavía no tiene una página de soporte implementada para este modelo "Eclipse", también no sé como destaparlo, pues la tapa es una sola pieza. Si sabes como solucionar tu problema, házmelo saber por este medio. Talvez es de esperar, porque el firmware que tiene mi player era de septiembre del año pasado y lo compré en noviembre, el precio es bajo, pero no es posible que nos tomen el pelo de esta manera.

Feb 10, 2011 | Mach Speed Eclipse 180SL 4GB MP4 ...

1 Answer

Hola amigos tengo un problema con un Tv Sony wega modelo kv-29fa515 chassis BA6/9 el tv me enciende osea arranca bien imagen, color y sonido pero alcabo de cinco segundos se me cae la imagen osea queda la...


por favor si alguien tiene informacion que me sirva para arreglar esta falla,le agradesco de corazon.el tv enciende y la pantalla queda oscura,el filamento enciende y los voltages de catodo estan elevados(192v) si aumento el escren, aparece imagen muy al fondo,la pantalla tiene lineas de retorno y cambia de azul a verde.

Jan 12, 2011 | Televison & Video

1 Answer

Tengo problemas con una batidora hobart. hl 600. lellega voltaje a la tarjeta de controles ( velocidad y tiempo) pero no enciende nada y no tengo control de el arranque y paro.


Hola amigo, mi nombre es ramon, a mi me sucedio algo parecido, primeramente debes revisar los 24V Ca en la tarjeta, este es rectificado a 24v cd y 12 Cd quienes son los que alimentan el control, no te desgaste buscando en los interruptores de proteccion, el display debe encender autamaticamente cuando la maquina esta energizada, esto es un defecto al parecer comun en estas maquinas, esta tarjeta tiene un Circuito integrado que alimenta a relay C3 y este a C2, hay varios relay de control los cuales pueden o no activarce pero es fundamnetal que arranque el microprocesador de esta tarjeta, quizas con un poco de tiempo puedas reparar esta tarjeta revisando el relox de control y todos los circuitos de control para el funcionamiento de la misma, hubiera que buscar los datos de estos y hacer una ingenieria inversa para detallar el funcionamiento de la misma, pero para que sea mas facil revisa el cable del puerto de comunicacion entre la tarjeta de mando y el variador de frecuencia, si este esta bueno teniendo continuidad, Ah en este cable hay una linea de color ***** que no se utliza esta solo conectado en uno de los estremos, si todo esto esta bien sustituye esta tarjeta por una nueva la misma esta averiada y si no tienes mucho conocimiento en electronica no la podras reparar o poco tiempo que es lo que sucede a mi, que tenga suerte.
Ramon

Aug 19, 2010 | Hobart HL600 Legacy Stand Mixer

1 Answer

Mi ricoh aficio 1013 sale error SC 552, quisiera saber a que se debe eso....!


así usted tiene un problema con la unidad de fusión, antes de llamar a un técnico que usted podría tratar de restablecer el código al entrar en el modo de servicio y restablecer el código de allí. Siga los siguientes pasos y usted podrá fácil de hacerlo:
1. pulse el botón (amarillo [C] cancelar)
2. a continuación, pulse el número en este
orden 1-0-7
3. a continuación, pulse el botón (rojo [C] parada) y por algún tiempo, hasta que en la pantalla LCD no aparece el menú de servicio.
4. cuando vas a ver el menú de servicio en la pantalla, oprima el número 1 sobre la almohadilla de número de la tecla y presione (OK) y luego con el cursor de flecha derecha al lado del botón (OK) Pulse hasta que vea en la pantalla el número [5.Mode ], cuando este está en la pantalla pulse el botón [OK] y luego otra vez con la flecha del cursor al lado de la [OK] pulse hasta que en la pantalla aparecerá el número de [810. Perdí mi código SC] cuando este aparece, pulse el número 1 en el número de teclado (confirmar que en la pantalla que está escrito el número 1 y presione juntos la tecla [OK] y la tecla para seleccionar el tipo original (esta clave se encuentraen el marco del [Aceptar]) Ahora que usted ha reinicia la máquina por la que se escuchará el sonido como empieza cuando se enciende por el tiempo que los abetos también si usted no presiona la tecla junto obtendrá un [error] en la pantalla LCD si esto suceda, inténtelo de nuevo, si después de algunos momentos de tratar de que no son capaces de reiniciar la máquina llame a un técnico.

Jan 14, 2010 | Ricoh Aficio 1013 All-In-One Laser Printer

1 Answer

MI PROBLEMA CONSISTE EN QUE ME HAN CAMBIADO TODA LA PLACA BASE Y SIGUE EL MISMO PROBLEMA,QUE ES EL DE REINICIARSE DE CONTINUO.ESTAS HABLANDO POR TELEFONO Y SE CORTA Y SE REINICIA.¿SOLUCION?


Primero hazle un hard reset, no sin antes copiar todos tus datos en el pc. Despues de estoy viene como de fábrica, te aconsejaría flashearla con la rom oficial. Si lo sigue haciendo, en mi opinión es un cotacto de masa q esta mal, o la conexión con la batería, pero eso ya es mucho especular. Prueba las dos primeras a ver si tienes suerte. UN saludo!

Dec 16, 2009 | HTC P3300 Smartphone

1 Answer

Si desconecto el HD y la unidad de DVD puedo entrar al BIOS pero al conecetarlos no aparece nada en pantalla, el disco duro y el DVD tienen los jumpers correctamente colocados, el cable IDE también...


Resultó ser que estaba dañada la memoria RAM, posteriormente intenté reinstalar el SO Win XP y me marcaba error de lectura, asi que probé con otro disco duro y logré instalarlo sin problemas, señal de que el disco se dañó tambien, antes de sustituirlo probé restaurar el SO con un disco de instalación de Win XP en la opción de reparar y lo intenté con los comandos FIXMBR y FIXBOOT pero no resolvió nada, por tal motivo decidí sustituir el disco duro, ya instalé software y drivers y todo funciona a la perfección..

Espero esto le sea útil a otros usuarios con problemas similares..

SaLu2

Omar Chimés

Sep 29, 2009 | Biostar K8M800 Micro AM2 Motherboard

Not finding what you are looking for?
Sony BDP-S360 DVD Player Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

74251 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...