Question about Pioneer GM-D7400M Car Audio Amplifier

1 Answer

Have hooked up al conections properly acording to diagams but amp will not pwer up. tested wire conections and i am getting juice to the amp but still no responce fuse are good amp is brand new out the box what do i check next?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 50 Answers

If this is new out of box make sure you have 12volts to the amp turn on wire. You should have constant 12volt + to the battery terminal 12volt- to the ground and 12volt + from the head unit (radio) to the amp The turn on wire on most car stereos is a thin blue wire. run this wire to the amp's terminal and when you turn on the radio the amp should turn on.

Posted on Sep 30, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony 500w xplod amp


The larger the wire the better. I'd go for 10 gauge

Jan 14, 2014 | Car Audio & Video

1 Answer

The main problem I have having is I am getting power to my AMP but no power to the subs. I tested my AMP and subs in another car and everything worked so I know my hardware all works fine. I had someome...


okay , well you need to make sure all your conections are in the right spots, and that your IN LINE FUSE, between your amp and battery, the big glass one is not burnt, just take a look at the metal piece inside , if its a sold metal piece its good, if its burnt in half like a broken bridge it needs to be replaced. the next thing is the fuse on your amp, you need to make sure it is not burnt also. Check your remote that it is hooked up to the right wire. then check that your sub/speaker wires are connected properly and secure. YOUR GROUND WIRE IS HUGE HERE also. MAKE SURE IT IS GROUNDED TO A GOOD SPOT, YOU MAY HAVE TO MOVE IT AROUND A FEW TIMES TO FIND A GOOD GROUND!!!! if you check all of these things, it should work fine.. you can fiddle with your amp and bass settings levels. turn em up so when it works you know it, but not too much you dont wanna blow nothing :)

Mar 12, 2010 | Car Audio & Video

1 Answer

I need to know what wires are what in my dash for my radio in my 2000 grand prix please nothing is labeled like it should be for example it says red wire is accessory I dont have a red wire the closest...


first things first check your fuses and i mean all of them replace all that are bad with proper fuse amprages

you are going to have to do some probing of those wires to find the ones you need you can buy a voltmeter(25$ or less) or a simple test light(2-5$) from a local automotive store

colors to look for are
primary power wires :red,yellow, black for ground
accsesory wire from igntion ,orange or blue with wite stripe and posibly pink(rare)

any wire that has an on and off state from the turn key igntion can be used depending on its gauge/size test the orange one first as this is the most common color to use for the accsesories wire
to test you have the igntion in the on postion if you get a readying of +12 volt and then turn the igntion of and recive a reading of 0 volts this would be an on off wire
note: check the auxsilary postion of the turn key igntion also if there is no power to the wire in the auxzilary postion it is the incorect wire for the radio

BLACK> should be a ground wire
RED>should be an igntion supply wire of a larger diameter
YELLOW> should be a battery supply lead strait from the fuse box battery conection "always on"connect the wire of the stereo labeld battery to the always on battery lead ,this is for the memory function of the radio

ORANGE>(may be pink only seen pink in buick's) should be an on/off wire from the igntion and used for the main power of the radio so it is shut of when the car is turnt of this is also the wire you would hook the amplifyer on off up to if the radio dont supply the blue wire with white stripe aka ant/motor
test the on off state of the wire befor conecting it to the radio
you will conect the red (+ positive) wire to this on/off state wire

cation! disconect the batery ground wire when conecting anything to the main yellow battery wire as it is directly conected thru an exspensive(12$) 30 amp fuse

if you dont know what wires are what for the speakers in the car use a 9 volt batery to find the speaker wire leads (ues a brand new 9 volt)
ntsc standard color pairs are
white and grey front
green & brown for back
i dont remeber the left and right
the black stripe on the speaker leads means the ground or negative side of the speaker
good luck instaling your new radio hope i have helped you out

Feb 24, 2010 | 2000 Pontiac Grand Prix

1 Answer

2002 dodge blows 40 amp fuse


try this link www.dodgeram.org/tech/mods/electric/trailer_wire.htm see how i compare to what you have

Jun 30, 2009 | 2008 Dodge Ram Pickup 1500

3 Answers

401s Rockford Fosgate Amp. Not powering on,just protect lite is on.


try hooking the remote wire to a rem wire on the back of stereo. post and let me know results

May 30, 2009 | Rockford Fosgate Punch 401S Car Audio...

1 Answer

I bought a 2400 watt punch 801s amp that has two power out and two ground outs i've hooked up only one power and one ground and the amp comes on but as soon as i touch the speacker wire to it it hits one...


Check the gauge on the wiring. For that size amp you would need to use 0 AWG wire for the power, the speaker wire is just signal wire so you want to use regular speaker wire. (I have 12 AWG setup for speaker wires) What the two power ports (Neg and Pos) do is increase the amount of flow. Two power wires to distribute the flow of the current so you don't burn up your wires if your pumping too much juice. I started off with this exact amp running a single 8 AWG and split it into two and it burned up and blew a fuse after a couple of huge bass hits. So proper setup would be....
BAT(+)---FUSE HOLDER(60AMP+)---DISTRIBUTION BOX(30AMP+)====AMP
GND(-)===AMP
-- would be 1 wire pref 0 AWG splitting into more 0-4 AWG
== would be the 2 wires (Yes two ground points in separate locations would be better)
Thus finalizing you have a proper setup.
Be careful you don't burn out your alternator, this bad boy can cause some serious problems with a lower amp alternator. Let me know how it works out.

Aug 15, 2008 | Rockford Fosgate Car Audio & Video

1 Answer

My pioneer gm-h100 amp does not have a remote wire hook up on the amp


there should be a wire harness that clips into the side of the amp if you dont have the clip u can just use some end conecters and hook it up to the two pins that are on the side and hook that to the remote wire.

Aug 11, 2008 | Car Audio & Video

1 Answer

Stereo wiring


test all gronds and powers then the remaining cables use a AA batterie and conect one cable on each end on the baterie like on of on of like toching at times and that will make the speakers to sound for a little then you will identify every speaker then read the diagram on the radio and plug it in acording to the radio diagram

Jun 01, 2008 | 1993 Nissan NX

2 Answers

My subwoofer will not go


Is the SUB connected to both channels? I will give you detailed instructions on how to connect a sub. Check out this website.

http://www.ehow.com/how_5829_wire-car-stereo.html

Mar 03, 2008 | Pioneer TS-W307D4 Car Subwoofer

Not finding what you are looking for?
Pioneer GM-D7400M Car Audio Amplifier Logo

Related Topics:

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

Michael Kovalik III
Michael Kovalik III

Level 2 Expert

117 Answers

The Knight
The Knight

Level 3 Expert

73691 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...