Question about Bosch 11316evs Elec Vs Sdsmax Demolition Hammer

1 Answer

It doesn't star. Power cable is good What another issue is possible?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Bosch Master
  • 1,815 Answers

The electric field contacts carbon brush autostop in it is activated or is stuck on dirt .

Posted on Feb 26, 2016

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2003 roadstar.I have no power at all. I had battery checked and they said was good. Any suggestion? What amps should I be pushing out from battery?


Hi, Phillip #10 is jumping up and down waving a "PICK ME" sign otherwise the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
Re No electrical power Road Star Forum Yamaha Road Star
http://www.starbikeforums.com/forums/14-royal-star/23673-no-electrical-power-when-key-turned.html
Yamaha XV17ATMV Road Star Owner Manual
OEM parts for Yamaha
Yamaha XV1700PCRC Service Manual

Nov 06, 2016 | Yamaha Royal Star XVZ 1300 A Motorcycles

1 Answer

2011 yamaha vstar 950 tourer issues


Hi, Carol for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix, answers, or parts inquiry. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Yamaha Recalls Star 950 Star 1300 and Super Tenere For Possible Fuel Leak...
Star 950 belt issues or problems Yamaha Star Forum
http://www.starbikeforums.com/forums/49-v-star/5911-recall-950-1300-models.html
YAMAHA XVS950A Owner Manual
OEM parts for Yamaha
2009 2012 Yamaha XVS950 Star Service Repair Manual DOWNLOAD Download...

Jun 27, 2014 | 2011 Yamaha V Star 950 Tourer

1 Answer

My 2009 950 v star will not come on . no lights horn or nothing


Hi, Anonymous and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.starbikeforums.com/forums/49-v-star/9371-good-battery-no-power-1100-v-star.html
Re My Yahama Star 1100 wont start Road Star Forum Yamaha Road Star
2009 2012 Yamaha XVS950 Star Service Repair Manual DOWNLOAD Download...
OEM parts for Yamaha
Yamaha STAR XVS950 Owner Manual

Apr 02, 2014 | 2009 Yamaha V Star 950 Tourer

1 Answer

Royal star no electrical power


Hi, Anonymous and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Bank angle sensor tripped and ignition/light key switch not cycled to the "OFF" position and then back to the "ON" position.
5. Faulty starter button/switch.
6. Faulty jiffy stand or clutch pull in switch/sensor.
7. Security alarm needs a reset.
8. Starter control circuit, relay, or solenoid faulty.
9. Main fuse or circuit breaker may be blown or faulty.
10. Electric starter shaft pinion gear is not engaging or over-running starter clutch slipping.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.starbikeforums.com/forums/14-royal-star/23673-no-electrical-power-when-key-turned.html
Re No electrical power Road Star Forum Yamaha Road Star
http://www.yamahaventure.nl/pdf/servicemanualxvz13tf.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/1998/Lit-11626-11-17_320.pdf

May 28, 2012 | 1997 Yamaha Royal Star XVZ 1300 A

1 Answer

I lose all power in my 2004 roadstar 1700 when i push the starter button


Sounds like cables are not making a good contact. Take the cables off the battery and clean them and the posts. If that doesn't fix it check the cables at the other ends at the starter and ground. Make sure you take them off and clean them good cause they can be tight and still not make a connection.

May 25, 2012 | 2004 Yamaha Road Star Silverado

1 Answer

Yamaha V Star 1100 Classic Electrical Issue. (No Power)


Hi, Hamsq and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a "LOAD" test, your battery may show 12.5 volts but has little or zero amps and must be replaced.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter.
5. Bank angle sensor needs a reset or is faulty.
6. FOB battery low or dead.
7. Faulty ignition switch.
8. Faulty starter button.
9. Faulty kickstand or clutch pull in switch/sensor.
10. Security alarm needs a reset.
11. Starter relay, solenoid or starter circuit wiring faulty.
12. Starter armature or field coils have failed.
13. Main fuse or circuit breaker may be blown or faulty.
14. The electric starter is working but starter clutch has failed.
15. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/49-v-star/9371-good-battery-no-power-1100-v-star.html
star 1100 electrical problem
Yamaha XVS1100L Service Manual
OEM parts for Yamaha
Yamaha XVS1100S Owner Manual

May 17, 2012 | Yamaha V Star 1100 Classic Motorcycles

1 Answer

Starter won't work


Hi, John and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Bank angle sensor tripped and ignition/light key switch not cycled to the "OFF" position and then back to the "ON" position.
5. Faulty starter button/switch.
6. Faulty kickstand or clutch pull in switch/sensor.
7. Security alarm needs a reset.
8. Starter control circuit, relay, or solenoid faulty.
9. Main fuse or circuit breaker may be blown or faulty.
10. Electric starter shaft pinion gear is not engaging or over-running starter clutch slipping.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
Starting Problem on vstar classic
Re 2002 Star Custom Won Start Road Star Forum Yamaha Road Star
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

Dec 04, 2011 | 2000 Yamaha V Star 1100 Classic

1 Answer

Starting issues with 1100 v star classic


Hi, Randy and the usual suspects are:
1. Spark plugs in bad condition or have an improper gap or are partially fouled.
2. Spark plug cables in bad condition.
3. Battery nearly discharged, should have 12.5 volts.
4. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Throttle controls not adjusted correctly.
6. Water or dirt in the fuel system.
7. Water or dirt in the carburetor.
8. Intake air leak.
9. Fuel tank vent hose and vapor valve plugged, or fuel line closed off, restricting fuel flow.
10. Enricher valve inoperative.
11. Engine lubricant to heavy (winter operation).
12. Ignition is not functioning properly (possible sensor failure).
13. Faulty ignition coil.
14. Valves sticking.
For more information about your issue and valuable "FREE" downloads that you will need please visit the websites below. Good luck and have a nice day.
http://www.starbikeforums.com/forums/49-v-star/2052-v-star-1100-hard-start.html
Very hard starting cold engine Yamaha Star Forum
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarOwner%20Manual.pdf

Nov 25, 2011 | 2004 Yamaha V Star 1100 Classic

1 Answer

Bosch 11316EVS doesn't star. Power cable is good What another issue is possible?


most common problems with these units is brush replacement, or even the on/off switch, I work for a home depot tool rental and are constantly replacing the brushes.

Oct 09, 2010 | Bosch 11316evs Elec Vs Sdsmax Demolition...

1 Answer

My 2001 yamaha 1100 v-star custom has a hard time starting.


Hi, Ataylor42779 and the usual suspects are:
1. Spark plugs in bad condition or have an improper gap or are partially fouled.
2. Spark plug cables in bad condition.
3. Battery damaged or nearly discharged, should have 12.5 volts.
4. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Throttle controls not adjusted correctly.
6. Water or dirt in the fuel system.
7. Water or dirt in the carburetor.
8. Faulty fuel pump.
9. Intake air leak.
10. Fuel tank vent hose and vapor valve plugged, or fuel line closed off, restricting fuel flow.
11. Enricher valve inoperative.
12. Engine lubricant to heavy (winter operation).
13. Ignition is not functioning properly (possible sensor failure).
14. Faulty ignition coil.
15. Valves sticking.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Starting Problem on vstar classic
star 1100 starter problems
Yamaha star 1100 Owner Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Jul 08, 2010 | 2001 Yamaha V Star 1100 Custom

Not finding what you are looking for?
Bosch 11316evs Elec Vs Sdsmax Demolition Hammer Logo

Related Topics:

288 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bosch Hammering Experts

John Trevino

Level 3 Expert

1388 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

snowycreek

Level 2 Expert

36 Answers

Are you a Bosch Hammering Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...