Question about Kenmore Elite 45986 Front Load Washer

3 Answers

Kenmore Elite The machine stopped during the cycle and the F-02 lights came on the panel. Water won't drain out and the spin cycle will not activate when there is an average size load in the machine. However, the machine will go through the Drain/Spin cycle when there are just a few articles of clothing in the machine or when it is empty. We made certain the hose is not clogged. We can not locate any filter in our washing machine.

Posted by on

  • 2 more comments 
  • Anonymous Dec 07, 2008

    My washer won't drain and the F02 light comes on.

  • Anonymous Dec 12, 2008

    my washer has a continual beep and it flashes the f-02 and wont go any further during the cycle..just to get clean clothes i have had to push the pause cancel button and then start again for it to pick up where it left off, however it wont do anything during the rinse cycle at all.

  • lschoenbrodt Apr 24, 2009

    The washer begins the cycle OK, but when it gets to the drain and spin it stops working and I get an F02 . However where is the manual to tell you what F02 means and how to fix it.

    The machine will not spin and drain. The first load today took 3 starts before it went all the way through the cycle. Now it is starting again.

    I really hate these computer run appliances!

  • rntoni Apr 27, 2009

    the code F is flashing- I hit the cancel button twicw and try to restart and nothinghappens -yes with kenmore elete front loader

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,314 Answers

First if you have a wet vac pull the drain hose out of the drain spout and use the vac to pull the water out of the washer through the drain hose.If not you will need a pair of radiator hose clamps from the auto parts store. Pull the screws from the lower panel at the front of the washer and remove it.in side you will see a rubber hose coming down from the tub to the drain pump. Put the radiator hose clamp there if you didn't have a shop vac.On the front of the pump is a round part with a handle turn that and remove the pump filter .Clean any foreign objects out of the pump and look inside the pump to make sure no impeller blades are broken if any are you will have to replace the pump. put the filter back in and tighten it. If you had to use the hose clamp remove it now.reassemble and don't forget to give the tech his four boxes if this fixes it

Posted on May 24, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

WORKED likr a charm, had all kinds of krud in the fump filter, like coins, loosened patches, chapstick cases an even the bottom of a click pen. Put it back together and it back to normal. Thanks for the tips!
PAul

Posted on Apr 06, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The pump on my HE3 stopped working as well. I took it apart and inspected the pump and found that the shaft that connects to the impellers was rotating inside the motor core. I mixed up some 10 minute epoxy and put the cement on the shaft, pressed the shaft back inside the motor core and let it dry overnight. The next day the pump worked like a charm.

Posted on Apr 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore elite model 110.2808 does not drain and does not start to spin


After the wash the drain valve will be activated, the water is allowed to come in to rinse and then finally the dry spin with the drain valve/pump activated so as to drain off all the water from the clothes during the spin. check the output to the drain valve if absent the control board is a suspect, if not clean the drain pump;

Make sure that a fault in any of the cycle will relate to the specified action, so check the command from the program module and then the executing device be it the valve or motor or pump.

Please check the link below:
ttp://www.repairclinic.com/Washing-Machine-Troubleshooting?red=Washing-Machine-Repair-Help

Feb 28, 2013 | Washing Machines

1 Answer

My kenmore elite smart wash quietpak 9 won't spin


In top load washers, if the machine goes through the cycles and then just stops at the spin cycle and leaves you with no noise and a tub full of water more than likely the lid switch is bad and not completing the circuit for cycle to continue. This is a safety precaution to prevent injury by reaching in the machine while at high speed spin. If the machine is getting to the spin cycle and still turning slowly but not draining the water, the pump is probably the culprit, either being locked up or in most cases something like a sock, etc. is stuck in it preventing it from turning. This is usually indicated by a humming sound during the spin/drain section with no water draining.In top load washers, if the machine goes through the cycles and then just stops at the spin cycle and leaves you with no noise and a tub full of water more than likely the lid switch is bad and not completing the circuit for cycle to continue. This is a safety precaution to prevent injury by reaching in the machine while at high speed spin. You can usually look and visually see the spot where the switch should be and if damaged. How to repair :
1) Unplug the machine. 2) At the head, or control panel, find the two screws that hold it to the case. Some are on the left and right front lower corners of the panel, and some are vertical facing s on the rear left and right side. Also on some models they are in the front but you have to pull the end caps off the sides of the control panel. 3) Remove the 2 screws and then pull the panel from the lower part of it towards you and roll it backwards. 4) Disconnect the lid switch connection in the the middle where the two grey wires and the green wire block connects to the body of the machine, usually near the middle under the panel. 5) with a flathead screwdriver pop out the two brass retainer clips on the right and left side. 6) Open the lid slightly where you can grab the case, not the tub, just the case, and pull forward and surprise!!! You just took the complete top, sides and front of the machine off. The lid switch will be attached to this portion so located it, remove the two screws that hold it in place, under the lid, and swap out with a new one. This is a cheap repair, just take your time and you'll be fine.

May 10, 2012 | Kenmore Washing Machines

2 Answers

Washer is not completing the spin/drain cycle. Stops spinning and draining.


does it drain out all the water? after it stops or is there still water sitting in the tub?

Mar 22, 2011 | Kenmore Elite 45986 Front Load Washer

1 Answer

Washer will not turn on...


My washer makes a wierd clinky sound during wash and rinse cycle and it has began to stop spinning the water will drain but clothes will be soaked. Also sometimes during spin cycle it will agitate instead of spinning

Jun 22, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

Water drains during spin cycle, but tub does not spin and appears to have dropped down. Machine does aggitate.


If you can move the tub by hand laterally - the rear main bearing has likely failed - or the drum rollers are worn.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

May 30, 2009 | Kenmore Elite 45986 Front Load Washer

2 Answers

Machine doesnot agitate or drain once filled with water


it sounds like a bad lid switch if it will not drain or spin,the switch controls that-mike

Apr 24, 2009 | Washing Machines

1 Answer

WONT RUN COMPLETE CYCLE WITHOUT F-2 OR SUD


sounds like you have a clogged/bead pump. removethe lower acess panel and from there youll see the pmp clean put remove thescrewout, and clearthe debris. BE WARNED THER WILL BE WATER BEHIND grab a towell or 2

Mar 01, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

It stops with 12 minutes left , beeps and shows f 02


f02/ is an indicater of long/clogged drain. did you try removing the access panel(3)screws across bottom of unit, behind the panel youll see a large thumbsrew attached to the drain pump thats probalby clogged, with debris

Apr 09, 2008 | Kenmore Elite 45986 Front Load Washer

Not finding what you are looking for?
Kenmore Elite 45986 Front Load Washer Logo

260 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...