Question about Fujitronic FA-1300 Air Conditioner

2 Answers

Hello, I have a Fujitronic FA1300 portable AC unit that has been malfunctioning. What happens is, when I turn the unit on, it runs for a few seconds, and then stops working. When this happens it beeps several times, and the green image on the right side of the display panel begins flashing. The image looks like a square with the top side missing, and four dots inside the box. The unit will not turn on until I hit the reset button located on the side of the plug. The problem repeats if I turn it back on. The display image that flashes seems to be one of the modes, as I can get it to light up by pressing the mode light twice after turning the unit on (prior to it malfunctioning). Thanks for any help you can offer!

Posted by on

  • jmgrant1024 Sep 29, 2010

    Thanks for your quick reply. I am not certain, but I don't think it has a water tank. I think that it evaporates through a hose only, but I will take another look when I get home. Thanks!

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,777 Answers

This is the main control board in the AC unit malfunctioning. It thinks either the unit has been opened, or switched mode, which obviously it has not. If you have tried resetting it multiple times to no avail then it unfortunately needs a replacement board :(. If it were me, I would first call Fujitronic to see how they can help you proceed from your current position. Their number is 866-829-6666

Unfortunately these fujitronics are notorious for having issues like this, hopefully yours may still be under warranty.

Thanks
Tim

Posted on Sep 29, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,711 Answers

The image you describe is the condensate water tank is full.
So check the water tank empty it and check the tank level sensor probably dirt or scale deposits give wrong singal.

Posted on Sep 29, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Haier portable AC water collection tank full in one hour.


My unit was working fine for a couple years but now it won't evaporate. It still cools fine but it also collects about 16 ounces of water every hour and then shuts itself off until I drain it. I'm wondering it the evaporative mechanism it broken some how.

Jul 24, 2013 | Haier CPN12XH9 Portable Air Conditioner

1 Answer

Compressor tries to start


It could be a voltage problem. Are you using an extension cord, If you are what gauge is it? It should be at least 14 gauge. If the cord is 16 gauge you could have to much voltage drop at start up. Or you could have something else on the same breaker, when it is running and the compressor tries to start your voltage may drop considerably.and the compressor won't start.

Mar 24, 2012 | General Electric APE08AK Portable Air...

1 Answer

I have a Fujitronic FH-700B Portable A/C unit that is squealing when I press the Cooler button. I can't find any help or support online as the item is no longer sold - is there a manual or...


SOUNDS LIKE THE MOTOR NEEDS OIL...LOOK FOR ZOOM OIL THIS LITTLE GUY IS A LIFE SAVER.. IT COULD ALSO BE FAN HITTING SHROUD, AND WILL CURE ITSSELF OVER TIME, BUT A OLD UNIT I THINK NEEDS THE FAN OILED..HOPE I WAS OF HELP. HIT THAT YES BUTTON IF'N I WAS .. JAY MOTOR GUY

Jul 21, 2011 | Fujitronic Heating & Cooling

1 Answer

My Fujitronic FA-1310S Air Conditioner makes banging sounds when it's in cooling mode. How can I fix this? Thanks.


if the banging noise only happens when the compressor turns on or off then check the compressor shock mounts .. the compressor is mounted on rubber or spring mounts . if they are out of place or damaged then the compressor will hit the sides as it comes on or turn off .. if the unit was stored upside down or on its side then there is a good chance that the shock mount is out of place ..

Aug 15, 2010 | Fujitronic FA-1310S Air Conditioner

1 Answer

No Cooling


The water pump or the float valve is not working.

Aug 02, 2009 | Fujitronic FH-797 Portable Air Conditioner

1 Answer

Fujitronic 1300 ~ compressor does not stay on and not overly cold


sounds like the units compressor is shutting off. this could be caused by being low on freon, or a dirty condensor coil. the condensor coil is where the hor air exits the unit. make sure it is clean, free of lint/dirt. if it is clean, you will need to take it in to a repair shop and have the coolant leak found/repaired and then recharge the unit.

Jun 04, 2009 | Fujitronic FA-1300 Air Conditioner

2 Answers

Exhaust fan running slow


sounds like the compressor is turning off cause of high pressure. check the coil that the exhaust hose connects to, if dirty clean it. if the fan is not blowing enough air threw the coil the unit will build up high side pressure and cut out, but will turn back on when pressure drops. if that dont help, maybe the fan motor is bad or needs taken apart and oiled.

May 31, 2009 | Maytag Portable Air Conditioner M6P09S2A

1 Answer

Our Fujitronic FA-900 Portable AC is not running cold like it used to.


Try A.B. May they are out of Kansas City but they will travel up to 90 miles I have heard.

Jun 02, 2008 | Whirlwind FH-778 Air Conditioner

1 Answer

No cooling


May have burnt wire or bad capacitor to compressor.When running incool can you here the compressor running or is it maybe just the fan outside running?

Jan 08, 2008 | Fujitronic FH-797 Portable Air Conditioner

Not finding what you are looking for?
Fujitronic FA-1300 Air Conditioner Logo

Related Topics:

345 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fujitronic Heating & Cooling Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Bill Long

Level 3 Expert

587 Answers

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Are you a Fujitronic Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...