Question about Hayward EC50 SYSTEM W/ 1 HP MATRIX PUMP AND CORD -

1 Answer

I have hayward 1 h.p. pump cant get it to prime it will pump at a trickle it has to pull 3-4' rise to the pump is this to much height? or is my intake line clogged? or?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

The rise is more than ok. You could have a plugged line or a plugged impeller or an air leak. I would look to the suction pipe coming into the pump and the lid and "O" ring on it.

Posted on Sep 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My flojet 4300-043 does not move much liquid even after prime, which I didn't think it needed.


FloJets don't need priming. If it isn't working properly, you just swap it out for a new one. We use them for soda syrups to a vending machine. They will pull syrup from a box through a 3/8" pipe with ease.

Jul 21, 2016 | Flojet 4300-043 4300-043a high flow quad...

1 Answer

Why is my pool pump not pumping, only humming


had the pump running at 1 point without being primed and burnt the pump motor up.

Jul 18, 2014 | Hayward EC-40 DE Pool Filter with pump

1 Answer

Pump will not prime


If pumps don't prime there is a reason:
Enough water in the pool or spa?
Is the o-ring on the lid at the pump pot?
Is the lid tight enough?
Does the pump need to "Pull" water to the pump from the body of water for a great distance or height? If so, then you need to be diligent in getting the water to the pump.
Or the Pump Shaft Seal is worn.

Nov 04, 2012 | Hayward 2HP Pool Pump Motor A O Smith...

1 Answer

The pump lose prime when we vacuum


The reason the pump will lose prime anytime is because insted of the pump pulling in water, it is now pulling in air from some source. When you set up the pool to be vacuumed, you must be sure to prime the vacuum hose with water before inserting the vacuum hose into your suction. The easiest way to do this is to:
1. attach vac.head unto the vac.pole and 1 end of the vac hose.
2. holding on the the other end of the vac. hose so it doesn't get away from you. slowly lower the the set up into the pool and make sure the pole doesn't get away from you either.
3. now you will notice part of the hose is filled water and part of it is floating ontop of the water with air still in it. Now while sitting on the edge of the pool, pull the hose toward you to where you think the part of it is now full of water. than slowly feed the rest of the hose, hand over hand until the end of the hose and you will see water come out the end, the hose is now totally full of water.
4. This is the tricky part, cuff your hand over the end of the filled hose and with the pump running plug the end into the suction, re: skimmer or suction port.
At this point you might have induced some air into the system and the pump may lose prime or start to lose prime. Go over to the pool equipment and if present, bleed the air out of the filter.
Hope this solves your problem.

Jun 18, 2011 | Hayward 1hp Power Flo Matrix Above Ground...

2 Answers

I HAVE A HAYWARD SUPER PUMP SELF PRIMING MODEL : C48L2N134B1 1 1/2 HP 115/230 VOLTS IT IS BROKEN AND I WANT TO KNOW WHAT MODEL I SHOULD BE BUYING TO REPLACE IT WITH. THE MODEL NUMBERS ARE DIFFERENT...


What is broken in your motor? Don't count it out until you have your pool place give it a check. If it is dead, get a 1 1/2 Hayward Super Pump just like the one you have.

Thanks for your interest in FixYa.com

Aug 11, 2010 | Hayward Super Pump 1 1/2 - Hp for In...

1 Answer

My Hayward 2 hp pump basket water level drops to about half after the pump turns off. Is there an air leak? No water shoots out when pump is running. Will this damage my pump?


Yes, there is an air leak somewhere.

Only if you are using a timer and the pump fails to prime when the timer turns it on and it runs a long time in that condition. If someone turns it on, be sure it primes and you are fine.

Jul 04, 2009 | Hayward 3/4hp Super Pump Inground Pool...

1 Answer

Water will not fill in pool pump


main filter blocked (try backwashing) or if using "earth" filter system - wash filters - change earth.

Jun 03, 2009 | Hayward 3/4hp Super Pump Inground Pool...

1 Answer

Lossing Prime


It's pulling in air very slowly from somewhere:

priming pot lid,
valve body tops,
valve handles,
pipe unions, --
check gaskets/o-rings-- replace defective ones, lubricate
tighten everything possible

Apr 10, 2009 | Hayward 1HP Super Pump II Inground Pool...

Not finding what you are looking for?
Hayward EC50 SYSTEM W/ 1 HP MATRIX PUMP AND CORD - Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1383 Answers

Craig Butler
Craig Butler

Level 3 Expert

1723 Answers

Charles T Nevin
Charles T Nevin

Level 3 Expert

4070 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...