Question about Computers & Internet

1 Answer

Video card i just got an Nvidia GeForce 8600 GT video card for my computer and when i put it in my monitor wont read it...its just completley black. and it sais its in power save mode. but when i look at the graphics card in my computer while its on the fan is running and everything. and when i put my old one in my computer runs fine.. but the 8600 isn't doing anything

Posted by on

  • 11 more comments 
  • Joker113 May 24, 2008

    well that sucks...i have seen a lot of people having problems with this type of card : / . i just hope i can get another one. cause i think i grabbed the last one they had : (

  • Joker113 May 24, 2008

    i may be able to. i dunno if the other system even has enough power supply for it tho.

  • Joker113 May 24, 2008

    and how would i send it in for warranty repairs? i tried to call the company but its not they're business hours.


  • Joker113 May 24, 2008

    and im sorry.. im not to much of a computer wiz i thought just swapping the cards and installing the new drivers would be fine : (

  • Joker113 May 24, 2008

    well ill post in a few minutes if it works on the other computer.. thanks for the help so far!

  • Joker113 May 24, 2008

    ok well nvm i cant check it on the other computer cause im restricted cause the "owners" of that computer say its to old and even if it doesn't work on that computer doesn't mean its the video card it could also be they're motherboard

  • Joker113 May 24, 2008

    if i take it back to bestbuy could i just exchange it for another one and hope the new one works?



  • Joker113 May 24, 2008

    ok i tried it on the other computer and it doesn't even have a PCI express slot. so it wont fit on that motherboard. lol



  • Joker113 May 24, 2008

    my computer is a PCI-E model motherboard its a Dell XPS 400 with 3 gigs of ram 120Gig HD and a pentium D duel core processor 2.8 GhZ

  • Joker113 May 24, 2008

    and a 375 watt power supply

  • Joker113 May 24, 2008

    and im running windows Xp service pack 2 is that a problem?

  • Joker113 May 24, 2008

    i wouldn't think its anything else considering im using my old one currently to do all this stuff and my computer is running fine.

  • Joker113 May 24, 2008

    this is such a nice card too.... if it would have only worked like it should

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 13,433 Answers

The card may be faulty. I have a 8600 GT over there on the bookcase, it has the same problem, going to send it to warranty repairs. I'd suggest you return the card / have it checked in another pc.

Posted on May 24, 2008

  • 4 more comments 
  • Ekse May 24, 2008

    Can you try it in another pc before takeing it back?

  • Ekse May 24, 2008

    the 8600 gt doesn't take much power. as it doesn't even have a extra power connector? Most of them don't.

  • Ekse May 24, 2008

    Yeah, that should be it. Just plug it in and it should work. So there must be something wrong with the card. Unless it works on another motherboard / pc.

  • Ekse May 24, 2008

    I suppose you can do that.



    Can you give me some details about your pc and the motherboard? brand name model etc? I'l check if the card is supposed to work on your pc.



    By the way is this a PCI-E model?

  • Ekse May 24, 2008

    I got 8600 Gt on my pc and it works great same windows.

    The card should work on your pc. I don't know why it isn't



    Its either faulty (the card) or something else. But it should work on your pc.

  • Ekse May 24, 2008

    actually I had two 8600GT cards in SLI but the other one just stoped working. I'm sending it to my dealer. So thats pretty much the same as you takeing yours back to bestbuy.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have something that looks like jumping hash marks going nearly to the top of my monitor. Video card is GeForce 8600 GT. Monitor is Hanns G 281D. Have had both 18 months and problem is new. Have moved...


Hi there,

Request to follow the article provided in;http://www.redhat.com/docs/manuals/linux/RHL-7.2-Manual/getting-started-guide/s1-q-and-a-xconfig.html

Hope it works for you.

Warm regards,

Anirban Mazumdar

Nov 05, 2009 | XFX NVIDIA GeForce 8600 Graphics Card

2 Answers

Screen all hazzy letters hard to read


Pull out the graphics card & RAM chips. Give their contact points a good cleaning and replace hem. Also check to see that all cables are snug tight. Finally remove the Monitor cord fro its slot at the back of the CPU and remove all dust and check if any pins are loose. See that the monitor plug is firmly placed..................sodeep

Apr 20, 2009 | XFX NVIDIA GeForce 8600 Graphics Card

1 Answer

GeForce 8600 GT 256MB DDR3 PCI Express Graphics Card doesn't work


contact the shop / place you purchased it from and they should be able to give you info of where to send it and what to do - they should have a section on there website where you can go through the return process and you will most likely need to get an RMA number to authorise the return / replacement.

Apr 11, 2009 | XFX NVIDIA GeForce 8600 Graphics Card

1 Answer

Nvidia Geforce 8600GT no signal


Go back into the BIOS and re-enable the on board video card.

Mar 24, 2009 | Evga e-GeForce 8600GT, GeForce 8600 GT,...

1 Answer

Screen not starting after installing graphics card


Hi rohit1987,

The XFX NVIDIA GeForce 8600 GT 256MB DDR3 PCI Express card uses two DVI ports on the back of the card. Display is most likely coming from the second port. Try moving your monitor cable to the next DVI port. You can do this while your system is running.
If you still do not receive display, post that here & we'll go over some other possibilities.

Good luck rohit1987!
Thank you for using fixya.
Mike

Jan 13, 2009 | XFX NVIDIA GeForce 8600 Graphics Card

4 Answers

Problem with video card on Acer Aspire 5920G


Your computer has the next video card.

NVIDIA GeForce Go X8600M GT

You can try downloading the drivers from http://www.nvidia.com/Download/index.aspx?lang=en-us

make sure you select the product Type: GeForce

and Product Series: GeForce 8M (notebooks)

if not, search at ACER website

Dec 03, 2007 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...