Question about Miele s558 Silver Moon Vacuum

2 Answers

I have a Miele silver moon that kept shutting off while using it. I replaced the hose with the new 125-s model but problem came back. It does appear to be a problem with the hose. Any suggestions?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

My S558 Red Velvet had the same problem. I disassembled the handle and cleaned the rings and electrical contacts. The problem has not come back.

Posted on Oct 04, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It could be dirty greese between leef spring and the contact point of the cord reel. Today, I disassembled the cord reel and saw that the contact point was filled with dirty greese, so I cleaned it up with contact cleaner. And then assembled again. The problem is not easy to put the wind spring into the reel. But if you clean the greese and assemble again, you can enjoy the very powerful vacuum!

Posted on May 18, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Miele S 558 hose keeps powering down while vacuuming. I understand that the newer SES 125-3 hoses are supposed to correct the problem. Before I buy, I'm wondering if this has proven to be true.


Debra, Searched the net. and the problem does seam to be poor/faulty circuit board in the hose and the SES 125-3 replacement hose is to be the fix. You could dissassemble first and clean the contacts first, to see if you can correct and extend the life of old hose. Check the attached links,instruction and guides, Good luck
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."
just bought Miele s558 Silver Moon seems like it from 2000 or so If it in...
My Miele S5980 is cutting out How do repair the hose to fix it
Amazon com Miele SES125 Vacuum Cleaner Deluxe Electric Hose Miele Vaccum...

Jul 08, 2016 | Miele Vacuums

1 Answer

HI, I replaced the old hose a while ago the new hose is now shutting off constantly. Any suggestions?


I would check for blockages. Test the suction at the end of the hose and then remove the hose and test the suction at the machine. If there is a significant difference you will need to remove the blockage or get a new miele hose. If you have more information to add I would be happy to help

May 28, 2012 | Miele s558 Silver Moon Vacuum

1 Answer

My miele silver moon attachment brush stopped spinning. the belt looks good what could it be


It is most likely the hose. There are wires inside the hose that connect the speed and suction control on the handle, to the board inside the canister. After years of use, the wires can become damaged to the point that they wont complete the circuit anymore. Any vacuum store that sells miele will have the replacement hose. You can also get it from miele directly, or off ebay. Be careful going to the vacuum store if you dont have a trusted shop, as they make more money from the sale of a new vacuum, rather than a replacement hose.

Feb 20, 2011 | Miele s558 Silver Moon Vacuum

1 Answer

I read the post about the Silver Moon continualy shutting off and requiring the new hose part SES 125. However, what i have noticed with my Silver Moon is that it only shuts off when using the floor brush....


Hi.
My wife has the same vacumn, and has already replaced the hose, and again it was shutting off continously with the power head.
Rather then spring another $150.00 plus for a new hose, I decided to take it apart to see if it had a shorted wire..
There are several small screws along the length of the control portion, as well as two small screws that hold the end cap (where the hose goes into the heavy plastic control part),

When I got it apart I did not see any shorted wires...however what I discvovered was where the hose "swivels" are 3 metal contact bands, and some electrical lubricant.
On the other side was a small circuit board with three paper thin copper contacts which lined up with the metal bands.
The bands looked a bit worn.
So I ever so gently bent the copper contacts out just a tiny amount further, and gently cleaned (with a bit of alcohol) the metal bands to take justy a tiny bit of what looked like an excessive amount of electrical grease.

I reassembled the unit...and so far so good.

Jan 15, 2011 | Miele s558 Silver Moon Vacuum

1 Answer

I just bought a Miele s558 Silver Moon, seems like it's from 2000 or so. If it's in good condition, can I expect this machine to last another ten years? Or would it have been better to buy a lower end...


Greetings from GoVacuum,

Ahh, the Miele Silver Moon model S558i. This is great model that I know a lot about because I actually own this exact model. I have had my Silver Moon now for going on 10 years, with almost no problems. The motors in the Silver Moons are excellent, and should last 20 or 25 years without problems. This particular model did have one major problem however. This is the first model that Miele put the suction controls in the handle of the hose of the vacuum, allowing the user to easily adjust the suction setting with fingertip controls. The problem with these models is that static electricity (usually happens when vacuum carpeting) causes the hose to shut down the power to off. You can be in the middle of vacuuming, and all of a sudden the vacuum will turn off. You can easily turn back on the vacuum with the push of a button, but it's irratating for sure.

Miele did come up with a solution for this problem with a newly redesigned hose, part number SES125-3. Since this new design has come out I haven't had a single issue with my hose. The way you can tell if you have the old or new hose is by the numbers (or lack of ) on the different suction levels. If your hose goes up to 1100 Watts, then this is the older style hose. If you're hose simply has a minimum to high setting with no numbers at all on the hose, then this is the redesigned 125-3 hose.

If you have the older style hose, I would get the dealer that sold you the vacuum to exchange the old hose for the new hose, you definitely don't want to have to buy that new hose ($150+). If you have the new hose, then I would say stick with the Silver Moon over the newer Miele models, in my opinion the Silver Moon is one of the most durable models that Miele has ever made.

The only other thing you need to be careful of is the cord reel. When you are retracting the cord reel, it's best to kind of guide the cord back in, and take it slow rather then just stepping on the cord rewind pedal. The cord reel can sometimes be touchy, especially if you are rough with it. If you're careful with it, you should never have any problem with the vacuum cleaner as long as you change the filters on a regular basis as well as the bags.

I hope this helps, if you have any further questions, please feel free to contact me at chris (dot) jones (at) govacuum (dot) com.

Thank you,

Chris Jones
GoVacuum.com

Mar 18, 2010 | Miele s558 Silver Moon Vacuum

1 Answer

My Miele Silver Moon "Reset" light is blinking. What do I do?


Greetings from GoVacuum,

Ahh yes, the Silver Moon. One of Miele's best made vacuums ever! So good that out of all the different vacuums that I could of chose for my home, the Miele S558 Silver Moon was the one I chose.

When you're Reset button is flashing, this simply means that it's time to replace the HEPA filter on your vacuum cleaner. Miele included this feature on their upper end models to alert the user when their filter needed to be changed.

The Miele Silver Moon uses Genuine Miele S-Class HEPA Filter for S300i/S600i, and Miele S7 Uprights. Miele Part # 04854915 (replaces 04854911) Which can be purchased from GoVacuum for $52.95 with free shipping.

Once you have installed the new HEPA filter, simply press down on the flashing Reset button to restart the 50 hour internal timer inside. Miele recommends to replace this filter after every 50 hours of vacuuming.

If this answer was helpful, please click on the helpful Thumbs Up icons in the top right hand corner of this Solution.

If you have a repair that you would like explained, please check out our Q & A website, askgovacuum.com.

Thank you very much,

Chris Jones
GoVacuum.com

Feb 19, 2010 | Miele s558 Silver Moon Vacuum

1 Answer

Vac keeps shutting itself off!? vac bag is clear as is hose and wand


This problem is caused by the static electricity which causes the hose controls to jump back down to the off setting. I have seen this issue on several Silver Moon and Blue Moon models before.

The only way to fix this problem is to purchase a brand new, redesigned hose. The new hose can be purchased here; Miele Electric Hose Miele Part # SES 125

In fact, I'm so sure that this new hose will fix the problem to your Miele, that if you do purchase the hose from GoVacuum, we'll give you a 60 day satisfaction money back guarantee. If this hose doesn't fix your problem, you may return it to GoVacuum within 60 days for a full 100% refund, no restocking fees or shipping charges will be deducted. We'll even include a free return label you can use to return the hose to us at our expense!

If you have any questions, please feel free to send me an email, or request a clarification. I hope this helped you. If you found this solution helpful, please remember to rate this solution as helpful by clicking on the four THUMBS UP icons in the top right hand corner of this solution.

Thanks so much,

Chris Jones
GoVacuum.com

Sep 30, 2009 | Miele s558 Silver Moon Vacuum

1 Answer

Will stop running for no apparent reason. The light stays on and you can amp up the power to restart, but the problem is persistent. The book says to change the filters, which has been done.


Greetings from GoVacuum,

This problem is caused by the static electricity which causes the hose controls to jump back down to the off setting. I have seen this issue on several Silver Moon and Blue Moon models before.

The only way to fix this problem is to purchase a brand new, redesigned hose. The new hose can be purchased here; Miele Electric Hose Miele Part # SES 125 .

In fact, I'm so sure that this new hose will fix the problem to your Miele, that if you do purchase the hose from GoVacuum, we'll give you a 60 day satisfaction money back guarantee. If this hose doesn't fix your problem, you may return it to GoVacuum within 60 days for a full 100% refund, no restocking fees or shipping charges will be deducted. We'll even include a free return label you can use to return the hose to us at our expense!

If you have any questions, please feel free to send me an email, or request a clarification. I hope this helped you. If you found this solution helpful, please remember to rate this solution as helpful by clicking on the four THUMBS UP icons in the top right hand corner of this solution.

Thanks so much,

Chris Jones
GoVacuum.com

Jul 12, 2009 | Miele s558 Silver Moon Vacuum

2 Answers

Blue Moon S658 Miele vacuum problem where suction cuts off. The power light stays on. Sometimes I lose full suction, and other times I just lose partial suction. This shows on the handle by going from...


This is a problem with the circuit board in the SES-125 hose. If you replace the hose, this problem will stop. Unfortunately this is the only solution to this problem.

-R

Mar 05, 2009 | Miele Blue Moon Bagged Canister Vacuum

2 Answers

My Miele s558 Silver moon vacuum just stops suddenly while vacuuming. I can start it again using the button on the handle of the hose. It is erratic, doesn't SEEM to be due to overheating. I read online...


This is caused by a circuit board problem in the hose. Unfortunately, the only way to fix this problem is to purchase a new SES 125-3 hose. The good news is that the new production hoses have rectified this problem and you will not experience it again.

-R

Aug 25, 2008 | Miele Vacuums

Not finding what you are looking for?
Miele s558 Silver Moon Vacuum Logo

1,467 people viewed this question

Ask a Question

Usually answered in minutes!

Top Miele Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18392 Answers

Mack Baxter

Level 3 Expert

381 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Miele Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...