Question about MSI NF750-G55 AM3 NVIDIA nForce 750a SLI HDMI ATX AMD Motherboard

1 Answer

Will not power but everything is connected correctly

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,768 Answers

Our issue sound as if the power supply has gone bad and a replacement is needed.
If you have all connection proper then there is no +12/-12/-5/+5 at the mother board.

Posted on Sep 28, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

07 ram. Clarion vz401 has blinking red light, thats it! Disconnected everything and checked fuses. Everything is fine. Will not power on no matter what i do


Hi Deli:
My suggestions:
- Use a voltmeter to confirm power supply
- Make sure power supply connected to correct wire.
- Confirm that unit is properly grounded. If ground wire, use continuity meter to confirm that ground wire is indeed grounded.
- make sure speakers are properly connected.
And last, but most important, Did the unit work before you tried to install it. There's not much fun in trying to make a dead unit entertain you.
Hope this helps.

Sep 08, 2015 | Computers & Internet

1 Answer

Can't get any sound from device, can't find a fuse in device, it powers on, but no sound.


Should be a fuse in the device. If not, the device wont even power on. Check connections thoroughly, and fuses in other devices, like head unit.

Aug 30, 2014 | Polk Audio polkaudio SWA500 Power...

1 Answer

My screen is not working


Make sure that you have everything plugged in correctly and that everything is receiving power. Double check connections that you already think are secure.

Mar 02, 2011 | Computers & Internet

1 Answer

Replaced my Antec True 380S power supply with an Antec SL450 power supply (Antec box with Intel D875PBZ motherboard). I reconnected the new power connectors to the peripherals (correctly, I believe) and...


Thoughts: There are two connections from the power supply to the motherboard. One has 24 pins and the other has 4. Make sure they both are correctly (and fully) inserted.
Try powering the computer on with all the devices disconnected (hard drive, CD, etc).

var fctb_tool=null; function FCTB_Init_15e8cfb4d7a84105bf2a8d1b62aaa04e(t) { fctb_tool=t; start(fctb_tool); } var fctb_tool=null; function FCTB_Init_1c3c34bdb69a4e1f8440979fca0d4587(t) { fctb_tool=t; start(fctb_tool); }

Jan 29, 2011 | Computers & Internet

2 Answers

Won't boot....fans start, then stop right away


check if your power source is ok. it may be broken and this is why you hear the fans start and then stop right away. they are working about 3-4 seconds, aren't they?
remove and put back the jumper for clear cmos after you test your motherboard with a new ac source

Jan 25, 2010 | Biostar P4M900-M4 Motherboard

2 Answers

I moved my home office desk a few days ago. I properly powered down my computer and unplugged everything. When I reconnected everything, the computer won't power up.


1 - Make sure you have power to the outlet you plugged the computer into. 2 - Make sure all of the cables plugged into the back of the computer are firmly seated / attached.
3 - Check that the switch on the back of the computer (usually quite near the power cord) is turned on.

Jan 06, 2010 | Dell Computers & Internet

1 Answer

Nothing on my Emachines computer will turn on.


I would recommend rechecking your connection to the motherboard. All wires from the power supply to board and making sure the front panel switch connection are correct. Also, make sure the power supply is compatible to the motherboare. even though a 20-Pin ps will connect to a 24-Pin board, it still does not work. Good Luck

Franklin
C2Solutions

Aug 02, 2009 | eMachines D3415 PC Desktop

1 Answer

No power on connects to computer fine


First I would make sure the batteries are fresh, installed correctly, and the contacts are clean of corrosion. If everything is correct and clean then unfortunately your RCA mp3 player is no longer any good. I also had the same issue with an RCA a few years ago. Best of luck!

Source: Owner of Woodland Park Computers www.woodlandparkcomputers.com

May 14, 2009 | RCA RD1076 MP3 Player

1 Answer

Nothing turns on


Make sure the positive and negative power leads are hooked up correctly, and the correct usb interface is used.

Sep 29, 2006 | Pioneer DEH-P4800MP CD Player

Not finding what you are looking for?
MSI NF750-G55 AM3 NVIDIA nForce 750a SLI HDMI ATX AMD Motherboard Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

vsri9

Level 2 Expert

73 Answers

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...