Question about Kenmore Washing Machines

1 Answer

Kenmore topload washer -- model 110.24632300 we did one load of wash and washer worked fine. On the second load, after filling, the washer stopped running - leaving a tub full of water. We checked the fuse box and none of the breakers are tripped.

Posted by on

  • 2 more comments 
  • rthomasacf Sep 28, 2010

    I will look at this this evening and reply back as to the success.

  • rthomasacf Sep 29, 2010

    I worked through disconnecting the lid switch harness -- then I reconnected the power and turned on the washer == the washer began to fill -- I tested the 2 outer connectors in the switch harness with a circuit tester and with the lid open and closed, both ways the light lit up on the circuit tester -- not sure what to do next?? (the washer motor never ran when the harness was disconnected, but the circuit tester lit up and the water began to flow into the washer (before I turned it off))

  • rthomasacf Sep 29, 2010

    I worked through disconnecting the lid switch harness -- then I reconnected the power and turned on the washer == the washer began to fill -- I tested the 2 outer connectors in the switch harness with a circuit tester and with the lid open and closed, both ways the light lit up on the circuit tester -- not sure what to do next?? (the washer motor never ran when the harness was disconnected, but the circuit tester lit up and the water began to flow into the washer (before I turned it off))

  • rthomasacf Sep 29, 2010

    I am afraid that I am not understanding all of your terminology. When we began having problems with the washer, the washer tub filled up and then stopped working -- there was no emptying of the tub and the motor on the washer did not run. when I disconnected the lid switch harness connector, the part of the connector attached to the main washer (has 3 male connectors) and the part of the harness which is connected to 3 wires (female connector ends) a gray and white wire running down to the back of the main washer and a green wire running up to the top control switches. Before, I connected my electric tester (with the electric plugged in) to the female connectors to the gray and white wires.



    Since the motor of the washer does not run, can I assume that I need to replace the lid switch part number 3949238, which I assume that I can get from my local sears appliance store?



    Thanks

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,554 Answers

Sounds like a bad lid switch if can't hear the drive motor running or a broken motor if drive motor is running and water drains out when machine is set to drain or spin. Check to make sure that the lid switch bumper is intact.You can manually activate the lid switch by pushing a non-conducting tool into the lid switch.

The lid switch condition can be verified by checking the continuity of the lid switch contacts and/or bypassing then running the machine. It is indeed not making contacts if there's no continuity when activated and/or still does not run when the lid switch is bypassed.

Disconnect power then release the console from the top of the cabinet by prying the console end caps then removing the screws attaching the console to the cabinet top. Pull forward and up on the console and lay it back on the hinges.
kenmore topload washer -- model - d161fd2.jpg
faa2feb.jpg

Disconnect the lid switch harness connector by pressing on the tab located in the middle and pulling it up.kenmore topload washer -- model - 5179c04.jpgsrc="http://i.fixya.net/uploads/images/5179c04.jpg" alt="5179c04.jpg" class="h_mi" />

Close the lid then test the lid switch contacts for continuity through the lid switch connector terminals on the cabinet top. If no gadget available to test the continuity, bypass the lid switch. Jump a wire between the terminals of the wire harness connector where the lid switch connector terminals connect to. Once done, reconnect power then run a test. The lid switch contacts are indeed not closing if the motor runs and the machine works. Replace the lid switch part number 3949238 which will require the removal of the cabinet.

The cabinet is attached to the rear of the washer by two brass-colored retaining clips. Insert a flat blade screwdriver into the turned-up edge of the clip, located on both sides, and then pry back to release the clip from the kenmore topload washer -- model - b435ff7.jpg cabinet.
b435ff7.jpg

Open and hold the lid while grabbing the cabinet front opening then tilt the top of the cabinet toward you by pulling the cabinet away from the base. This releases the front and back slotkenmore topload washer -- model - 67021b7.jpgbinet from the tabs in the front and back of the base.
67021b7.jpg

Using the side of your leg and/or body as a support for the front of the cabinet, carefully lift up kenmore topload washer -- model - e6b4d1c.jpgabinet and lay the front on a cushioned floor to access the lid switch.
e6b4d1c.jpg

Remove the lid switch ground and mounting screws then release the wire harnekenmore topload washer -- model - f4e8b28.jpghe metal retainers. Pull the lid switch connector out and install the new lid switch in reverse order of the removal steps.
f4e8b28.jpg

Bring the cabinet to the front of the washer then slide the front bottom rail of the cabinet under the rail at the base of the machine then lay down the cabinet into position ensuring that the back of the cabinet locks into the base and the slots in the cabinet sit into the tabs at the base of machine.

Reconnect the lid switch harness then push the retaining clips back down into position to secure the cabinet to the rear of the machine. Reinstall and secure the console to complete the repair.

Posted on Sep 28, 2010

  • 2 more comments 
  • Jahn27
    Jahn27 Sep 28, 2010

    Looking forward to it.

  • Jahn27
    Jahn27 Sep 29, 2010

    Never ever perform a continuity test with the unit plugged in. Aside from the fact that the reading is incorrect, it will damage the tester and it is risky due to electric shock hazards.

    Make the continuity test in the connector terminals on the cabinet top, not the one disconnected from it. But the bypass is done on that disconnected connector.

    When you say the washer motor never runs with the harness disconnected, does it mean it runs when the harness is connected?

    The problem is a broken motor coupler if the washer motor runs when the harness is connected, no agitator action nor spin cycle works but draining is fine. But if the motor never runs whether the harness is is disconnected or not, no agitator action nor spin cycle works and draining doesn't work, the problem is a broken lid switch. In either case, the fill functions always work.

  • Jahn27
    Jahn27 Sep 29, 2010

    Make the continuity test in the connector terminals on the cabinet top,
    not the one disconnected from it. But the bypass is done on that
    disconnected connector.
    When you say the washer motor never runs with the harness disconnected,
    does it mean it runs when the harness is connected?
    The problem is a broken motor coupler if the washer motor runs when the
    harness is connected, no agitator action nor spin cycle works but
    draining is fine. But if the motor never runs whether the harness is is
    disconnected or not, no agitator action nor spin cycle works and
    draining doesn't work, the problem is a broken lid switch. In either
    case, the fill functions always work.

  • Jahn27
    Jahn27 Sep 29, 2010

    Yes, the lid switch is the culprit if all functions are disabled except the fill functions, i.e., water inlet valves.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a Sears 110 topload washer, it fills, agitates for appx 10 seconds, stops,wait for a few minutes, agitates again for a few seconds and stops. ??


this sounds ilke its in a delicate cycle or fabric care cycle...did you try putting this in normal or regular wash are the speed selectors set to fast/fast...let me know if this does not help...

Jan 23, 2011 | Kenmore Washing Machines

1 Answer

Kenmore topload washing machine that wont switch to drain


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.

Then, see the Whirlpool / Kenmore Service Manual for top load, direct drive washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Normally, this would appear to be a Lid Switch or Neutral Drain problem BUT since it is re-filling , it sounds like a Timer problem.

See the Service Manual for how to test / replace the timer.

Apr 16, 2010 | Kenmore Washing Machines

1 Answer

I have a kenmore 80 series topload washer. It washes the clothes just fine fills and drains just fine, but it has a leak. I looked under the machine and found nothing wet. Checked all the lines still...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.########) and you'll see a list of major sub-components with diagrams and parts.

Check the areas for the motor and pump and the Agitator Basket and Tub.

If you've checked the hoses to and from the pump the problem points to either the pump itself or to the Centerpost gasket.

Neither of these is too difficult to replace, the Gasket requires removing most parts of the washer although the pump is an easy replacement.


Nov 04, 2009 | Kenmore 24032\24036 Top Load Washer

2 Answers

Kenmore washer won't stop filling during initial wash cycle


I had the same problem too on one of my washers (not kenmore) it didn't complete cycle because someone turned off the hot water valve. soo i turned on the hot water and it worked fine. keep in mind that mine wasn't a kenmore. hope this helps some...

Oct 08, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

No water pressure on fill.


Hi, If you have checked the screens in the mixer valve and there is nothing plugging it, then it is most likely the mixer valve.
I hope this helps. Please let me know and feel free to rate my response to you.

Thanks
Vic

May 20, 2009 | Kenmore 22422 Top Load Washer

2 Answers

Are you happy with the Kenmore 800 4.0 cu.ft. top load washer?


For large capacity, a front loader would be your best bet. An HE2 by Kenmore should be sufficient. If a toploader is overloaded, it's more likely to do damage. Also a Whirlpool Duet would work. Whirlpool makes Kenmore, so shop for the best price, (they are the same inside)

Apr 15, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

My Kenmore series 70, top loading, washer has a mold smell.


thaty have this one stuff called affresh its used for frontloaders but you can use it for toploaders too it works great

Mar 24, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Kenmore front-load washer stops at rinse cycle


When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Mar 03, 2009 | Kenmore 43142 Front Load Washer

1 Answer

Kenmore 110 washer


if screens on both ends of cold fill hose are clean replaced valve have seen restricted flow even with good flow to valve but be sure screen in valve is pulled and cleaned be sure to reinstall it

Aug 01, 2008 | Kenmore 22422 Top Load Washer

1 Answer

KENMORE TOP LOAD WASHER


i have the agitator dogs, but my agitator is not turning. Can you help me in getting it off. kenmore model 11022954100. please help !!!!!! wife is tearing me up!

Oct 29, 2007 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

666 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2286 Answers

fordexpert

Level 3 Expert

5537 Answers

 Brian Main
Brian Main

Level 3 Expert

464 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...