Question about EliteGroup ECS GeForce6100SM-M (1.0) Socket AM2/ MCP61S/ SATA2/ A&V&L/ MATX Motherboard

1 Answer

Video Card Chnage

I have just bought a new PCI Express video card & installed it. However I get no picture from it. Everything still uses the onboard only. Is there a switch I am mising?

Posted by on

  • wayne1009 May 31, 2008

    I installed a geforce 7300 into this mobo. I changed the bios setting to "enable if no GPU", disabled the onboard video, then enabled the 7300. I plugged it up and got 1/2 blue screen. while it was still on I switched to the on board video and it was still on. I tried to change the frame buffer size to 0 but the lowest value was 16. I still got 1/2 blue screen.

  • Arnold H Jan 23, 2012

    i was wondering if you got this fixed i am also having this issue i tried doing the bios change but it only gives me the option to "always enable" or to "enable if no ext gpu" i also changed it so it can start on the pciex and i still get a black screen when i connect the monitor to my videocard

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Hi Rick, you need to disable the onboard video from within you're bios. Please go to page 28 in you're manual. This will show you how to enter the bios menu. Once there go to page 26, where you will find. Onboard GPU (Enable If No Ext GPU) set this to Disable. Save & exit you're bios. You're system will auto restart. Once windows has finished loading, install the driver software for you're PCIE card. Suggest you check for updated driver software for you're PCIE video card.

If I can help you further, feel free to post.
Suggestions & comments welcomed.
Mike

Posted on May 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Use of PCI-e x16 slot for non-video card


...........................................!O_O!...........................................................

WHY would you want to do that?

There is a PCI-Express x1 slot on the motherboard.
Black in color, and in-between the black PCI-Express x16 slot, and a white PCI slot.

Use the PCI-E x1 RAID adapter card in the PCI-E x1 slot, and a PCI-Express graphics card in the PCI-E x16 slot. Sheesh!

A PCI-Express slot is not an evolved PCI slot.
Completely different technologies.

PCI uses a shared Parallel bus architecture, while PCI-Express is based on Serial point-to-point.

So your idea of how to 'fix' your problem, is to use a PCI-E x1 card in a PCI-Express x16 slot, and a PCI graphics card in a PCI slot?

Completely backwards.

http://en.wikipedia.org/wiki/File:Motherboard_diagram.svg

PCI-Express x16 slot uses the same lanes from the Northbridge, as the OnBoard video?

UTTER NONSENSE!

The Northbridge chip handles the Faster capabilities of a computer.
Handles the Processor, Ram Memory, and HIGH-SPEED Graphics.

HIGH-SPEED graphics is the Accelerated Graphics Port (AGP) technology, and the PCI-Express technology.

The Southbridge chip handles the Slower capabilities of a computer.

The PCI bus is one of those slower capabilities handled by the Southbridge chip.

The PCI bus is also a shared bus. This slows data down.
The AGP bus, and PCI-Express bus are Not shared. They also have a direct link to the Northbridge chip.

The PCI Bus has to go through the Southbridge chip, which has to go through the Internal Bus, THEN to the Northbridge chip.

OnBoard video, or Integrated Graphics, uses the PCI bus.
When you inserted the PCI-E x1 RAID card in the PCI-Express x16 slot, and a PCI graphics card in the PCI slot, BIOS just assigned another IRQ for the PCI-Express x16 slot.
(Interrupt Request)

No fancy technology going on there.

Backwards technology going on with a PCI-Express x1 card in a PCI-Express x16 slot, though.

I do not concur, and do not think that is a good solution, Kevin.

Regards,
joecoolvette

Aug 24, 2012 | Gateway Foxconn C51GU01 Motherboard

3 Answers

Hi Is there a PCI Express slot on the motherboard MSI K9VGM-V I see 2 PCI slots and another white slot above is this for a PCI Video card THANKS


Hi,
On your MSI K9VGM-V, you do have a PCI-Express x16 slot, which is used for most video cards now days. You can see the full slot diagram on the picture below.
adebelius_5.jpg
The one for the video card is labeled: PCI Express x16 Slot
Hope this helps. If it does, please accept and rate the solution! Contact me with any more questions you may have. Thanks for using FixYa!

May 24, 2011 | MSI K9VGM-V Motherboard

1 Answer

Video not working on 755Twins-hdtv motherboard.


The option to disable the onboard graphics is in the BIOS.
You need a PCI-express card. You should not be trying to fit any graphics cards into the PCI slot.
The VGA/HDTV conection should have been supplied on a seperate card.
Your support page is here http://www.asrock.com/mb/overview.asp?model=775twins-hdtv

Aug 01, 2010 | Asrock Motherboards

1 Answer

I have a P5GC-MX 1333, I have an nvidia graphics card, but I want to plug a monitor to the nvidia and to the onboard card as well. Once I installed the nvidia graphics card the internal card is not...


Internal video and AGP / PCI Express video cards use the same "pipeline" so you can only use one or the other, not both.

If you need additional video ports, you HAVE to get additional cards / a video card with multiple video ports.

Apr 09, 2010 | ASUS P5LD2-VM Motherboard

2 Answers

My biostar g31 -m7 te motherboard does not boot when i try to add a msi rx800 pcie video card,,sometimes i get a overclock fail message after i remove the card and reboot,,,how do i get this card to work...


Turn the computer off.
Remove the PCI-E video-card.
Boot the computer.
Press DEL to "enter BIOS setup".
Disable the "onboard video" adapter,
or set the highest video-priority to be the PCI-E slot.
Save settings, but do not "exit" from BIOS setup.
Turn the computer off.
Install the PCI-E video-card.
Disconnect the video-cable from the onboard VGA-port,
and connect the video-cable to the new video-card.
Turn the computer on, and the video-output through the new video-card should be displayed on your monitor.

Nov 05, 2009 | Biostar G31-M7 TE Motherboard

2 Answers

Gigabyte GA-945GZM-S2 motherboard I am getting no onboard video installed a pic-e video card and I am still getting nothing as well as no BIOS access either


if there is no onboard video then either go for the agp card or pci express card ,which ever is compatible with ur system. u will get the display certainly...

Sep 04, 2009 | Gigabyte GA-945GZM-S2 Motherboard

1 Answer

About graphics card slot..


The board has a pci express port on it. You can install any video card which uses the PCI-E x16 interface. Almost all new video cards use this interface.

Your board also has an onboard video card (ATI x300 model). You don't actually need a graphics card unless you want the better performance for games.

Specs:

http://www.intel.com/products/motherboard/D102GGC2/index.htm

Feb 20, 2009 | Intel D102GGC2 Motherboard

2 Answers

Need help disableing onboard video, and installing PCIe video card.


Hi rebelel1271, I do have the manual for you're Intel motherboard. You can have it as well. Click on the link below to download you're manual. document.write("D101GGC Product Documentation & Manuals") D101GGC Product Documentation & Manuals
Intel states you do not need to make any bios changes when you add a PCI-Express video card. See this on page 17, PCI and PCI Express Auto Configuration. Before installing you're PCI-E video card, open windows controll panel. Than open add/remove programs. Look for the driver software for you're onboard ATI Radeon X200. Uninstall that software. (If listed). Close all opened windows & shut down windows. Unplug the power cord from the PC. Open the case. Install you're new ATI Radeon X800 PCI-E video card. Double check all internal connections, (In case you may have bumped loose any cables). You're X800 may also have a 3-pin or 4-pin male power connector built on the card. If so, plug power to the X800.
Intel D101GGC driver page.
http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=2229&OSFullName=Windows*+XP+Professional&lang=eng&strOSs=44&submit=Go%21#DOC
ATI's web site for the latest driver's.
http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp
A little information. Once you're PCI-E has been installed. You're system memory will increase.

Good Luck!
If I can help you further, feel free to post here.
Mike

Jun 01, 2008 | Intel D101GGC Motherboard

1 Answer

Can I install a PCI video card on my D915GAG?


Are you sure it's a PCI slot you are putting it into, and not a PCIe slot? If so, check your BIOS is set to allow PCI graphics.

May 26, 2008 | Intel D915GAG Socket 775 Motherboard -...

1 Answer

PCI-express won't come up.


BIOS Setup Utility; go to Advance Chipset Features
PEG Port is your PCI-EXPRESS…Enable/Disable

Nov 10, 2007 | EliteGroup 915G-M Motherboard

Not finding what you are looking for?
EliteGroup ECS GeForce6100SM-M (1.0) Socket AM2/ MCP61S/ SATA2/ A&V&L/ MATX Motherboard Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...