Question about Intel Motherboard

1 Answer

Will not boot with drivers installed

My computer worked perfectly until I installed the software that came with my motherboard. Now it will not boot up at all. The fans spin up and I can hear my hard drive trying to work but nothing appears on my monitor. This is lame

Posted by on

  • Anonymous May 28, 2008

    ga-8knxp rev2.no post no beeps.tried 2x vga cards/2x pci cards.A drive not functioning.CD rom trying.light flashing.ram light on but tried different ram types but it doesnt affect led.looks like both bios have been damaged or altered by suspect flashing.good looking board though.if it wont go will have to put it in a frame

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 183 Answers

Are you not even seeing the post screen? (that tells you to "press [key] to enter setup" etc). If not, are you using the onboard graphics? (if so, try a secondary VGA/PCI graphics card)

Posted on May 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Where can I get the motherboard install CD for my M4A785-M? Cant download to that computer directly from asus site(cant access internet until install).


ok, first you go on google than download the bittorrent software, install it in your computer
than open www.kickasstorrent.com
type the driver checker and download it via torrent
after successful crack and install your driverchecker
check that you have connected to the internet now
start scan by driver checker
download appropriate dirver for you
save them
and make a boot able cd through Nero OK
bye

Dec 31, 2010 | ASUS M4A785M (890552666775) Motherboard

1 Answer

My ps5800vm desk top computer wont go to sign in window on start up


Have you installed any new updates or software or drivers?

If so i would boot in safe mode by pressing F8 on boot up an remove the changes you have made.

If that does not solve your problem i would suggesting doing a system restore through booting in safe mode by pressing F8 at boot.

If that still does not work i would suggest a clean install by booting from your operating system cd.

Nov 04, 2010 | ASUS P5S800-VM Motherboard

1 Answer

Original motherboard sound drivers from MB disk don,t work.


Here is a link to the driver page for your board.
updates and see if this is
http://www.biostar-usa.com/app/en-us/mb/driver.php?S_ID=377

You could try downloading the driver from the site..Maybe there is a problem with the one on the disk. Also check the BIOS updates and see if this is a known issue. They may have a BIOS update to fix this issue. Before installing the driver/software I would remove the current audio software and remove the audio from the device manager and then re-boot the computer. Then install the downloaded software and see if that works.

Sep 08, 2009 | Biostar TA790GX Motherboard

1 Answer

I have a video problem


its been a bad install of the drivers, boot into safe mode and uninstall the display drivers, reboot the machine and it should reinstall the drivers itself


regards

Nov 26, 2008 | Sony (A8045060A) Motherboard

1 Answer

Comp doesnt boot after installing USB 2 drivers


Hi rogueonline,

Disconnect the external drive from the PC. (It's possible windows registry is messed up).
It sound like your windows system is a bit confused as well. First try resetting the bios. See page 9 in your manual. (Don't forget to set it back to normal). This should allow you to get back into the bios. Go over each setting & adjust as needed.
Make sure your primary hard disk drive is listed in the boot order. Advanced Setup Page 30, in manual. If your windows operating system seem is a bit off (OS not installed correctly or driver software not installed correctly). The over-all function of the system can & will run slow. If your primary drive seem to also run slow, the FAT or MBR can be slightly corrupt which will also slow the drive down including file transfer & eventually the drive will cease to function. (The drive can be repaired by doing a full format through windows).
Do a fresh install of windows, including the full format, (Not a Quick format) on the primary drive. Even though ECS does include the USB 2.0 driver so does windows update service. If your windows was all ready updated & you re-installed ECS's (2003) USB driver, that may have been enough to screw up windows. If you have data on your current drive & need to get that data off & if you have access to another system you can pull your drive & slave it into another system & remove the data. There is no quick fix. Play it safe. Start from scratch. After windows has been installed & you install the ECS driver software, update windows until there are no updates left. I'm sure your system will regain its speed.
Link to ECS web site for P4VMM2 V3.2A .
http://www.ecs.com.tw/ECSWebSite/Downloads/ProductsDetail_Download.aspx?detailid=272&DetailName=Driver&DetailDesc=P4VMM2%20%20(V3.2A)&CategoryID=1&MenuID=82&LanID=0

Good luck ogueonline!

Mike

Nov 03, 2008 | Pioneer ECS P4VMM2 V3.2A P4(478)/FSB...

1 Answer

Help!!!!! I can't login to windows :@


Inset and boot from windows CD after all drivers etc loaded asks what you want to do Install repair etc
Press R for repair and follow instructions you should not lose files but ir should enable you to start computer

Oct 05, 2008 | ASUS P5B-E Motherboard

1 Answer

Software issues


what soaftware does this tooo u

Jan 21, 2008 | Foxconn (945G7MA-8KS2) Motherboard

1 Answer

Consistent hard Drive BOOT ERROR after an upgrade to MSNV-939 motherboard


You can run a disk manager for your drive however, I'll bet you will find its windows boot.ini. It may read just fine for a dual boot system but think about this. Windows can get confused real quick. I'm talking about the regestry. Take the time and do a fresh install of your Linuex and than re-install windows "clean install". I'll bet everything works out just fine. When 1 changes MB's there is a whole list of new drivers PCI devices loading into windows. Your system will run better with one copy of drivers for your new board and windows will not carry a list of old drivers and PCI devices of your old board.

Oct 17, 2007 | Mach Speed (MSNV-939) Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...