Question about Computers & Internet

1 Answer

AXIS CD TOWER Problems

I have replaced the controller, NIC, and the cable. I have LED lights that are a constant green. I can connect via laptop directly to the tower and access the CD's, but when I try to run a ping to my servers it shows as being down, I have link lights and all connections are good. By default the DHCP places an IP address on the Tower, I have disabled this and assigned a static IP address, any Idea why I can't see this server?

Posted by on

  • Wendy Bauman
    Wendy Bauman May 22, 2008

    The model is a E100, just want to know if there is anything else to troubleshoot on it, I have it in our frame room and it contains CD's that different departments access, can work remotely through a laptop directly connected to it, but can't run my control panel and ping the server.

  • Ekse May 11, 2010

    Can you tell me more about this cd tower, its Axis,, what model? anything else you can tell me about it?



    Thanks.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 13,433 Answers

I'l get back to you, got some stuff to do right now but here are the manuals for your product maybe you can find a solution there untill I get back.

http://www.axis.com/techsup/cdsrv/cd_e100/index.htm

Posted on May 22, 2008

3 Suggested Answers

IrishDruid
  • 2712 Answers

SOURCE: AXIS CD TOWERS E100

I am sorry, but this is not really my area of expertise. You could try Ekse or Benimur who are good at networking.

You do not have to rate this post, as I did not really provide a solution.

Good luck!

Posted on May 22, 2008

Benimur
  • 6966 Answers

SOURCE: AXIS CD TOWERS

Hi,

I am assuming that you are referring to the tower (desktop) as the server while the laptop is the client. While the client can access the server's CD drive, you can not ping the server. A couple of ideas:
1. verify that both server and client belong to the same Workgroup;
2. verify that both server and client have the same Subnet Mask and that their satic IP adds are near each other;
3. Server's firewall settings/configurations does not allow/prevents ping response; and/or
4. the server might be using Zonelab, McAfee Firewall, Microsoft ICF SP2 or some other form of port blocking.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards.

Thank you for using FixYa.

Posted on May 23, 2008

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How to fix orange blinking light on ethernet


orange blinking on ethernet means that your connection is 10 Mbps and green blinking means 100 Mbps
there's nothing wrong with it

Aug 27, 2012 | Toshiba Satellite M35X-S163 Notebook

4 Answers

Acer Aspire M1640 PC monitor 'no signal', tower non-responsive.


i found the same problem (can't load BioS) but we are not alone as you can see on web about M1640 and M1641 it's very popular defect
I made various test:
cpu (pentiun e2180) pass the test mounted on another PC.
I removed the two ram and replace with other ,result nothing (Pc power on but can't load the BIoS).
Some of this Acer model have this motherboard crash
look also here
http://www.tomshw.it/forum/schede-madre-e-ram/129267-scheda-madre-non-da-segnali-di-vita-microstar-n1996.html

http://www.tomshardware.co.uk/forum/271665-12-motherboard-problems-m1640

http://www.fixya.com/search/p954810-acer_aspire_m1640_refurbished_intel_desk/acer_aspire_m1640_fast_ddr2

http://www.tomshardware.co.uk/forum/270660-12-acer-motherboard-sak09-replacement
Change the MotheBoard

Mar 10, 2010 | Acer Aspire M1640 Refurbished Intel...

1 Answer

How do i hook it up to the internet. i have been giving a gateway model fmn400c and icant figure out what hooks it up to the internet... i currently have a laptop hooked up to the internet via cable...


Is there a NIC in the Gateway? A place to plug in a cat 5 cable? If yes, there is your answer. You will need a place to plug in the other end ... if you dont have a router, you will need one. I recommend LinkSys routers though there are other brands.

If you have no NIC, get a PCI based NIC at the Big Box Store. They can tell you how to put it in or for a small fee, they will do it for you.

Mar 09, 2010 | Gateway 510H Pentium 2.4 GHz, 256MB RAM,...

1 Answer

When I connect the ethernet cable to my tower, I gave an orange light. What could be causing this to happen?


What Orange light are you refering to? You have an orange and green LED on the block of the Ethernet connecter, if the cable is plugged into the plug and the other end is terminated into another deive such as a modem,bridge,router or switch the orange light(led) should come on as that indicates a valdi link hence being called the link light, the green light(led) indicates data being received or transmitted. If orange flash with sparks(bad) from the plug it means there is power on the cable..very bad as this could be due to the ethernet card that is faulty or the device on the other end of the cable is faulty.

Aug 01, 2009 | Intel Ethernet 10/100 Network Adapter

1 Answer

4100 Light flash no connection


*if the DSL light on your modem is blinking..
TRY: using different filters// check physical connection
IF: not resolved call ISP for a trouble ticket for their line department
*if all the lights constantly blinks
DO: purchase new modem, maybe deffective already or check if modem still under warranty so provider can replace it

NOTE: plug 4100 modem directly to the back of the computer tower without the linksys router and check if light status still the same...
HOW: cable connected from back of modem shud be plug in directly to port at the back of PC tower.. completly remove linksys and turn linksys off..

Jul 16, 2008 | Siemens SpeedStream Modem (4100) (SS4100)

1 Answer

AXIS CD TOWERS


Hi,

I am assuming that you are referring to the tower (desktop) as the server while the laptop is the client. While the client can access the server's CD drive, you can not ping the server. A couple of ideas:
1. verify that both server and client belong to the same Workgroup;
2. verify that both server and client have the same Subnet Mask and that their satic IP adds are near each other;
3. Server's firewall settings/configurations does not allow/prevents ping response; and/or
4. the server might be using Zonelab, McAfee Firewall, Microsoft ICF SP2 or some other form of port blocking.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards.

Thank you for using FixYa.

May 22, 2008 | Computers & Internet

1 Answer

AXIS CD TOWERS E100


I am sorry, but this is not really my area of expertise. You could try Ekse or Benimur who are good at networking.

You do not have to rate this post, as I did not really provide a solution.

Good luck!

May 22, 2008 | Computers & Internet

1 Answer

Axis Cd Tower


Hi,

I have a very littler idea about your problem,it would be better if you can consult another expert about this.
If you need any other help let me know.

Thanks..

May 22, 2008 | Computers & Internet

1 Answer

Can't see the Axis over the network


Solid green lights usually mean no activity. Have you checked the Network Card properties and made sure you are using DHCP? Are you plugging into a switch? Is the switch on the same network as your DHCP server? Have you tried different ports on the switch? Also, is the duplex set appropiately?

May 22, 2008 | Computers & Internet

1 Answer

Connected but can't open web pages


might be the NIC card not properly installed >or may be its not working first check the cable weather its connected properly and check weather the light on the back of teh computer its on and color green>and if its not then contact ur computer vendor probally u need to install the soft ware with teh help of him rte me solved if its helps

Nov 23, 2007 | Zyxel P660HW-D1 Router

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101466 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...