Question about ASUS A8N-E Motherboard

1 Answer

No Video Hello, I am having a problem with an ASUS A8N-E motherboard. The mobo generates a series of 5 beeps that are hard to decipher without any video. I suspected a video adapter problem and replaced the old card with a new card which did not fix the problem. Without any memory sticks, the mobo generates a series of long beeps With one memory stick and the new video card, the mobo generates the 5 beep sequence. I removed all cables to disk drives and the CD-ROM Is there anything else I should try to find the problem with this mobo ? Thanks ! Manu Konchady

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 55 Answers

Try another power supply. I believe you would have this problem if your 4-pin connector from the power supply is not connected to the board. Of cause, you might have a defective board.

Posted on May 22, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No beep code


No beep = fry mobo

Apr 29, 2012 | ASUS A8N-E Motherboard

1 Answer

No video after replacing chip fan


Try a different video-card -- a "no-spin" fan and "no-video" implies a dead video-card (or at least a video-card that is not "seated' properly).

Check that the PC-speaker leads are connected to the motherboard, so that you could hear any "beep" codes. There should be one "beep" to indicate 'OK', or multiple "beeps" (bad RAM, no video-card detected).

Apr 09, 2010 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

No Video Output.


Try without any RAM and see if there is a beep...if there is then mobo is ok. If no beeps still. Check the CPU. Also check the PSU if its giving adequate power to all the added cards. If possible try with another PSU. Try clearing CMOS as well. If all these doesn't do any good to the mobo, I think its time to RMA the mobo. Have a great day!

Jan 31, 2009 | ASUS M2N-SLI Deluxe Motherboard

1 Answer

A8n32 sli + xp service pack 3


MIGHT WANT TO FORMAT THE HARD DRIVE.(XP SP2)RICHARDM69

Nov 06, 2008 | ASUS A8N-SLI Premium Motherboard

1 Answer

Installing 750GB SATA on Asus A8N-E Mobo


Hello there.

I would not update the BIOS unless you are experiencing any problems. Try installing the new hardware first and then if you do experience problems, think about upgrading the BIOS. The latest version is 1013 FYI.

The new hardware should be supported without a BIOS update, as long as you have Service Pack 2 in Windows XP or above then all your 750GB will be shown. As for the memory you should see it list the new size in the POST screen before Windows even loads, or inside Windows.

If you do have problems, then please post back and we can help.

Hope this helps.

Jul 19, 2008 | ASUS A8N-E Motherboard

1 Answer

PCIe 2.0 compatibility


Yes it will work, though a nvidea card may yeild better performance overall in your system.

Feb 12, 2008 | ASUS A8N-SLI Motherboard

1 Answer

System wouldn't Boot


If your CPU or memory were an issue your Asus board would sound off with BIOS beeps. Asus uses the Award BIOS & you can see what these beeps mean at the link below. Regaurding your PC not able to boot is an issue with your PCIE/PEG video card-in relationship with BIOS setting & the SLI switch card mode that came with your board. When running 1PEG video card you must set this in the BIOS to Auto & you need your SLI switch card connected in its slot. By default, the EZ Selector card is set for a single graphic card. When you install dual PCIE graphic cards on A8N-SLI series motherboards, please make sure EZ Selector card set to the Dual Video Card side and properly inserted. Link to Award Bios beep codes: http://www.bioscentral.com/beepcodes/awardbeep.htm
Will come in handy.
Reading the FAQ's at Asus site will help you better understand your A8N-SLI Deluxe. You'll need to fill in the, "Please Select the Product" first: http://support.asus.com/faq/faq.aspx?SLanguage=en-us

Dec 05, 2007 | ASUS A8N-SLI Deluxe Motherboard

2 Answers

Wont even load onto bios.


you could be right but it's hard defining beeps but i would reseat your memory and graphics card as 1 long and 3 short beeps refers mainly to graphics

Aug 28, 2007 | ASUS A8N-SLI Premium Motherboard

Not finding what you are looking for?
ASUS A8N-E Motherboard Logo

Related Topics:

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Tony

Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...