Question about Alpine CDA-9883 CD Player

1 Answer

Cda9883 ONLY PLAYS THROUGH SUBS WHEN CD OR i POD. EVERYTHING WORKS IN TUNER MODE ? HELP PLEASE .

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

You might have the settings for those different in the mids and highs section of your radio. they usually have different settings for each source.

Posted on May 21, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cda 9885, When in tuner mode sub does not play


Does you car volume get lower when you stop. If not sounds like an internal issue. No sound at all my brother hooked his up and when he switched to tuner everything would go through the subs but you would not know it sounded like his 6x9s no bass. was a wiring issue. I dont know if this helped or not.

Feb 28, 2014 | Alpine CDA-9885 CD Player

1 Answer

I have a sony explode cd player. It is an older one and has been sitting in a garage for about 3 years. We hooked it up today and my subs will not play when a cd is playing but the subs will play in...


It sounds like you are using the blue wire (power antenna remote turn on) instead of the blue/white wire ( amplifier remote turn on) to turn your amp on. The power antenna remote turns off when leaving tuner mode.

May 02, 2011 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

I have a sony cdx-gt45ip wen playing a cd or using the tuner my sub works but wen using the aux all bas dissaperes, the sub still has power why is this happening ?


use the blue/white wire (amplifier remote turn on) to turn the amp on instead of the blue wire (power antenna remote turn on). the blue wire turns off when leaving tuner mode.

Mar 02, 2011 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

The tuner works fine, all the speakers play including my sub. When I put in a cd, only my sub makes sound, and when I go to the ipod no sound comes out. However When I go to the zone control and select the...


are you using more than one amplifier? it sounds like you may be using the blue wire to turn one amp and and the blue/white to turn the other one on. use the blue/white only. the blue wire is antenna remote and turns off when not in tuner mode.

Jan 09, 2011 | Kenwood DDX516 Car Video Player

1 Answer

Tuner works but when cd or i-pod are selected they indicate theyare playing but no sound.


Is your stereo sytem amplified? if so then the remote turn on wire may be hooked up to your power antenna turn on wire. The amp needs to be connected to blue w/ white strip.......not solid blue. The solid blue turns off to lower a power antenna when the tuner is not in use. Blue with white always stays on with tuner cd or ipod.

May 23, 2009 | Car Audio & Video

2 Answers

Jensen VM9311TS wont play cd


you are probably mising to power on the factory amp from the vehicle

Nov 04, 2008 | Jensen VM9020TS Car DVD Player

1 Answer

I-Pod hook up


I think the red/white RCA plugs on the back of the CDE-7858 are outputs for the sub-woofer -- they won't work for aux inputs like iPod.  According to Alpine dealers, the 7858 will not accept an aux input -- bummer, I had the same desire. R, Jim

Jul 01, 2008 | Alpine CDE-7858 CD Player

1 Answer

Kenwood receiver/sub problem


The amp's remote turn-on wire is probably connected to the blue wire coming from the back of the stereo - this is intended for a power antenna, which is why it only works when listening to the radio. Disconnect it from the blue wire and connect it to the blue/white wire coming from the back of the receiver and you should be good to go.

Sep 21, 2007 | Kenwood KSC-WD250 Car Subwoofer

1 Answer

VM9311TS Subwooofer problem


you wired the remote wire up to the solid blue wire on the dvd player.....you need to put it on the blue wire with a white stripe......that should make it come on for everything....the solid blue wire is if you have motorized radio antenna. it turns it on

Sep 04, 2007 | Jensen AM/FM/MP3/DVD/CD iPod-Ready...

Not finding what you are looking for?
Alpine CDA-9883 CD Player Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4823 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jaime Hernandez

Level 3 Expert

2307 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...