Question about Panasonic Toughbook 51 Notebook

3 Answers

Panasonic Toughbook 51 modem error no dail tone

Modem does not give dail tones when call out. Does not connect. Drivers look ok on Device manager. No conflicts on ports, setup as Com3, Device Manager on comm ports states com1 & com2 in use. Why can't I get a dail tone.

Posted by on

  • 1 more comment 
  • crivera907 May 19, 2008

    I am out of town and do not have the system restore disks. I do not have any cds to burn what I have either. PC runs if I can fine a wireless site but I don't have anything but a phone jack in which to dail out. Modem diagnostics say successful but I hear no sounds from modem. Any suggestions?

  • crivera907 May 20, 2008

    phone line is working and cable is new. Downloaded drivers from panasonic but no improvement. no dail tone. Is there any way that I can check the modem operation in hyperterminal? I am begining to believe that the modem is zapped.

  • crivera907 May 20, 2008

    Tried this and nothing.

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,037 Answers

System restores do not erase any data or files that you have created and to get to it is from start>control panel>performance and maintenance>system restore
It saves all documents and files and the restore is completely reversible if it needs to be reversed

This is probably the easiest option to try especially since everything seems to be running fine.

you can also try first going into Hyperterm and typing ATZ and pressing "enter" which should reset the modem.

Posted on May 20, 2008

  • 1 more comment 
  • Benjamin Patri
    Benjamin Patri May 20, 2008

    alright so you tried the hyperterminal reset?



    How about a hard reset of the pc, unplug and remove the batteries and see if it resets the modem

  • Benjamin Patri
    Benjamin Patri May 20, 2008

    here is a link to microsoft support tips for fixing this problem

    http://support.microsoft.com/kb/326681



    The cheapest thing to do if you still can't get it working, is to just buy another internal modem

  • Benjamin Patri
    Benjamin Patri May 24, 2008

    Were you able to fix this, if so then please give me some feedback by rating my solution. If you need any more help, I would be glad to assist you, just ask.

    thanks and Have a Great Day!

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Panasonic Master
  • 13,433 Answers

I would recommend you uninstall the device and get the newest drivers available from panasonic or the modem manifacturer.

And reinstall it.

Posted on May 19, 2008

  • Ekse May 19, 2008
  • Ekse May 19, 2008

    I suppose you have a working phone cable and a working phone line?

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 3,422 Answers

HI,

The problem can be internally.But you can try a system restore first.But make sure you take a backup and then do this.Because it will erase all the data.

To do a sys. restore go to START>ALL ACCESSORIES>PROGRAMS>SYSTEM TOOLS>SYSTEM RESTORE

Goodluck.

Posted on May 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Error keeps saying


install the modem drivers properly

Aug 31, 2009 | Agere (DSLU56KPCI) Modem

2 Answers

Is the modem needs driver update


Usually the no dial tone error is not a driver problem but rather a problem with the modem itself. Modems are really finicky and even the slightest surge through the phone cord from an electrical storm can cause the modem not to get a dial tone. You will need to replace your modem and that will solve the issue.

May 29, 2009 | Genius GM56PCI-L (FM9648001) Modem

1 Answer

Modem problem


Disconnect the phone line from the modem and connect a normal phone to this phone line. Lift the handset and check it you have a dial tone and see if you can dial out.
If you don't get a dial tone then there is a fault with the phone line and it needs to be repaired before you can use your modem.

Apr 14, 2009 | Dell Latitude C640 Notebook

1 Answer

When I try to connect to internet with dial up no dial tone


Here is a link to tell you if your modem is working or not.
http://www.56k.com/inits/a2z.shtml

Not sure what modem you have in your system but this is a link for all the modems.

I hope this helps. Pleasre rate.

Feb 18, 2009 | IBM ThinkPad R31 2656 Notebook

1 Answer

Lack of dial tone with modem on Toshiba Satellite Pro L20


just go to the modem properties and you will see a option there called wait for dail tone if u see tick mark there please remove the tick mark your problem might get solved. if this doenst work then check up ur cable and the modem

Feb 14, 2009 | Toshiba Computers & Internet

1 Answer

Trying to launch internet explorer.it gives me error 680.


680 - There is no dial tone.

All versions of Windows are affected by this error.
No dial tone: There are many possible causes of a No Dial Tone Error.
First, try testing the modem's ability to detect dial tone and to dial by using HyperTerminal with the direct to COM port connect method - see Using HyperTerminal. If you give your modem an AT&FX1 command, and then a dial command, dial-tone detection will be disabled; if you still do not get dial tone, the modem may not be installed correctly (especially if it is a PCI or soft-modem); or the cable from the modem to the phone-line jack may be bad or installed in the wrong connector on the modem - try another line cord, and make sure you are plugged in to the LINE - not phone - jack on the modem. Plug a regular phone into the phone jack on the modem and make sure it has dial tone. The modem may also be defective. Many new modems come with an electronic circuit instead of the traditional electro-mechanical relay used to take the modem off-hook. Some of these designs are proving less reliable; often, they will be 'stuck' in the off-hook position, so unplugging, the plugging in the phone cord may give dial-tone. If this is the case, the modem needs repair or replacement.
If the modem will blind dial (x1), but not detect dial-tone otherwise, the problem is likely to be in the proper selection of the Country in Windows->ControlPanel->Telephony or in improper installation of the modem or lack of support for your country in the driver you are using. Check to see if there are updated drivers for your modem.
If the modem dials properly with detection (x3) in HyperTerminal, but does not detect dial tone when using DUNs, the problem may be DUNs (check for upgrade or re-install) or the proper setup and modem selection for the DUNs connectoid.
For Embarq telephone service customers, this error can indicate that you have a message waiting in your voicemail. Embarq changes the dial-tone sound to a "fast" busy signal when a new message is present in your voicemail box. This "fast" busy signal can confuse the modem into thinking there is no-dial tone present on the line.

Jul 02, 2008 | Microsoft Windows XP Home Edition

2 Answers

Modem dialtone problems


Is the phone line going to the modem live?

Jun 25, 2008 | Intel Motherboard

1 Answer

No dail tone report


some dial connections dont like the filters attached. does the new modem have more then one ethernet connection on it? have u tried it on another connection if u have on in the house? it may just be your settings in the computer. are you using the same computer for both broadband and dial up? if you are then you may need to adjust the settings in your computer, your isp should have done all that for you.

Nov 29, 2007 | Computers & Internet

3 Answers

Error code 680 when I try to connect to my server


The error 680 means There is no dial tone. The modem is not detecting a dial tone There are many possible causes of a No Dial Tone Error. 1.Check cable is correctly inserted into back of modem and phone socket 2.Check properties of connection, make sure correct modem is being used 3.Disable "wait for dialtone before dialing" in My Computer > Dial Up Networking > Properties of Connectoid > Configure > Connection > remove checkmark under call preferences 4.Try removing fax machines or other devices connected to the line 5.Make sure no one is using the telephone when trying to connect

Jul 07, 2007 | Actiontec (GT701) Modem

Not finding what you are looking for?
Panasonic Toughbook 51 Notebook Logo

463 people viewed this question

Ask a Question

Usually answered in minutes!

Top Panasonic Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

micky dee

Level 3 Expert

2644 Answers

Cindy Wells

Level 3 Expert

4952 Answers

Are you a Panasonic Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...