Question about IBM (25P3294) Motherboard

1 Answer

Ibm server x3400

I have problem in the motherboard of this server
its not boot up , but
when i connect the power cord the power on for 2 sec and tottally off

Posted by on

  • somsak Aug 19, 2008

    When I power on IBM X3400. I had got message
    Press F1 for Configuration/Setup
    Press F12 for boot menu

    When I pressed F1, The message "Entering Setup..." appear and still that, not things happened or go on. Any suggestion for me, Please.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 55 Answers

You might have a problem with one of your componnents on the board. Please check LEDs on your Diagnostic Panel. It might point you to a defective componnet. It should also have LEDs beside componnents on the board. Try to replce defective componnet. Here is a list of defective componnets that would cause the above problem.
1. Power Supply
2. Defective cooling fan
3. Defective CPU
4.Heatsink is not in place
5. System board
6. Broken USB connector

Good luck!

Posted on May 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i fix an ibm server x3400 mt 7975 that is failing to power up ?


The power supply isn't getting a good power signal from the motherboard. Sometimes unplugging the 20 pin connector and plugging it back in a few times will clean a faulty connection. Otherwise your power supply is at fault.

Jul 16, 2014 | IBM System x3400 7975 - Quad-Core Xeon...

2 Answers

Ibm x3400 is not powering on green led blinking continiously


Hello here is others with the same problem:

http://www.ibm.com/developerworks/forums/thread.jspa?threadID=397434&start=15&tstart=0

It looks like the power button is failing.

The fault could also be the mainboard.

Try also to talk with a autorished dealer or a repair shop.

Good luck

Dec 15, 2012 | IBM x3400 Server

1 Answer

I Have An IBM x3400 How do i test the smps using a voltometer


Since you haven't mentioned the type of server its unsure server has single type or dual type SMPS. This issue can due to SMPS as well Plannar (motherboard) issue. But as per post i really doubt you have bad motherboard since you see BMC and other LEDS on motherboard gets blinking..

You can troubleshoot motherboard issue this way. Press and hold server power button. Check if this makes server start. If it starts, then its confirmed you have bad motherboard.. You may also inspect whether motherboard has bulged capacitors inside..

Thanks


Oct 05, 2012 | IBM x3400 Server

1 Answer

IBM server x3400 not starting


Hi,
This is a Planner issue (Mother Board) . Open side cover and investigate capacitor status . Probably some capacitors are bulged . Check it and replace if necessary .
Good Luck

May 16, 2012 | IBM x3400 Server

2 Answers

IBM System x3400 M3 7379 not booting displays orange colour (!), hangs at EFI Initialization what might be the problem. Thanks in advance.


check the indicators on the right side of the front panel for more detail of the error. search online for the manual.

Nov 28, 2011 | IBM System x3400 M3 7379 Server tower 5U...

1 Answer

Question: I have one server for IBM X3400. this con't booting that problem was Fatal error: controller monitor failed conterollre not started . .


I have one server for IBM X3400. this can't booting that problem was controller monitor failed controller not started

Dec 15, 2010 | IBM x3400 Server

1 Answer

IBM X3400 Server Power Led Blinking and Pressing power SW, Machine not power up.


hi,
Welcome to Fixya
1: Check whether the power switch has any problem 2: Check Ac and DC led on smps is glowing 3: If it glows , probably the planner(Motherboard ) has the problem
Thanks

Nov 23, 2010 | IBM x3400 Server

1 Answer

Firmware update interupted, server out


If you have jumpered for BIOS recover it should be able to boot from floppy. I think you will have to install a floppy drive, boot from floppy. Jump the MB for BMC update (if ness) and flash the BIOS and BMC that way.

Jan 16, 2010 | IBM x3400 Server

1 Answer

Fatal error: controller monitor failed


Replace the flat cable on the motherboard of SAS1 to SAS2. Resolved.

Dec 09, 2009 | IBM x3400 Server

1 Answer

Ibmserver x3400 fatal error


Have you checked the IBM website for BIOS and any firmware to download and update for the controller? It can get to be a maze with server cards.

Jul 07, 2009 | IBM x3400 Server

Not finding what you are looking for?
IBM (25P3294) Motherboard Logo

633 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18344 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...