Question about Televison & Video

2 Answers

The power led actually still comes on. Sorry for the misunderstanding. Thanks for all the help.

Sorry The power LED does come on and there is still power coming into the TV but the CRT'S are not lighting up at all anymore. I didn't want to leave it on for too long though because I didn't want to cause any other problems. Thanks I will check the fuses If I can locate all of them without the manual. So could this be the flyback or still the opto-coupler and other 2 ic's the may be out compltely now. Could this be related to resistors on the convergence board or anything on there? Because that is the only board I checked the resisters on and none were open.
Thanks for all your help, I really appriciate it, I am 38 and disabled and this is my only hobby I have to share with my son now. So your help is really appriciated.

Posted by on

  • 3 more comments 
  • Alvin Moats Sr.
    Alvin Moats Sr. May 18, 2008

    Thanks Ok, well I have video now. So Im going to wait for the opto-coupler and the other 2 ic's and the cooling fluid to come in and install those then see what I have. I have 1 more question until then though, On the input board, where everythings plugs in, it hase a socket for the #1337 plug but I can't find any 1337 plugs for it. Is this socket just supposed to be empty with nothing pluged in or is the TV missing this wire. It's a 4 plug wire that plugs into the bottom of the board.

    I will let you know the progress after I install the parts that I have ordered so far.

    Thanks so much!

  • Alvin Moats Sr.
    Alvin Moats Sr. May 18, 2008

    Ok Thanks I will let you know after I install the parts that are on the way. Untill then I think I will find another project to work on. I have a Sony suround sound amp with no power, so I think I'll dive into that and see what going on with it.

    Thanks Again.

  • Alvin Moats Sr.
    Alvin Moats Sr. Jun 20, 2008

    Hi , I finally got the 3 ic's for this TV and installed them on the large video board and this fixed the picture from starting out small and then finally going to the full 60" picture. I also replaced the fluid in each bulb which needed about 14 - 15 onces each and and inverted torx socket to remove the lenses to clean the old fluid off of them. I adjusted the color manually and fine tuned the sharpness of each color manually.

    Now the picture is excellent. Not bad for a free TV and $50 in parts. The only problem I can find now is that on Video 1 And only on Video 1 the picture has a 1 - 2 inch line running completely up the lefthand side of the screen when using Video 1.

    Im guessing this is a problem with the small video board since all of the other inputs are fine. Any sugestions on this problem?



    So I really wanted to thak you for your help on this one. Couldn't have done it without your help.

    Thanks Again.

    ETRONIC

  • Alvin Moats Sr.
    Alvin Moats Sr. Jun 20, 2008

    OK I'll do that .I will try to trace it back from the video 1 input and back untill I find it if its not real noticeable.

    Thanks Again!

  • Alvin Moats Sr.
    Alvin Moats Sr. Jun 20, 2008

    That is me as the guest up above .

×

2 Answers

OK, I'll do that. I'll try to trace it from the video1 input back untill I find one if its not real noticeable.
Thanks again!

Posted on Jun 20, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,617 Answers

I just posted a response indicating that the stand up boards may need to be resaeted on the signal board if the audio still works casuse that can shut down the tubes

Posted on May 18, 2008

  • Sonny Berry
    Sonny Berry May 18, 2008

    No those boards work in different models through out the series its not uncommon to have empty plugs on the chassis.

  • Sonny Berry
    Sonny Berry Jun 20, 2008

    Glad I could help. Yes sounds like a bad capacitor on the small Video. Look for signs of swelling such as domed top or plastic shrinking.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Viewpia TV 26 orange led syndrom repair unsuccessfull need help !


I would just replace this, repair is just to costly when a replacement is less than $150

Sep 23, 2016 | Televison & Video

1 Answer

Viewpia TV 26" orange led syndrom repair unsuccessfull


Sounds that you're nothing in electronics. It is a useless effort to discuss anything with you about electronics. Just contact any service technician. Sorry.
http://electronicshelponline.blogspot.com/

Sep 23, 2016 | Televison & Video

1 Answer

Rescue 950 unit does not charge. red led does not come on. Got it for Christmas 2014


is there something on the inside to show that the battery inside the unit is actually connected. you may have to take of ft he back and make sure the connectors to the battery are actually hooked up.

May 02, 2015 | Rescue Pack 950 Jump Starter

1 Answer

Red LED Light Blinks 7 Times Tv Wont Turn On PLEASE HELP!


Seven blinks - High voltage shutdown. The high voltage has exceeded 33k and the unit goes immediately into safety shutdown. Check power supply regulation and horizontal circuits.
You must have through knowledge in electronics to proceed. This is a very skilled wor. You must have all measuring instruments, and ability to follow its schematic diagram.

Jun 12, 2012 | Sony KV-36XBR400 36" TV

1 Answer

The led on my kenwood KFC-W3534A won't come on


It can be the issue with connections or power issue or also the board issue.In some cases all checked out ok,but the actual problem comes out to be the short is display panel,which power the led.------Also how old is unit and what exactly caused this problem,is there any kind of other indication showing up like,loose wire or erratic noise coming up,with no power .Etc etc,,-------Click this link below :----

http://technoanswers.blogspot.com/2012/01/every-question-has-answer.html

------------

Thanks.

Jan 26, 2012 | Kenwood Car Audio & Video

1 Answer

What is the red /white wire for that comes out the back ,marked H.H.D Led ? where does it go


actually the HDD led was nothing all about.. it will just support the hard disk to have power.. if you have a good power supply and you trust your power supply .. the hdd led is no use..

Oct 07, 2010 | LogiSys 5.25" Multifunction Panel with Fan...

3 Answers

TvV will not power on


1. this may be a power supply issue if it is seek qualified help in replacing the power supply unit.

2. Could be a fuse on the power supply unit and also when opening this unit be sure you realize your risk involved seek help from a tech if need be.

Thanks

Sep 17, 2009 | Panasonic Viera TH-42PX80U Plasma TV

2 Answers

How to connect my led lights[that is the red nd green light ] with my 865 chipset''......where r those pins on the motherboard ??


in *********** board where the reset & power botton is connected same place you can find HDD LED for Harddisk and Power LED for power, please be carefull with the sign designation about (+) and (-) it is indicated in the board and pin.

Jun 12, 2009 | EliteGroup ECS 865PE-A7 Intel 865PE...

1 Answer

PAVILION ZV5000 MAINBOARD: NVIDIA HEATS UP, REST STAYS COLD!


Sorry to tell you but I've seen to many of these - your motherboard has failed. I had one that did the same tried everything except holly water. It is a failed nvidia chip.
Sorry

Glenn

Mar 08, 2009 | HP Compaq Presario V6000T Notebook

2 Answers

Power led connector problem


[ 1] [ 2] [ 3] [ 4] [ 5][ 6][ 7][ 8][ 9][10]
[11][12][13][14][15]16][17][18[19][20]

Robert,

Above is a rough diagram of the Front panel connector on your Motherboard. Your Power LED should connect to pins 1 & 3 if this connection does not have the power LED come on with the PC then reverse which wire you've attached to those two pins. (As LED's are polarized they must have current flow in one particular direction to operate) Pins 11 & 12 are your Hard drive activity connector

Hope this helps you
Dave

Nov 11, 2008 | ASUS P4P800-VM Motherboard

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

72620 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...