Question about Diablotek VAR128P-32P, PCI Video Card

1 Answer

I install the PCI Video Card and is new and no image and i use anothe the same tipe an i work What can be?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

I think the PCI slat is problem. so you can use another slat


plz rating

thankyou

Posted on Sep 17, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My HP M7260n doesn't recognize my new Video Card...


You might need to uninstall the old video card device, so Windows does not use the old drivers for the new card.
Another option is to try and boot in Safe Mode (press F8 during startup), so Windows uses the VGA mode (which all video cards support), and then install the proper driver.
Installing the latest ATI driver updates might also not be a bad step.

Jun 25, 2010 | HP Media Center m7260n (EG642AA) PC...

1 Answer

Problem with onboard video of a compaq sr2032x


The onboard video card is actually set to secondary when you plug in a PCI or PCI-E video card. If no video image is showing then there may be further damage inside the mother board.

Apr 29, 2010 | HP Compaq Presario SR2032X PC Desktop

1 Answer

Im trying to install a new video card on an emachine and i keep getting a no signal input on the monitor. thats what i started with.


Is the new video card compatible with your motherboard?If it is , can you try connecting your monitor VGA Cable from your video card properly?

And also if you are using a PCI Video Card you should try to install it to another slot if theres an instance that a PCI Slot doesnt work.

Jan 07, 2010 | E-Machines T6528 PC Desktop

2 Answers

Windows does not see the Nvidia G100 video card in the PCI-E slot. Does not even show up in device manager. Tried to install drivers, but the driver installer says that I don't have any compatible hardware...


Do you have another computer to try it out in? It might be that either the card isn't working, the PCI slot is not working, or the card isn't compatible with the motherboard.

Dec 15, 2009 | Computers & Internet

3 Answers

In-built video card not working. how do i switch if off and use another video card via PCI slot?


you can disable from bios
is likely onboard vga
But if you plug in a PCI video card the computer will use that video card

Jul 09, 2009 | Intel Motherboard

1 Answer

Dell 1600SC Server - trying to install a video card


try repeatadely pressing delete on startup with the monitor cable attached to your onboard graphics socket but keep the new graphics card in. then you should go into the bios. change the graphics setting to your graphics car and then save and reboot. it should now work from your new graphics card

Jun 18, 2009 | Dell PowerEdge 1600SC Server

1 Answer

Unable to install a pci graphics card


Does your tower support PCI?   Is the card PCI, and not PCIe?  (There's a big difference)
If you've installed the drivers and software that came with the video card, and still get no picture, you may have a defective product.  However, try this, to rule that out.
Once in your PC, and your monitor's connected, try the "Source" button on your monitor. It's possible that your old video card used analog, and your new one uses digital, and your monitor just needs to look at the right input.
If that doesn't work, and you've installed the software, you may want to contact Radeon to replace the unit. Or, return it to the store to exchange for a new one, if you're within your return period.

Mar 18, 2009 | Dell Dimension 2350 PC Desktop

3 Answers

Screen goes blank on Log on


Use PC wizard (search and download) this will detect all drivers needed on your computer note name and number for your video card type into search engine IE ati x300 drivers for your operating system xp vista you should be able to download correct drivers
if does not work for you please leave reply what happens

Jul 23, 2008 | HP RADEON X300 SE, (128 MB) PCI Express...

1 Answer

Pci ide raid card problem


Could be a PSU problem. What wattage PSU do you have?

Jan 31, 2008 | Sabrent SBT-RDIT PCI IDE Silicon Image...

Not finding what you are looking for?
Diablotek VAR128P-32P,  PCI Video Card Logo

Related Topics:

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Diablotek Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Diablotek Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...