Question about Asrock P4I45GV R5 Motherboard

1 Answer

May be this is the right place to post my query. Monitor is not responding but CPU fan is working fine. No problem with the Monitor and Power Supply as the same one is used with TV Tuner card and it's fine. Problem started after I got a colored screen in my Monitor and it hung up. I do not have any external Graphics card. I sense the problem could relate to RAM or Mother Board. But before replacing the same need to have some guidance. Thanks - Rahul

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,800 Answers

Colored screen = image corruption, caused by a failing video chip. Since this chip is part of the chipset that means that the chipset has failed.
Get a new motherboard.

Posted on Sep 17, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I bought a 2nd hand compaq evo D500 desktop whose power supply was dead.I kept it unused for 1.5 years.Now I have bought another power supply which is working fine BUT nothing is diplaying on the...


Check that you hooked up all the power supply connections. Try a new motherboard battery as the old one may be dead and the bios is not working. You are evidently not getting a post beep signaling that the cpu, ram, video are good.

Nov 27, 2013 | Compaq Evo D500 PC Desktop

2 Answers

No power on


Start barebones and work your way up.
Unhook everything except the Power Supply, MB, CPU/with fan, Monitor, Power SW, and Keyboard (eg...no mouse, no hardrive, no cd-dvd....). If no post or no power it might be a bad power supply, MB, CPU, etc.....process of elimination.

Possible "DOA"

May 17, 2011 | Intel DQ45CB Motherboard

1 Answer

My power supply died (popped), so I replaced it (Antec SL350 with an Antec SL350S). However, when I turned on the switch on the back of the power supply, the motherboard powered up immediately (tower...


If you "popped" the power supply, I would check to see if the RAM might have taken a hit as well. Ram chips and CPU are sensitive when it comes to power surges. I would troubleshoot the system, unplug everything. you need monitor, power, cpu, and ram (1 at a time). Check to see if the system will POST. if you do get it to POST, start with 1 item at a time and see if the system will POST every time. If nothing happens, there is a chance you may have a damaged motherboard or cpu.

Mar 28, 2017 | ASUS A8V Motherboard

1 Answer

I have a hp a350 cpu.the problem is that the light of led has gone red,as before in working condition it was green. It can't start.the power to hardisk is also not coming.please tell a sollution.


As you say has become red and no power to the hard disk.
First check the power cable for any loose connections and check if it give power to the cpu and the fan placed on processor starts working as you start the power. If fan it starts and with in few seconds stops then your power supply/SMPS is weak or damage. So replace it for proper working of your computer. And if after power on all fines but red led on monitor and no power to hard disk Try to replace the hard disk power cables because they are not working because of it no operating system is detected and led of monitor is red. After replacing hard disk cables hard disk starts working and still no display or red led on monitor check the vga cable for loose connection or replace it.If you are using vga display from graphic card try to get display first from onboard vga slot.After it your problem will disappear and your pc run smooth and fine.

Aug 27, 2010 | HP Compaq d530 SFF PC Desktop

2 Answers

Motherboard power


hey, without seeing it its quite hard, if the cpu fan aint running you have either not connected the cpu fan cable up, or connected it to the wrong place,
are you sure you fitted the cpu the correct way round when you removed it,
and depending on the processor in the computer make sure you aint damaged any of the pins etc on the cpu.

if you can supply some pictures or something can probably help you better

May 28, 2010 | E-Machines eMachines Desktop PC

1 Answer

Cannot get new Motherboard to boot up in Normal Mode


what u may have done is wwhen u were installing the new board, gave a static shock to the system...that will cause only the fans to come on and nothing more...this is a bad problem bc u cannot fix it...if u figure out something else is wrong, and it gets fixed, let me know

Jun 20, 2009 | Gateway Computers & Internet

1 Answer

L7VMM2 wont boot (no post) plz help


Sounds like the CMOS battery on the motherboard needs replacing...i would try clearing CMOS first, replace battery and test voltage at the CPU (through the BIOS) If that dosen't help you likely have faulty capacitors.
If you get it to boot, im sure drivers and BIOS will need updates if it's been stored 2 yrs.

Jun 01, 2009 | EliteGroup L7VMM2 Motherboard

2 Answers

Red light flashes and system not responding


Erratic power supply, at least hope its just that and not a burnt CPU thats keeping it from posting.

Sep 28, 2008 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

2 Answers

AUS A7N8X -X Mother board AMDAthlon 27648 CPU No picture


if this is a built sustem out of the box with old monitor try another monitor oddly enough some arent compatible, you can check by looking at the prong patern.

May 10, 2008 | ASUS P5K Deluxe/WiFi-AP, iP35, S 775,...

1 Answer

No any display in the monitor, no beep of the RAM while CPU fan is running


Check your power supply. It sounds like you have a bad power supply. Even though the computer powers up, it does not mean that it's good. I have had this problem before, and almost 9 out of 10 times the power supply had gone bad. Just try a different one and see. hope this helps you.

Oct 01, 2007 | ASUS P5S800-VM Motherboard

Not finding what you are looking for?
Asrock P4I45GV R5 Motherboard Logo

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...