Question about Creative Technology Inspire T6060 5 Speakers

Open Question

I have Creative inspire t6060 5.1 system for past 5 years. The woofer is not producing any sound while other 5 speakers are working just fine Moreover if I push/press its diaphragm it works for a while it then cracks and stops working. I couldn't find 5.25 " 22 watt 4 ohm subwoofer driver anywhere. What do you suggest ?

Posted by on

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

bronk50
  • 27725 Answers

SOURCE: Please help me solve a satellite sound problem

if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Posted on Jun 23, 2011

Testimonial: "Thanks bronk50 that was helpful but has not sorted the sound issue. the subwoofer is ok but ithink there is a cooked component that distributes sound."

  • 1705 Answers

SOURCE: i have got creative inspire

Here's the Creative - Support web page:-

http://support.creative.com/kb/ShowArticle.aspx?sid=65071

Its an article entitled "Remote/Control pod faulty" Worth a read, could resolve your problem.

If not, then have a look at their "Store" by clicking on the tab at the top, if still no help, then try their "Contact Us" tab, ask them where or how to get a replacement.

Posted on Jul 01, 2011

  • 1 Answer

SOURCE: sound driver for creative inspire m2600

i have one problem in volume control system

Posted on Dec 20, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have creative inspire T6100 5.1. my working window is widow 7 in my pc. In sound test all the speaker are working but when i play songs then the center woofer & 2 rear woofer not working. they dont...


You may have to enable the additional speakers by entering the Creative software, which should have come with your sound card. On my system I left click on the Creative volume panel and the choose console launcher. After entering the Console Launcher you can change the speaker setup.

Feb 27, 2011 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Creative Inspire 5200 system won't work


Hi. Check your speaker system with a different audio device like iPod or any MP3 Player using the same jacks. If the speaker system gives out sounds then nothing is wrong with it... if no sounds come out, then you know what I mean...

Try to replace the speaker of your sub-woofer... maybe that can fix it!

^_^

Jun 06, 2010 | Creative Labs Inspire 5200 Computer...

1 Answer

My creative speakers woofer is damege plz repair woofer.


sir I am using 2.1 creative inspire speakers system, at present no sound is coming in the speakers or woofer, what is the problem.
power is on and after connecting the speakers to woofer from pc no sound is coming. what is the problem. please help me. thanks rajanna

Jun 01, 2010 | Creative Labs Inspire 6600 Computer...

1 Answer

Ive got creative inspire T7900 7.1 speaker system attached to my pc.one of the speaker connections in sub-woofer is faulty ? the sub-woofer seems to be a sealed unit so cant take panel off to have a look...


Is this connecting to a sound blaster audigy 2 zs or xfi soundcard? or a motherboard onboard soundcard/ aftermarket Other than creative?

If connected to the creative card odds are the wire is bad. get a new one

If connected to a generic the wires for the speakers are proprietary and you have to go get 3.5 to 3.5 stereo cables to hook it up

Sep 04, 2009 | Creative Labs Inspire T7900 Computer...

1 Answer

No sound when playing dvd from speaker system


I recommend going to the sound icon on bottom of main screen, right click, go to the properties and settings. Make sure the system is set for the same amount of speakers as you have. You can also use the test button and see if the settings are correct.
Make sure you are using the correct audio decoder or ac3 filter

Aug 17, 2009 | Audio Players & Recorders

1 Answer

Front right speaker is not working


This may sound obvious, but have you plugged in all the plugs?a 4-channel sound system has two plugs that plug into the sound card.One is for the front speakers and part of the subwoofer, the other is the rear speakers and the other part of the subwoofer. AC97 audio normally supports only 2-channel.s your sound on-board?how many sockets does it have.A common AC97 normally has a green plug (for 2.1 speakers), a blue one for line in and a red one for a mic.A four-channel one will have a black socket for the other two speakers.and 5.1 has a yellow socket for the 5th speaker and woofer.
If your AC97 audio does not have the black socket, then you will need to buy a special card, like the Sound blaster 4.1 Digital (around £20-30).Or, if you want a 5.1 card, the Creative Audigy is considered the best, as the Audigy 2 is still expensive, and there are cheaper cards for 4.1.
Hopefully this should sort out the problem.I also have Creative Inspire M4500 4.1 speakers, and they have 2 plugs.

Jul 07, 2009 | Creative Labs Inspire 4400 Computer...

1 Answer

Creative woofer prob.


no software for that creative. change the amplifier IC inside woofer which is the out put of all speakers.

Jun 10, 2009 | Creative Labs Speaker SBS330 2.1 Channel...

2 Answers

Side Speakers


have you checked the settings on the default windows settings to surround? just a thought!

Feb 19, 2008 | Creative Labs Inspire T7900 Computer...

Not finding what you are looking for?
Creative Technology Inspire T6060 5 Speakers Logo

Related Topics:

334 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Technology Audio Players & Recorders Experts

Jim Y
Jim Y

Level 2 Expert

338 Answers

elvis nunex

Level 1 Expert

7 Answers

Tom Chichester

Level 3 Expert

34255 Answers

Are you a Creative Technology Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...