Question about Hotpoint Ultima WD72 Front Load Washer/Dryer

1 Answer

Hi I have a hotpoint wd72 which is showing an error ' E10 CHECK WATER SUPPLY' when going into rinse mode. I've checked the cold water supply pipe from source to the washer and thats fine, it seems that only the hot water supply pipe is working because the machine is filling up with water. Can you help PLEASE ? Antony

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,430 Answers

First check the screens in the end of the hose and inside the water inlet valve. If clear you need to remove the top and check to see if you have power to the water inlet valve, there will be a solenoid for hot and one for cold. Check for power on the cold solenoid when washer is put into a fill cycle. If you have power replace the water inlet valve. The whole valve must be replaced. They are inexpensive and easy to replace. Here is a link that should help http://appliancehelponline.com/washerwaterinlet.html

Posted on Sep 16, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No water check supply


keep on pressing the start button for 30 second it should reset

Feb 08, 2014 | Hotpoint Ultima WD72 Front Load...

2 Answers

Does the wma76 hotpoint need a hot water feed? Is a cold water feed enough?


Hi from retired Englishman in France (it's 21:29!),

If your washer has 2 pipes for feeding water then one is for hot and the other is for cold naturally.
All washing machines have a water heating element in them- in case any hot water supply is not hot enough for its wash.
If you only have a cold tap you will need to purchase a 'Y' connector. This screws onto the cold tap supply (single end) and the hot and cold feed pipes connected to the washer screw onto the other two ends. The machine will now be fooled into thinking it has two separate feeds!
The machine opens the valve for the 'hot' water supply (which of course is cold) and the heats it up to the required temperature for the wash cycle. Afterwards, when the machine requires cold water for rinsing, it opens up the 'cold' supply (which is the same supply as for the hot water!) and is happy.

Hope this answers your question.

John C

Jan 26, 2011 | Hotpoint WMA76 Front Load Washer

1 Answer

Power light and extra rinse rapidly flashing


Sounds like a cold water supply fault which could be the solinoid valve, the water turned off, a kinked or twisted cold supply pipe or a wiring fault. Check out the error code sequence here. You never said what make or model you have (the error codes are only for Hotpoint, Creda and Indesit machines)

Mar 20, 2010 | Washing Machines

1 Answer

The washer gives an E10 error command at about 27 minutes left in the cycle almost every time


Check to make sure that your drain hose was not pushed too far down your drain pipe, you should have a loop where it goes in.

The loop will look like this:
http://www.applianceaid.com/newpics/leakdrainhose.JPG

Also, cause of the error could be that no cold water was getting through the cold water valve (inside the machine). Ends up usually being a loose wire to the valve

error code of E10 which according to my paperwork means there is an issue with the water supply

Nov 23, 2009 | Frigidaire ATF6000ES Front Load Washer

1 Answer

Kenmore front load washer, model 417


Washer dryers often have cold water valves with 3 separate solenoids. One for the main wash and rinses (which is clearly ok) and one for the condition rinse (to take the fabric conditioner down) which is probably ok too, and the 3rd one is for the dryer. It's possible this 3rd solenoid has failed.

Washer dryers need on a steady trickle of cold water running into the condenser chamber to convert the steam into water, which then gets pumped down the drain.

e10 means that there is a problem with the water supply.
a condenser dryer needs cold water to operate properly. the e10 code will appear if:
1. the water is turned off
2.the water pressure is too low.
3.the solenoid valve is open circuit
4.there is a problem with the pressure switch (least likely)

Cold valve is at the end of blue inlet pipe remove lid and you will see it.

f E10 is only appearing when trying to dry, the problem almost certainly is the condenser valve solenoid open circuit. The green solenoid on the inlet valve. Should read about 4000 ohms.

My money would be on the solenoid coil being open circuit. The coil can be canabalised from most valves although you may have to modify the connections. For simpler repairs - contact Zanussi and get the entire triple inlet water valve to swap out.


http://www.zanussi-electrolux.co.uk/files/unitedkingdom_english/0-999/zanussi%20error%20codes.swf


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Oct 15, 2009 | Kenmore Washing Machines

1 Answer

My Fridgidaire front load clothes washer model ltf2940es3 is showing error message e10


Washer dryers often have cold water valves with 3 separate solenoids. One for the main wash and rinses (which is clearly ok) and one for the condition rinse (to take the fabric conditioner down) which is probably ok too, and the 3rd one is for the dryer. It's possible this 3rd solenoid has failed.

Washer dryers need on a steady trickle of cold water running into the condenser chamber to convert the steam into water, which then gets pumped down the drain.

e10 means that there is a problem with the water supply.
a condenser dryer needs cold water to operate properly. the e10 code will appear if:
1. the water is turned off
2.the water pressure is too low.
3.the solenoid valve is open circuit
4.there is a problem with the pressure switch (least likely)

Cold valve is at the end of blue inlet pipe remove lid and you will see it.

f E10 is only appearing when trying to dry, the problem almost certainly is the condenser valve solenoid open circuit. The green solenoid on the inlet valve. Should read about 4000 ohms.

My money would be on the solenoid coil being open circuit. The coil can be canabalised from most valves although you may have to modify the connections. For simpler repairs - contact Zanussi and get the entire triple inlet water valve to swap out.


http://www.zanussi-electrolux.co.uk/files/unitedkingdom_english/0-999/zanussi%20error%20codes.swf


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

May 03, 2009 | Washing Machines

1 Answer

Washing maching won't rinse in cold water


hi is this hot and cold water piped machine? ie two connections on rear of machine for hot and cold pipes ? if so are your pipes connected properly on machine and the water supplies? if cold supply is connected to hot supply then wash inlet allows water in washer then washes in cold? but when rinse is due? the elec valve that has hot water pipe connected?? is failing to open allowing water flow of hot on rinse so advise recheck pipes for flow of water from both? when disconnected from machine if flow ok then possible valve blocked/faulty hope you can understand above? if you can give more info on your machine it would help to offer a remedy?

Nov 01, 2008 | Hotpoint Washing Machines

1 Answer

Error code e10 and ef0


E10 code indicates there is no water supply.This can be confirmed by :
  1. Shut off the faucet to stop water supply to the washer.
  2. Disconnect and pulling the supply hose off the washer to confirm the E10Code
    • Opening the faucet and watch for running water



E10 also means that your cold water is coming in too slow, disconnect the cold water hose and check to see if the screen on your washing machine is clogged. If the screen is clean and the hose has good pressure then you will need to replace the water valve on your machine--- this is the piece that the hoses directly connect to.

Aug 12, 2008 | Frigidaire Washing Machines

2 Answers

Hotpoint Aquarius WF100 Fabric Cond not rinsing thru & PreWash lite flashing


this sounds like cold water supply not getting to the machine, test the supply from the house is working, is the machine buzzing slightly when it should be filling, if so the fault is the house supply to the washer, if the supply to the washer is fine, check the cold water solenoid for open circuit, thats about all it could be, if it worked fine before, if i have helped rate me please

Sep 18, 2007 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Check water supply error F11


pump cannot be activated:check pump , connections and wiring

Sep 12, 2006 | Hotpoint Ultima WD72 Front Load...

Not finding what you are looking for?
Hotpoint Ultima WD72 Front Load Washer/Dryer Logo

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

Todd Arndt
Todd Arndt

Level 3 Expert

2044 Answers

freddyfox

Level 2 Expert

236 Answers

ptpumpman

Level 3 Expert

407 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...