Question about Acer Aspire L310 (ASL310UD631A) PC Desktop

2 Answers

System will not boot

Left the computer on, when i returned from work a nose was coming from speakers.
1. Power computer off
2. Power compouter on
power on light comes on, the disk light flash 3 times, then the system
stops and power on lite stay on. Help !!!!! i like the computer, she is only
two years old.

Posted by on

2 Answers

I have the same problem and I suspect it is from overheating.

I noticed a lot of dust on the unit. I cleaned it out and shifted to the low power setting and it seems to have solved the problem.

Posted on Jul 23, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Any output on the screen at all? If no, probably the processor.

Do you hear fans running in the back, where the power plug comes out? If no, probably the power supply.

It's really hard to tell on thing like this. It could be the power supply, motherboard, processor, or any combination of those things.

Posted on May 20, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ouku single din no sound from rca cables


Sorry I did not use the video out RCA cables. My audio RCA cables worked fine... I ran them to my JBL amplifier through a conversion adapter. I did not run it direct to the amp.. I used Metra TYTO-01 03-08 Toyota Vehicles Harness for JBL SYS (Ebay item 160560648718) and it worked great.

Here is the wiring color coding that I found online:

Code on stereo for steering wheel is 0000
2011 Toyota Camry Car Audio Installation Diagram
F6 Pins:
1.Light Green (LG) Front Right (FR) plus (+) speakers source
2.Pink (P) Front Left (FL) plus (+) speakers
3.Grey (GR) Accessory power [switched on with the ignition switch] +12v
4.Light Blue with Yellow Stripe (L-Y) always +12v [radio memory]
5.Light Blue (L) Front Right (FR) minus (-) speakers return
6.Violet (V) Front Left (FR) minus (-) speakers return
7.Brown (BR) Ground (GND) radio ground
8.Orange (O) Antenna Amplifier (ANT) power source
9. No Connection
10.Green (G) Night Lighting [+12 when the taillights are turned on]
F7 Pins:
1.Red (R) Rear Right (RR) plus (+) speakers source
2.Black (B) Rear Left (RL) plus (+) speakers source
3.White (W) Rear Right (RR) minus (-) speakers return
4.No Connection
5.White Black (W-B) Lighting Intensity [Pull down circuit, voltage level drops {Bright Dash Lights}or raises {dim Dash Lights} Caution with this one, DO NOT CONNECT DIRECTLY TO +12 VOLTS, you will mess up your instrument panel cluster.
6.Yellow (Y) Rear Left (RL) minus (-) speakers return
F8 Pins:
1.No Connection
2.No Connection
3.Violet (V) Speed Pulse Connection (SPD) [Pulses from the speed sensors applied here. This is for the automatic sound level system. The volume raises when the speed is above a specified level, if enabled.]
4.No Connection
5.No Connection
6.Pink (P) Steering Wheel (Switch) Ground (SWG)[common]
7.Orange (O) Steering Wheel (Switch Group) one (SW1) [source for Seek+, Seek-, Volume+, & Volume-]
8.Yellow (Y) Steering Wheel (Switch Group) two (SW2) [source for Mode, (if equipped On Hook, Off Hook & Voice)
9.No Connection
10.No Connection
11.No Connection
12.No Connection
13.No Connection
14.No Connection
15.Orange (O) Auxiliary Right Input (ARI)
16.Brown (BR ) Auxiliary Shield Ground (ASGN)
17.Red (R) Auxiliary Left Input (ALI)
18.No Connection
19.Green (G) Auxiliary Input [Sense](AUXI)
20.No Connection
---------------------------------------------------------------------------------------------------------
Car Radio Battery Constant 12V+ Wire: Blue/Yellow
Car Radio Accessory Switched 12V+ Wire: Gray
Car Radio Ground Wire: Brown
Car Radio Illumination Wire: N/A
Car Radio Dimmer Wire: N/A
Car Radio Antenna Trigger Wire: N/A
Car Radio Amp Trigger Wire: N/A
Car Stereo Amplifier Location: N/A
Car Audio Front Tweeter Size: 3 1/2? Tweeters
Car Audio Front Tweeter Depth: 2?
Car Audio Front Tweeter Location: N/A
Left Front Speaker Positive Wire (+): Pink
Left Front Speaker Negative Wire (-): Violet
Right Front Speaker Positive Wire (+): Light Green
Right Front Speaker Negative Wire (-): Blue
Left Rear Speaker Positive Wire (+): Black
Left Rear Speaker Negative Wire (-): Yellow
Right Rear Speaker Positive Wire (+): Red
Right Rear Speaker Negative Wire (-): White

Apr 02, 2014 | Crown Ouku 7" Car Dvd Player

2 Answers

2000 KIA SPORTAGE STEREO WIRING DIAGRAM


You can use the attached diagram for assistance, but here goes:
1. Blue/Yellow (Pin 1) - Illumination (+12V) (when headlights on)
2. Black/Yellow (Pin 1) - Main Power (+12V)
3. Light Green/Black (Pin 2) - Memory Power (+12v)
4. Black (Pin 11) - Ground
5. Blue/Red (Pin 9) - Left Front Spkr Return (-)
6. Green (Pin 19) - Left Front Spkr Signal (+)
7. Brown (Pin 10) - Right Front Spkr Return (-)
8. Light Green/Yellow (Pin 20) - Right Front Spkr Signal (+)
9. Blue/Orange (Pin 7) - Left Rear Spkr Return (-)
10. Green/Yellow (Pin 17) - Left Rear Spkr Signal (+)
11. Green/Red (Pin 8) - Right Rear Spkr Return (-)
(Note here that the wire color at the rear speaker is
Green/Blue - not sure if this is a misprint (see diagram))
12. Yellow (Pin 18) - Right Rear Spkr Signal (+)



9318e353-2144-4b1a-a346-a7f5f7a35a33.gif

Nov 10, 2013 | Vehicle Parts & Accessories

1 Answer

I purchased theses speakers January, 2011. At first they worked fine. Then I started having problems getting sound out of the left speaker. The sound would return when I plugged and unplugged the speaker...


try swapping the speakers around if the problem still persists either the speaker is faulty or
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
or you might have to clean the dust from your computer dust causes static which causes your computer to overheat and all sorts of problems
be sure to wear an anti static earth strap before touching anything inside your computer try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the CPU central processing unit and your SOUND CARD dust causes static to build up in a computer causing it to overheat any many other problems
hope this helps

Jun 04, 2011 | Bose Companion 2 Series II Multimedia...

1 Answer

I need to know step by step how to hook up my entired system using my macki board. I have a Mackie 1604 Vlz, a power amp for mains, a power amp for subs, a crossover, a vocal effects processor, and a 16...


ok, first thing will be the effects processor. look for the "aux sends" output jacks near the bottom center of the rear panel. run a 1/4 inch instrument cable from "aux send" 3 out into the input on the vocal processor, and run another from aux 4, if the effects processor has 2 inputs. then, from the vocal processors output, run 1/4 inch cables back into the "stereo returns" on the mixer, (located on the rear panel on the bottom, extreme left) 2 outputs per input, since its making stereo effects. so, if you ran just send 3 into the processor, you should have a left and right return instrument cables into the mixer for "stereo return" 3 (left and right). if your processor has 2 imputs, and you are using both "aux send" 3 and 4, then you will have to have a pair of cables going to each "stereo return" for 3 & 4. -to apply effects to a microphone(s), you would adjust the individual aux send levels for each channel you want to have effects, and you would have to ensure that the master aux sends and returns are also turned up..

ok, the snake is simple, each xlr (3 prong mic) connector on the snake is labeled, so, just plug each xlr jack into the corresponding channel on the board, and plug the first 2 1/4 inch ends of the snake into the "C/R out balanced" outputs on the board, located on the rear panel, up and to the left a bit.

at the stage end of the snake, ues a 1/4 inch instrument cable to copnnect the first 2 1/4 inch jacks on the snake to the left and right inputs of the crossover. then, from the crossover, connect the sub power amp to the "low" stereo outputs of the crossover with instrument cables, and connect the main speakers amp to the "high" stereo outputs of the crossover with instrument cables. if its an adjustable corssover, you will want to have it crossed over somewhere about 80-120 hz to allow only the lowest frequencies to the subs.

now, from the amps to the speakers, we ane going to have to use heavier 12-14 gague SPEAKER CABLES, instead of light gague instrument cables. hook the subs up to the stereo speaker outs of the sub amp with speaker cables, and do the same for the main speakers.

Nov 25, 2010 | Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

When you turn on the computer it makes a series of stringed beeps for a second also when turning it off, keyboard and mouse does not work


what's the beep pateren it does? here is the basic beep codes:.....
Error Code: Faulty Component:

1 short beep None (Normal Boot)
2 short beeps POST error
Non-stop beep Power supply or system board
1 long beep and 1 short beep System board
1 long beep and 2 short beeps Video card
1 long beep and 3 short beeps Memory
3 long beeps Keyboard
Non-stop short beeps Power supply or system board
(a key on the keyboard might
also be stuck)
None Power supply, system board,
or system case built-in speaker

Oct 01, 2010 | Fujitsu Siemens AMILO Pro V2010 Notebook

2 Answers

I have creative 2.1 channel with sub woofer and 2 speakers (left&right) all of sudden my right speaker is not working left only working then I pluggeg right speaker to left speaker jack in sub...


I have a similar reoccuring problem with the left channel on my speakers. All of a sudden, while playing music or whatever, the left channel jusr dies. Turning the system off and then on again from the conrol unit does not remedy the situation. By chance, I discovered a workaround to get the left channel working again: Push the main power switch of the subwoofer until it almost switches off and then release it so that the power is never actually switched off. Now a click is heard in the system and the left channel comes alive again. This is quite annoying and seems to have something to do with switches in the subwoofer. Low quality components may have been used. I 've been thinking of getting another 2.1 system, but it's not easy to find one... Maybe I should open the subwoofer box and go through the switches and possibly hardwire some connections...

Jun 27, 2010 | Creative Labs MegaWorks THX 250D Computer...

1 Answer

I just got my creative sbs 5.1 70 watt speaker 2 moths before.....everything was working fine but when other day i left the speaker on for 1 night the other day i tried to play it but the power was not...


Make sure all of the speaker wiring is seated fully in each connection point on the PC and speaker components themselves. Also, try leaving all of the speakers unplugged for a short while (1-2 hours), reconnect it all, then try again.

Feb 14, 2010 | Creative Labs SBS 580 Computer Speakers

2 Answers

I just got a used set of altec lansing ADA745 computer speakers and can't get power to them. I have never seen computer speakers w/ two wires for input to the computer. I plugged the usual green colored...


https://support.dell.com/support/edocs/acc/ada745/ada745.pdf

That is the setup guide for the speakers.

The two wires plug into a cable that then that single cable plugs into the computer, this way you have sound coming out of the left and right hand speakers.

Feb 05, 2010 | Altec Lansing Multimedia Computer Speakers

1 Answer

System not booting, k8n


Have you tried resetting the bios? turn off the computer and remove the power cable connected to the power ATX power supply, look for the "clr_cmos" jumper and change the settings from 1-2 to 2-3 for approx. 10 secs, then return the jumpers to original settings and reconnnect the power cable and turn on the computer. This was the solution when i had the same problem before. Hope this helps you too.

Oct 01, 2009 | ASUS K8N-E Motherboard

1 Answer

K8 Neo-2 V-2.0


Please connect jPw1 to 4 Pin 12v, this supplies power to CPU. Than enter Bios & find Boot settings. Set the cdrom as boot 1 & hd as boot 2. Check the jumper on the cdrom, as it is the only device on secondary IDE controller it should be set as a master.
It is better to install a fresh copy of windows with a new motherboard. Put your windows CD in the cdrom & the system will boot to it. And your on your way. You can install the drivers for the board after windows has been installed.
Enjoy!
Plaease vote..

Dec 05, 2007 | MSI AMD ATHLON-64 939 PIN MOTHER BOARD...

Not finding what you are looking for?
Acer Aspire  L310 (ASL310UD631A) PC Desktop Logo

Related Topics:

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

556 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...