Question about Fujitsu Siemens SCENIC P300 PC Desktop

2 Answers

SigmaTel STAC 97

I just reinstall my Windows Xp , when i try to install my sound system using Sigmatel Stac 978 when dowloading this message comes up " Error Device Object Not Present ", this stops me from dowloanding the software ,
MY COMPUTER IS A SCENIC P300 (i845GV)
i would like to find a solution
or find another sound system

Posted by on

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 16 Answers

Try using windows sound first then change it to another option to upgrade.

Posted on May 25, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 26 Answers

Disconnect the hardware device until prompted, reboot. Need more info. Or goto MS support site and download, then install driver.

Posted on May 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where can i download SigmaTel HD Audio Driver for Windows XP(v5.10.4889.0; 01-18-2006; 10.63M)


Download the ones below

http://sigmatel-audio.software.informer.com/

http://drivers.softpedia.com/get/SOUND-CARD/OTHER-SOUNDCARDS/Sigmatel-STAC-92XX-C-Major-HD-Audio.shtml


OR

Please let me know the model of ur motherboard and ur pc.
The numbers dont matter much.

Please vote if u find the soultion useful.

Jun 13, 2011 | Computers & Internet

1 Answer

Sigmatel STAC9750/51 audio device driver downloadable


Sigmatel AC97 audio driver 5.1 for the STAC 9750 on Windows Vista, XP and 2000


Description
The Sigmatel AC97 audio driver is for Windows Vista, Windows XP or Windows 2000 (used in lots of Dell, and other brand, pc models). Technically, it is the rather long winded:

Sigmatel C-Major STAC 9750 AC97 WDM Audio Driver.

Whatever way you to label it, the driver package installs version 5.1 of the driver onto your system and can be used as an update to an earlier driver or as part of a new installation.

File name: stac9750_51.rar
File size: 3,086 kb.

DL Links:

http://rapidshare.com/files/71882503/stac9750_51.rar

or

http://members.driverguide.com/drive...iverid=1092712 quote.gif

Nov 07, 2010 | Computers & Internet

1 Answer

I am format my laptop recently,but already install sound driver!still my laptop can't detect sound?


What is the operating system installed on your laptop? Currently there's only windows xp sound drivers (click here). The sound card integrated with the laptop is SIGMATEL STAC 975X AC97.

If you need further help, let me know with more details.


Good luck.

Thanks for using FixYa.

Sep 24, 2010 | Dell Inspiron 2200 Notebook

2 Answers

I have no sound on my dell dimetions computer


Please make sure that the sound driver is installed in your system, you can check this by right clicking on My Computer - Manage - Device Manager - Sound, Video and Game controller, and check whether there's any icon with the name Sigmatel Stac 97x Ac97, if it isn't there, it means there's no sound driver installed, or if there's a yellow mark (?) then driver wasn't properly installed or corrupt, or if you see an Unknown Device in that list, then driver had never installed, you need to reinstall it. To reinstall/install the sound driver, you have to Right click on the yellow icon, and Select Update Driver from the drop down list. You will be presented with a new dialog box "New Hardware Found Wizard" click "no not this time" and next, if you know the the directory of the driver, click browse and locate the directory with the particular folder where your driver is saved (maybe in a CD or in a folder directory) and click Ok - Next the wizard will search for the particular driver, again you will be presented with a warning dialog box "This driver is digitally not signed",click "Do you want to continue anyway" Yes - and the wizard will install the driver automatically. When it's done, it will show you that "the driver has been successfully installed" click Finish to close the wizard. On the other hand, if everything is normal and you can see the Sigmatel Stac 97x Ac97, then there must be problem with the sound card (hardware). You will need to replace it with a new Sound Card. I hope this will help you to troubleshoot this problem. In case you need to sound driver, you can download it from this link, http://dell.driversdown.com/dell-drivers-downloads/SIGMATEL-STAC-975X-AC97_1116.shtml If you can do it yourself, You can refer to this image presented below: untitled-1%20copy.jpg
b9ae286.jpg

Good luck..

May 05, 2010 | Dell Inspiron 2200 Notebook

1 Answer

No sound on dell latitude d600


Hi

To ensure you have installed the drive properly

Please do the following to check

Start>Control Panel>System>(tab) Hardware> Click on device manager

Click on the + next to sound, audio and video properties

If there are yellow excalamtion marks in the Sigmatel then the driver has not been installed properly

Please redownload from the link below

http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=04&l=en&s=bsd&ServiceTag=&SystemID=LAT_PNT_PM_D600&os=WW1&osl=en&catid=&impid=


If it is ok please do the following

Start>Control>sounds and audio devices and ensure the volume is nbot muted

Please leave feedback/vote if my answer was helpful

Feb 12, 2010 | Dell Latitude D600 Notebook

1 Answer

I have Dell Latitude D500 No sound Appear even when I installed SIGMATEL STAC 9750AC97 I dont know what is the problem lease help me


first of all check if you have sound in headphones if not go to start->accessories->system tools->system recovery and here chose day that you know that your sound was working. If it will not fix it try to reinstall sound drivers, and last hope is in reinstalling operating system. If you have sound in speakers its fault of your laptop speakers and you need to change them.

Jan 01, 2010 | Dell Latitude D500 Notebook

Not finding what you are looking for?
Fujitsu Siemens SCENIC P300 PC Desktop Logo

678 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fujitsu Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18344 Answers

Prashant  Sharma
Prashant Sharma

Level 3 Expert

1127 Answers

Are you a Fujitsu Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...