Question about Intuit QuickBooks: Pro 2005 for PC

1 Answer

Need to generate a customer mailing list and export in comma seperated value format.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 600 Answers

I believe quickbooks cant do this without installing or adding an add-on called Customer Manager, View that here http://quickbooks.intuit.com/product/add-ons/customer-management.jhtml
and for exporting to csv,
1) click the "Excel" icon to export
2) click on the create .csv (comma delimetered file) and then click EXPORT
3) Choose print to FILE
4) From the drop down menu choose "comma delimetered file" (instead of ASCII)
5) click on print
6) choose a filename (i.e. write to desktop)
lastly
then open that filename from the desktop by double clicking on it - it will open in excel automatically. try reading through here http://www.bigredconsulting.com/abouttxcopier.htm

Posted on Sep 15, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How to switch to Outlook for mac 2016 from apple mail?


Try Mail exporter pro from Galdwev, this tool converts apple mail database format to outlook for mac importable format. Here's the link Mail Exporter Pro Download and Install Mac

Apr 18, 2017 | Apple Computers & Internet

3 Answers

I have Outlook Express for my e/mail, my sever is Broadband and they changed my e/mail over to Magic Mail, this leaves my address book back in Outlook Express. I know I have to make a file and export the...


In Outlook, you can use the Import and Export Wizard as the interface for Address Book conversion. To convert a WAB file, follow these steps: 1. Start Outlook if it is not currently running. 2. On the File menu, click Import and Export. 3. Select Import Internet Mail and Addresses, and then click Next. 4. Select Outlook Express 4.x, 5 from the list, and then click Next. 5. Select the product for which you wish to convert items from the list, and then click Next. 6. Select any combination of the Mail or Addresses from the items listed.

NOTE: With the exception of rules conversion from Outlook Express, the steps to convert addresses is the same. 7. Click Next. 8. Select a destination for the imported address data. The destination depends on the type of Outlook installation you selected initially. a. The Internet Mail Only installation of Outlook 98 allows only the Contacts folder as the destination. b. The Corporate or Workgroup option allows the options of Personal Address Book or Outlook Contacts. 9. Select the appropriate duplicate items option. Click Finish to complete the import.
Hope that helps..........

Jul 10, 2008 | Computers & Internet

3 Answers

Unable to recover xp address book


Try:
The Recovery ToolBox for Address Book tool makes it possible to recover contact information from the Windows Address Book where data used by the mail clients Microsoft Outlook and Outlook Express (*.wab files) is stored.

For more information: https://addressbook.recoverytoolbox.com/

Jan 08, 2015 | Microsoft Outlook Express

1 Answer

How to export tally 9 to excel sheet


Hi,
Great question and there are two way export date. Please follow step by step instruction.
  1. In the Balance sheet screen click E : Export or press Alt+E.
  2. Select the required language from the list of Languages displayed.
  3. Select a format from the list of Formats displayed.
  4. By default, the exported file will be stored in C:\Program Files\Tally.ERP 9 for Windows 7 and C:\Tally.ERP 9 for Windows XP operating systems
  5. Press Enter to accept the default Output Filename or type the filename of your choice in order to save the file with a different name.
  6. Press Enter to accept the default Output Sheet Name.
  7. To update the existing file select Yes in Update Existing File.
  8. To format the contents of the file select Yes in Excel (Spreadsheet) formatting.
  9. Select Yes for the Field with Colour, to retain the background colour in the exported file.
And Second:
selecting the ASCII (Comma Delimited) format, the user can export all the reports or data from Tally.ERP 9. The data exported is converted to plain text separated with commas and stored in a file with the extension .txt. This file format is widely used for emailing and used for importing data into another company using Tally.ERP 9

More information please visit this link.
http://www.tallysolutions.com/website/CHM/TallyERP9/Data_Management/Export_Formats.htm

Thanks,

Jun 10, 2014 | HP Office Equipment & Supplies

2 Answers

How do I convert Outlook 2003 address book to contacts so can be used in Outlook 2007.


click on file..import /export export everything as a PST file (export to a file option) this file can be used to import everything back into 2007. If you are upgrading to 2007 it should sort itself as it upgrades

Dec 30, 2009 | Microsoft Office Outlook 2003 for PC

2 Answers

Copy Contacts from Palm Centro to SIM Card


When I migrated from my Palm Centro (best smartphone ever) to my current BlackBerry, I did the following: 1) Export Palm contacts from the Palm Desktop software to CSV (comma separated values or tab-delimited text) format. 2) Import the CSV file to your Google Contacts account. 3) Wirelessly sync Google Contacts to your new phone using the free Google Sync app (link below). 4) Verify data was transferred appropriately.
Google Sync details: http://www.google.com/mobile/sync/
You should be able to follow the same process for your Palm Calendar by exporting your Palm Calendar from the Palm Desktop software to a file (save the exported file to your desktop, or an easy to find location on your computer), then import the Calendar file into a NEW Google Calendar, not your primary calendar (in case there's conflicts or problems, you can delete the secondary Google calendar without losing your primary Google calendar items). Google Sync should allow you to choose more than one Google Calendar to sync with your new phone.

Dec 29, 2009 | Palm Treo 500 Centro

1 Answer

How do you down load email addresses from your computer, to install on a new computer?


I have put details of copying over addresses and the emails for both Outlook express and Outlook.Hope this helps.

Outlook Express
In Outlook Express, select File --> Export and select Address book. I recommend that you use a comma-separated values (CSV) format as it's more portable and can be recovered if something happens since it's just a basic text file. Copy that onto the new computer, choose File --> Import, and select the CSV file. That should do it!
Backing up email is more difficult, however.
Here's the basic process in Outlook Express: Under Tools --> Options, click the "maintenance" tab. This will tell you where your email is stored. Now copy all of those files onto your new computer (if you make a CDROM you'll have a nice permanent backup too) and then put them in the exact same folder on the new system (while you aren't running Outlook Express). Restart the app and you should have all your mailboxes intact.
Outlook does have an appropriate archive/restore function too, if you want to try that instead. Under File, select Import/Export. Select "export to a file," then select the mailbox that you want to back up. If your mailboxes are like mine, this will produce a fairly large file, depending on the size of your mailbox. Copy these exported files onto the new computer, then use File --> Import/Export --> Import from a file and you should have the mailboxes on your new system.
Outlook
You'll have to export the Address Book from the computer then import it into Outlook on the new computer
1) On your desktop click File --> Export --> Address Book
2) Select the Comma Seperated Values (Windows) as your output format
3) Select the folder you want to export - in this case Contacts
4) Type a name for your file - example: addresses
5) Be sure there is a checkmark next to Export then click Finish
This is the important part: You'll need to copy or save the file to a flash drive or floppy. Alternatively, you can email the file to yourself or burn on CD if you don't have a floppy or flash drive available. Either way the file needs to be transfered to your new laptop.
1) On your laptop open Outlook and click File --> Import --> Import from another file or program (this varies depending on your version of Outlook)
2) Select Comma Seperated Values (Windows) - the same option you selected when you exported
3) Click Browse to retrieve the file you exported
4) Choose either replace, not to duplicate or duplicate under the options menu
5) Select destination folder - since this is your address book you would click Contacts
6) Be sure there is a checkmark next to Import then click Finish

Oct 15, 2009 | Computers & Internet

1 Answer

How do I transfer my emails from Outlook Express to Microsoft Mail?


Use the export function on file then export comma sep values.. then inport it into you new outlook. I hope this helps please rate me Thanks..

May 18, 2009 | Microsoft Outlook Express

1 Answer

Factory restore


You can export address book:
click File -> Export -> Address Book -> Seleck "Text file(comma separeted values)" -> select folder on your usb drive you want to save address book, click next, select what info about your contacts you want to export.


Apr 26, 2009 | Shuttle XPC SD32G2 Barebone

1 Answer

Please help me...!


Outlook Express First, you need to start Windows XP and launch Outlook Express. If you have a dual-boot configuration (Windows XP and Windows Vista) you should export everything to a location that is accessible from both operating systems. If you have Windows XP installed and you plan to erase it and upgrade to Windows Vista, we recommend that you save everything to a back-up disk and import from it later, after you install Windows Vista.

Exporting the Address Book
Go to the File menu, select Export and click on Address Book.
The Address Book Export Tool will be launched. Select the second option - Text File (Comma Separated Values) - and click on the Export button
You will be asked to select the path where you want to export your Address Book. Click on Browse, go to the folder where you want to save your Address Book, type the name of the file in which it will be saved and click the Save button.
The CSV Export window will open. Here you will have to select which contact details you want to export. Select the ones you want or, for more safety, select all the fields and then press the Finish button.
The Address Book has now been exported to the chosen location.

Exporting E-mail Accounts Settings
In Outlook Express, go to the Tools menu and then select Accounts.

A window with all your internet accounts will be opened. Go to the Mail tab and from the list of e-mail accounts select the first you want to export. Click on it and then press Export. You will choose the folder and the file name where your settings will be exported. After that, click on Save.

Repeat this procedure for all the e-mail accounts you want to export to Windows Mail.

Exporting E-mail Messages
Go to Tools and then select Options.
Go to the Maintenance tab and click on the Store Folder button.
A small window will open and you will see the location where Outlook Express stores all your e-mail messages. Copy that location, close Outlook Express, open that location in Windows Explorer and then copy all the content to a different location.
If you have a lot of messages, the process will take quite some time to finish.

Windows Mail
After you have finished the export process, reboot and start or install Windows Vista. When you are ready to import all your e-mail accounts, messages and address book to Windows Mail, go to the Start Menu - All Programs and launch its shortcut.
IMPORTANT: during the importing process we recommend that you run Windows Mail as an administrator. If you do not run it as an administrator the import process might fail.
Importing the Address Book
In Windows Mail, go to the File menu, select Import and then Windows Contacts.
In the Import to Windows Contacts window, select the first option - CSV (Comma Separated Values) - and press the Import button.
Now you have to Browse to the file where you exported the Address Book from Outlook Express and then press Open. When you are done press Next.
In the CSV Import window choose the fields you want to import. If you are not sure which fields to select, select all of them and press the Finish button.
Now the Address Book has been moved from Outlook Express to Windows Mail.

Importing E-mail Accounts Settings
First, go to Tools -> Accounts. In the Internet Accounts window, press the Import button.
Now you have to browse to the location where you exported your e-mail accounts settings and select the file containing those settings.
Repeat this procedure for all your e-mail accounts. All the restored accounts settings will be listed in the Internet Accounts window.
Importing E-mail Messages
Go to the File menu, select Import and then click on Messages.
In the Windows Mail Import window, you need to select the third option - Microsoft Outlook Express 6 - and click on Next.
Select Import mail from an OE6 store directory and press the OK button.
Now you have to browse to the folder where you exported all your e-mail messages, click the Select folder button which takes you to the next screen at which point you then press Next.
Select the message folders you want to import and press Next.
After the import is finished, the wizard will show a Import Complete message. Press the Finish button.
Now all your e-mail messages from Outlook Express will be available in Windows Mail. By default, all your imported messages will be placed in the Imported Folder. You can move them to any other folder using the drag and drop procedure.

Aug 27, 2008 | Computers & Internet

Not finding what you are looking for?
Intuit QuickBooks: Pro 2005 for PC Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intuit Computers & Internet Experts

Scott Fair
Scott Fair

Level 2 Expert

237 Answers

Chris Larocque

Level 3 Expert

367 Answers

Dan Shibata
Dan Shibata

Level 3 Expert

542 Answers

Are you an Intuit Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...