Question about Networking Hubs & Switches

1 Answer

Mgf 1.8 vvc,2001,y reg

Hi,i need to fit a fan thermostan awitch for above car but cannot locate switch on engine bkock.Cheers.Ray

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,665 Answers

You need wiring harness diagram to be sure where to connect it.

Posted on May 16, 2008

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Distinctive ring programming


The basic Distinctive Ring programming on this unit can be done by following these steps:

1) If you have a phone connected to the 5500 take it off hook.

2) For line 1 press "#", "*", (asterisk sign above 8), 114 "*" (another asterisk), you should hear 3 beeps, "*" (one more asterisk).

Turning it off is the same sequence, but instead of 114 you will choose 014.

If you have tried the normal programming steps and cannot turn on the Distinctive Ring, there may be some type of incompatibility between the switch and your local phone system. If that is the case you will have to contact the place you purchased the switch from for support. As there are a lot of phone carriers and ISP systems out there they will have the correct programming for you.

Mar 20, 2011 | V Communications ComSwitch 5500 (CS5500)

1 Answer

Need to replace the Chassis of CISCO 4500 switch. Can i know Step by Step procedure to do this change.


http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/hardware/installation/guide/78-14409-08/04replac.html.......................... please follow the above link

Feb 11, 2011 | Cisco Catalyst 4506-E Cat4500 E-series...

1 Answer

I just replaced cisco 4506 with new 4506-e, the uplink port didn't work for trunking


Hi, if you installed a Supervisor 6L-E 10GE (X2) in the new 4506-E and you want to use the two 10GE uplinks as Gigabit, you need to type in the following config lines:

hw-module module 1 port-group 1 select gigabitethernet
hw-module module 1 port-group 2 select gigabitethernet

Jan 17, 2011 | Cisco Catalyst 4506-E Cat4500 E-series...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

2 Answers

HP procurve 2124 (j4868a) noisy fan


This switch has a lifetime warranty. Call HP and they will have a fan or new switch for you the following day.

Mar 08, 2010 | HP ProCurve 24x10/100 Mbps Networking Hub

1 Answer

How to speed changed in gigabitEthernet 2/1 from cisco 4506switch


Hi

Ok so once you have logged into the router you do the following

go into enable mode by tyoing in en
Then type in conf t
then type in int X where X = the interface
then type in speed 100
then type end

This will set the interface to 100mbps

Feb 27, 2010 | Cisco Catalyst 4506-E Cat4500 E-series...

1 Answer

Addtron AEF-1004 network hub faulty?


Hey Beastman,

You have a real beast screwing around in that hub. You have choises:

1. Call the animal control department :)
2. Shoot it with a 22 :):)
3. Get another one.

A Hub acting like that has got its marbles juggled. Switching it on and off is the only way of flashing, and if that doesn't work, its jinxed. If you network it, you could spend a lot of time fixing network problems.

Hubs are cheap and not worth the headache.

Good luck.

Feb 21, 2008 | Addtron (AEF-1004) Networking Hub

2 Answers

Problems on GS2024-3.80


I just got this switch with 3.8 on it - I'm seeing the fan alert and normal back and forth constantly, like you posted. The hardware error light also flashes as it does this. The fan does not drop below the limit threshold.

I haven't even tried the network yet, so I can't report on that. This kinda stinks with a brand new switch. I got here via google about 10 minutes after plugging it in and noticing the problem.

Nov 27, 2007 | Zyxel GS-2024 (91010056002) 24x1000 Mbps...

1 Answer

Charter High-Speed Cable and the BEFW11S4 Version 4


To resolve this problem, you will need to upgrade your router's firmware. Click ftp://ftp.linksys.com/pub/network/befw11s4_v4_v1.50.14_code.bin and download the file to your Desktop or My Documents folder (the link is to v1.50.14 firmware code). Once the BIN file has been downloaded, follow these instructions to upgrade the router's firmware: NOTE: Before upgrading your router's firmware, please make sure that the procedure is being performed by a computer that is connected directly to the Router with an Ethernet cable and not a wirelessly connected computer. Accessing the Router's Setup Page 1. Open a web browser such as Internet Explorer or Netscape. 2. When the browser window opens, go to the Address bar and type in the router's IP Address and click on the Go button (192.168.1.1 is the default IP address of Linksys Routers). 3. A window will appear prompting for a ?User Name? and a ?Password?. Leave the ?User Name? field blank, and type in the router's password and click on the OK button to login (admin is the default password). 4. The router's web-based ?Setup? utility should then load. Upgrading the Router From the router?s ?Setup? page, locate the Linksys logo in the upper left-hand corner of the page. Follow the instructions below depending on which logo matches your specific screen: If the logo matches the image above ("Linksys - A Division of Cisco Systems, Inc."), follow these steps. If not, skip to the next logo version. 1. Click on the Administration tab. 2. When the ?Administration? page loads, click on the Firmware Upgrade sub-tab. 3. When the ?Upgrade Firmware? page loads, click on the Browse button, and browse to the location where the firmware file was downloaded (and possibly extracted) to. 4. After browsing to the correct location, select the firmware file and click on the OK button. 5. Click on the Upgrade button to upgrade the router's firmware. If the logo matches the image above ("Linksys"), follow these steps: 1. Click on the Help tab. 2. When the "Help" page loads, click on the Upgrade Firmware link. 3. When the ?Upgrade Firmware? page loads, click on the Browse button, and browse to the location where the firmware file was downloaded (and possibly extracted) to. 4. After browsing to the correct location, select the firmware file and click on the OK button. 5. Click on the Upgrade button to upgrade the router's firmware. After completing the steps above, the router's firmware should be upgraded successfully.

Feb 16, 2006 | Linksys BEFW11S4 802.11b Wireless...

Not finding what you are looking for?
Networking Hubs & Switches Logo

Related Topics:

224 people viewed this question

Ask a Question

Usually answered in minutes!

Top Networking Hubs & Switches Experts

Mike

Level 3 Expert

4331 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...