Question about Pinnacle Dazzle DVC-100 DVD Recorder

2 Answers

Hey Guys, Thanks for taking the time to read this. Ive kind of hit a brick wall. I have a dazzel DVC100. Ive been trying to connect the PS3 to the Dazzel and have it at least show a video preview on the Pinnacle Studio Screen. I have configured the PS3 to the correct settings and have tested that the output is working correctly by plugging the compisate cables from the PS3 into one of the available sets of ports on my Sony Bravia W series TV. The image displays ok on the TV in that mode. The CD and software have been correctly installed on the pc and when I insert the DVC100 via usb it is correctly detected. When I go to load the main screen in Pinacle Studio it informs me that their is no valid signal being received. I then remove the compisate cable from my tv and insert it into the DVC 100. The small preview screen on the top right remains black and will not show the preview or image. The settings are correct in pinnacle to receive video from the DVC. The really odd thing is that if I do not have any cables connected to the DVC and I swap between video quality settings it will pop up each time with a "No Valid Signal detected" pop up. However once I plug the Cables from my PS3 into the DVC and then switch Video Quality I do not receive the Po pup. Which makes me think that it is receiving some sort of signal and its not showing on the preview screen. If you guys have any questions regarding what I might need to do or haven't done correctly please ask. Its been giving me a bit of a headache trying to figure this one out. Thanks alot

Posted by on

  • 5 more comments 
  • zacksaund Sep 15, 2010

    Hi,
    JJ_relly999,
    My cables seem to be working fine because I have plugged the cables into my Bravia TV and Im getting a clear Connection. (no other cables or HDMI are connected). When I then remove the composite cables from my ps3 connected to the TV the image instantly vanishes from the TV. I then connect those same composite ps3 cables to the DVC 100. I have checked the settings they are set for composite on the computer and the settings are correct for the PS3. However I am still not receiving any preview of image in the top right preview box.

  • zacksaund Sep 15, 2010

    Hi,
    JJ_relly999,
    My cables seem to be working fine because I have plugged the cables into my Bravia TV and Im getting a clear Connection. (no other cables or HDMI are connected). When I then remove the composite cables from my ps3 connected to the TV the image instantly vanishes from the TV. I then connect those same composite ps3 cables to the DVC 100. I have checked the settings they are set for composite on the computer and the settings are correct for the PS3. However I am still not receiving any preview of image in the top right preview box.

  • zacksaund Sep 15, 2010

    Ill do a bit more of a comprehensive look at the situation tonight and ill record a video with my I phone. That way you will have a visual aid to help.

    I really appreciate the time your putting aside to help me on this one.

    - Zack

  • zacksaund Sep 15, 2010

    I'm still having the same problems. I "am able" to view the composite signal (switched between two different modes on the PS3) on my Bravia W series TV "without a problem". However once I go to view that signal through the DVC100 "on my computer" i receive no preview even though the unit does not come up with a "not receiving signal error"

  • zacksaund Sep 15, 2010

    That sounds like an idea what I will try is to update the driver directly from the pinacle website when I get home in about 5 Hours. If that works ill accept the soultion.
    Thanks mate thats the first workable comment I have recieved.

  • zacksaund Sep 15, 2010

    Ill try to update the drivers as soon as i Get home. Ill download them directly from the pinnacle website. Thanks mate ill accept this if it works :)

  • zacksaund Sep 15, 2010

    jjcom453 You are the man!
    Ok guys! I went on to this website http://cdn.pinnaclesys.com/SupportFiles/... and I downloaded the windows XP version of the DVC 100 recorder driver. Disconnected the DVC, Installed the Update and restareted my computer. I then connected the unit and it worked straight away! This has been increadably annoying but thank you JJcom453! ... The updated drivers are not on the Installation CD and when you go to help and check for updates in Pinnacle Studio it says "up to date". Thats the software not the DEVICE DRIVER! :D

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,044 Answers

The problem I have with this same device was all related to the driver. It was not compatible with the Vista Operating system. They have a patch and updated driver and software set that for some reason has not been included in the newer releases. You have to download it from them directly. I know the XBox share a lot of Microsoft code and I assume the PS3 does as well at some point. This may be the same problem you are having. The 500-USB does not share this problem, I picked that up as an upgrade which was the Pinnacle recommendation to solve the issue.

Posted on Sep 15, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 4,070 Answers

Hi! Just a thought on this... Yes when the cable is removed NO SIGNAL will pop up. Once you insert the cable it will be detcted and may get rid of the NO SIGNAL screen. Im having a thought that the cable itself is faulty, yes it is detected when inserted but the video pins and wires could be damaged thats why theres no video display. One good reason you're having this problem. I strongly suggest that you replace the cables. Hope this helps and thank you for using FixYa!

Posted on Sep 14, 2010

  • 3 more comments 
  • dj_relly999
    dj_relly999 Sep 15, 2010

    Have you tried using a different video format on the SONY bravia while the cable is installed?

  • zacksaund Sep 15, 2010

    Composite / S Video *3 480i 576i
    AV MULTI / SCART *4 480p / 480i 576p / 576i
    I have swapped between both PS3 Settings whilst the Composite cables are connected. Both seem to show ok even on the low 576I/P quality. But no go with the preview on Dazzle

  • dj_relly999
    dj_relly999 Sep 15, 2010

    Thanks and have a good one!

  • dj_relly999
    dj_relly999 Sep 15, 2010

    Good luck on this man!

  • dj_relly999
    dj_relly999 Sep 15, 2010

    Hows the progress?

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hey i recently bought a new PS3 connected ps3 to ethernet cable which is going directly into router, when i do interenet connection tests it says that its connected and ip adddress is working...


Tel me what is the model of your router. ? Who is your internet service provider. ? For voice assistance....Just cal this number right away im online here.... +1 760 284 4601

Apr 19, 2011 | Sony Playstation 3 (PS3) Console

2 Answers

Hey how do you up a 2.4/5 ghz dual band router up to 5ghz? I just bought this and my ps3 is still laggy.


You need to beware that 5Ghz may not be supported by your PS3, as this is not a wireless standard.

Wireless Standards are a,b,g & n

You probably should either relocated the router so its not obstructed by brick walls or metal objects.
Otherwise you can try move the PS3.

Mar 03, 2011 | D-Link DIR-615 Wireless Router

2 Answers

My Xbox 360 won't turn on. When I plug the power cable into the wall, the orange light on the power brick lights up as normal, but if you plug the other end into the Xbox, the orange light starts blinking....


Sounds like a bad power supply, or on two occasions I have found that one of the USB ports had a bent pin which was shorted to the metal housing, which wouldn't let the unit power on. So check all of the USB ports

Dec 03, 2009 | Microsoft Xbox 360 Console

1 Answer

Can get to playstating network


you have to restart the modem and or router. then turn it back on then turn the ps3 on and check connection settings it should start working

Oct 05, 2009 | Sony Playstation 3 (PS3) Console

1 Answer

Playstation wont read games?


Your Lens is in need of cleaning instead of sending it in i just opened mine and cleaned it myself.

Jan 20, 2009 | Sony Playstation 3 (PS3) Console

2 Answers

No video or audio


you just check the usb ports are fit or not.some times usb connections will be loose so check it first if still u have same problem then change your wires connecting the play station and tv if still then check your graphics card it may have the problem

May 23, 2008 | Sony Playstation 3 (PS3) Console

1 Answer

Problems login to Facebook


Go to www.facebook.com, and on main page, under sign-in, click "Forget password" - they will e-mail to you. Thanks for rating FixYa!

Apr 17, 2008 | Microsoft Windows XP Home Edition

1 Answer

My phone keeps trying to browser!!!


plz format your mobile

for more information
you can mail me
raj_the_great2008@yahoo.com
thanks

Apr 02, 2008 | Motorola Mobility RAZR V3

2 Answers

Centre channel not working on SACDs


http://www.retrevo.com/search?q=Sony+SCD-XE670%2C+center+channel

May 23, 2007 | Sony SCD-XE680 CD Player

Not finding what you are looking for?

Open Questions:

See all Pinnacle Dazzle DVC-100 DVD Recorder Questions

Pinnacle Dazzle DVC-100 DVD Recorder  Logo

414 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pinnacle Televison & Video Experts

David
David

Level 3 Expert

778 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Pete Miles

Level 1 Expert

26 Answers

Are you a Pinnacle Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...