Question about Garden

1 Answer

Will not start. Took apart, cleaned all the oily residue off everything, including the magnet under the flywheel. put back together. new spark plug. Have good spark now. I think it might need a carburator adjustment. I have cleaned the gas filter. What is the normal back-out turns on the FL1500 Blower. 19cc. ? I changed the gas also. Thank you, Gary L. Walters, sr.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,545 Answers

I assume it's probably a Zama carb maybe? A good starting point for carb fine-tuning is about 1 1/2 turns out from a lightly seated position on the H and L adjustment needles. You may have to go as far as 2 turns out to get it to start. If you open the 2 covers at either end of the carb, you will find out the actual condition of the carb and be able to decide if it needs a dighram kit or maybe a complete rebuild kit. Don't use carb/choke cleaner on these carbs and never soak it in a bath-type cleaner...it messes up the check valves..See how Zamas operate here:
http://www.zamacarb.com/tipspage.html

Posted on Sep 14, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Solo 445 weak spark


I had the same problem.. First I was only getting 89 psi so I took it apart just to find out that the piston ring was half way stuck in the piston groove making it loose compression put it back together and it started. But it was starting sometimes and I almost gave up on it till I noticed that the cruise throttle needed to be at least half way up to start and now it starts all the time just have to make sure is half way up before starting... If you try starting it with the throttle down it will give you a little bit of a hard time starting it when you put it half way up.. You have to start it half way up right off the back

Sep 08, 2012 | Solo 445 Backpack Gas Leaf Blower, Made In...

1 Answer

I have a super pocket bike x 7 110cc kick start and electric start my carb was leaking bad from the overflow i took the carb apart and cleaned it jets to and put it all back together overflow dose not leak...


hey Steve, you put the carb back together incorrectly somewhere.. take it to a qualified professional, let him check it and reassemble it... it wil be fine after doing this... --Check the air filter.. make sure its clean...

Jul 26, 2017 | Motorcycles

1 Answer

875 Series Engine-cleaned flywheel and magnets and magneto. Put back together and now no spark to spark plug. What is the air gap between the magneto and flywheel.


You should put it at .020

Are you sure you had spark before you took it apart? If you are not sure, then the Ignition Coil may have went bad. How did it act before you decided to take it apart?

Jim

Aug 17, 2011 | Briggs & Stratton 190cc 875 Series OHV...

1 Answer

I would like to take my homelite vac attack apart and clean it and change oil and change spark plug and clean the gas line and other parts and put it back together. So I need a list of how you clean the...


go to www.ereplacmentparts.com for a diagram. just pay attention when taking apart. its not hard. even lable parts if you need to. an air compressor will be useful in cleaning. and brake cleaner does good on oily parts.drys quick and leaves no residue.

Jul 09, 2011 | Homelite Leaf Vac Attack

2 Answers

Xt 500 has weak spark(flywheel magneto with ignition points).poor when cold and now won't even start.fuel fine.isolated ignition(magneto,coil and points).changed coil.points fine,resistance...


It sounds to me that you have done most all of what is needed. Just take some fine sandpaper to the magnets in the flywheel. After sanding, wipe it clean, then spray it with carb cleaner to remove any possible residue. Now give the magnets a spray coating of clear polyurethane coating. The flywheel will never rust again. Replace the source coil and install a new spark plug. A plug that is carboned up can lessen spark voltage. The last item is the battery. A weak one can rob power. Please rate my answer. Thanks.

Jun 03, 2011 | Yamaha Freedom Topper Motorcycles

2 Answers

After it starts it will run fine for a bit then stops suddenly. Does not run down as it would with a fuel problem. Only happens when it is hot. Then it is impossible to start.


The most likely cause is the ignition module failing once it gets hot. While not common it is not unheard of either. I suggest you replace the spark plug first and try it (<$5). If no better try this cold just to get a feel for it, then as soon as it cuts out try it again.
Ignition Coil Test by SmallEng.com
http://www.youtube.com/watch?v=L7WNBDRG4C4
You may need to use a jumper wire between the threaded part of the plug and the cooling fins. You do not have to bend up the electrode.

Ignition module gap
Place a business or index card between the fly wheel and coil, rotate until the magnetic attraction pulls everything tight together. Tighten the coil screws, rotate the flywheel until the attraction eases and remove the card. Ensure nothing contacts when the flywheel is rotated.


If you have more questions or need additional help please reply below and I will get back to you. HTH & Good Luck.
Lou
Thank You for using FixYa.

May 11, 2010 | Garden

1 Answer

Chipper won't start


what engine do you have im guessing a briggs & stratton was it running previously or sitting awhile it can be a few things the flywheel key could be sheered or the points are bad or the flywheel & coil are rusted check flywheel & coil to see if rusted if so take coil off mild sand paper like 80 grit i beleave clean both to get the right gap between flywheel & coil turn the flywheel alittle bit so the magnets won't touch coil or if coil still of set flywheel to where it will touch magnets fat peice of sand paper not folded but flat sand paper about .020 gap between magnet & coil if you place sand paper against the flywheel magnet then set coil against sand paper & magnet that should give you 0.020 gap & it should start if not e-mail me i will guide you through everything to get it started

May 11, 2009 | Heavy Machinery

Not finding what you are looking for?
Garden Logo

Related Topics:

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

630 Answers

john h

Level 3 Expert

12744 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...