Question about Panasonic CQ-RX100U Car CD/ MP3 Player

1 Answer

What color is the remote wire? i am trying to power an alpine Xplod amp in my 92 accord and the blue wire doesnt seem to be the remote wire.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Panasonic Master
  • 2,226 Answers

Is there a blue/white stripe wire?

Posted on Sep 14, 2010

  • jasdip_60851 Sep 23, 2010

    yes, i have everything hooked up. and when i first tried it i had it hooked up to the blue/white wire.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

On alpine cd3 9852 model, attached wiring for model of car and proper connections, yet subs only work for radio.subs will not work for CD or IPod connection.all wiring is color coated and has been checked...


Make sure you are using the blue/white wire to turn the amp on. The blue wire is antenna remote and turns off when leaving tuner mode. The blue/white wire is amp remote turn on.

Sep 15, 2011 | Alpine CDE-9852 CD Player

1 Answer

What color is the remote wire on a sony xplod car stereo?


the amplifier remote wire is blue/white, the power antenna remote wire is blue, the power antenna remote wire turns off when leaving tuner mode.

Mar 18, 2011 | Sony Car Audio & Video

1 Answer

Im adding a alpine cda9884 headset with a ktp-445 already installed on it into my 96 grand cherokee. I am. Going from the ktp445 straight to the speakers. My problem is i cant get anything at all out of...


how is the signal going from headunit to the power pack? Should have a harness from the power pack to the deck (h/u). then out to the factory harness in the jeep. remember there is an amp under rear seat so you need to bypass that to make everything work. yes the blue/white wire from deck to blue/white wire ath the power pack (amp) should be connected in order for the power pack to turn on.

Oct 20, 2010 | Alpine KTP-445 Car Amp

1 Answer

What is the color code for sub woofer control on alpine cda-9856 wiring?


Hi there,
Well I found out on Pages 34 & 35 of the following Alpine manual:

http://vault.alpine-usa.com/products/documents/OM%20CDA-9856.PDF

---------------------
The Remote / Amplifier Turn On is a Blue/White wire.

May 15, 2010 | Alpine CDA-9856 CD Player

1 Answer

I would like know whether a sony xplod subwoofer can be connected to my alpine car audio system! xplod sub woofer is 1100 watts.


Deffinitely but wired directly would be pointless, the Alpine's internal amp is way to weak to get the best out of the sub. You need an amp, minimum 300w and bridge the outputs to give all the power to sub preferably switched to low-pass (most amps will have a high / low pass switch)

Dec 07, 2009 | Alpine CDA-7892 CD Player

2 Answers

Sony Xplod 1200w


Either the speaker is shorted out (blown), or the output transistors in the amplifier are bad. Try hooking up another speaker to the amp. If it plays, the amp is good. If not, then the amp is bad.

May 22, 2008 | Sony XM-1252GTR Car Audio Amplifier

1 Answer

My sony xplod 1000w xm-1652z doesnt work anymore


First off, according to the manual, the protect light should be green. That's normal operation. If it is red, that's a problem.

If it does go red, disconnect all of the wiring to the amp except the +12V and ground. Short the remote connection to the +12V to force the amp on. If the protect light still lights red, the issue is inside the amp and will need repair. If the issue goes away, try reconnecting one wire at a time until the protect light goes red again.

Mar 23, 2008 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

No bass thru cd player


it seems like you connected the wrong remote wire to the amp.
Alpine has two remote wires.
BLUE (only) This is the pwr antenna remote wire,every time you insert a cd this remote wire,the pwr cut out.
BLUE/WHITE STRIPE This is the AMP REMOTE WIRE,THIS IS THE REMOTE WIRE THAT YOU NEED TO CONNECT TO THE AMP
LET ME KNOW IF IT WORKS
thank's

Dec 25, 2007 | Alpine CDA-9807 CD Player

2 Answers

Cut out Alpine 9855


When you say you connected the blue and white wire to the amp power do you mean the remote turn on of the amp and not the terminal/wire marked battery or power? You should not be trying to power your amp with the blue and white wire. This wire is only for sending a signal(+12V) to the amp to turn itself on. the amp should have it own fused wire of appropriate gauge running directly to the batttery. Some more details on the installation would be helpful.

Aug 14, 2007 | Alpine CDA-9885 CD Player

Not finding what you are looking for?
Panasonic CQ-RX100U Car CD/ MP3 Player Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Panasonic Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Panasonic Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...