Question about Computers & Internet

1 Answer

When in word and opening recent documents how many show up?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

You can choose. click on the word cymbal in the top left corner and at the bottom of the drop down menu click word options. click on advanced on the left tab and scroll down to display. on the first line under display it says show number of recent documents and click the arrows until u get the number you want.

Posted on Sep 14, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't find my auto saved document


Step 1:
What sort of document IE: word , excell , office ......

Microsoft Word's AutoRecover feature periodically saves your document while you're working in it, even if you forget to save it manually. If you close the document accidentally, Word closes improperly or you unthinkingly write over a document or change something important, this function can save you from losing all your work. Although Word doesn't AutoSave constantly, it might have automatically saved your lost document more recently than you manually saved it. Word 2010 makes this rescue process even easier than earlier versions of Word; it stores all recently AutoSaved versions of your documents under the "File" tab.

Open the document for which you lost information. For example, perhaps you were working in a document that you had previously saved, but then Word closed and you lost your most recent work. Click the "File" tab. Click on the most recently AutoSaved version of the document under the Versions heading, next to the "Manage Versions" icon. An Untitled, Unsaved Document b> Open Microsoft Word. Even if you never saved the document, and you can't find the file on your computer because you never gave it a name, Word might have saved a version of it. Click the "File" tab. Click "Recent" on the left column of the File screen. Click the "Manage Versions" icon at the bottom of the middle column. On the drop-down menu, click "Recover Unsaved Documents." Word presents an Open dialog box, taking you directly to the Unsaved Files folder that Word automatically created. Click on the document that you want to open, then click "Open" at the bottom of the dialog box. Click the "Save As" button on the yellow bar that appears above the document, below the Ribbon; in the pop-up menu, give your document a name, choose its storage location on your computer and click "Save."

http://office.microsoft.com/en-us/word-help/automatically-save-and-recover-office-files-HP010354296.aspx?CTT=1

Mar 10, 2013 | Microsoft Office Professional 2007 Full...

Tip

Finding Recent Items


Ever open something and then forget where it was that you put it? If you're like me, you prefer the easiest possible solution to a problem. While there are other ways of finding documents you were recently using, the simplest is a little-known trick you can use with the Recent Items menu in your Apple Menu.

All you need to do is hold down the command (Apple logo/"clover") key while you have the Recent Items menu open and the option for each item will change to 'Show [item] in Finder'. Just click on that document you JUST had open, and a Finder will will open showing you exactly where it is.
recent-items-300x75.png18ccc0c.png

on Sep 03, 2010 | Computers & Internet

Tip

Clear My Recent Documents in Windows XP


All the links of the recently used files are stored in the My Recent Documents in the Start Menu.

To clear My Recent Documents in Windows XP

Step 1. Right Click on Start Menu and click Properties it will open a new window.

Step 2. Click Customize and then the Advanced tab

Step 3. Click the button Clear List under Recent Documents on the lower right-side of the window

This will clear the My Recent Documents.

Learn and enjoy.

on Jul 08, 2010 | Computers & Internet

2 Answers

I emailed a power point presentation to myself, opened it, worked on it and when i saved it it closed but now i have no idea where it saved to!


Either find it by start --> search and enter the name you called the presentation. Or by start --> My recent documents Or by opening PowerPoint and go to file and look for recent doc in the file menu.

Mar 23, 2011 | Microsoft Computers & Internet

1 Answer

How to clear document history in ms word



Show or hide the list of recently used documents on the File menu Show or hide the list of recently used documents on the File menuIn Office 2003:


  1. On the Tools menu, click Options, and then click the General tab.
  2. Select or clear the Recently used file list check box. When the Recently used file list check box is selected, you can specify the number of recently used files that appear on the File menu.



In Office 2007


1. Click on the Microsoft Office Button (Top Left ball icon), and then click WORD OPTIONS on the lower part of that panel.

2. Click Advanced

3. Under Display, in the Show this number of Recent Documents list, click 0.

Jul 13, 2010 | Microsoft Office Word 2003 for PC

Tip

To remove the My Recent Documents folder from XP Start Menu, try this: ...


To remove the My Recent Documents folder from XP Start Menu, try this:
  • Right-click Start, and then click Properties
  • Click Customize
  • Click the Advanced tab
  • Under Recent documents, uncheck List my most recently opened documents
  • Click OK, and then OK.

on Feb 02, 2010 | Computers & Internet

1 Answer

MS office documents opening very slow


Hi friend,

Firstly remove all the temp and recent documents in your system,these are the most resion for slow response ,these file location are
My computer -> c drive -> choose your profile
* Delete all contents of My recent documents & templates
* open local setting option and delete all temp and Tempapory internetfiles
* Go to application data -> microsoft -> office -> and clear the all files in under recent folder.

close the window.

2nd step is change the registory setting.for registory setting follw the given instructions
1- click the start button and go to option Run
2- type regedit and than press ok
3- one window show in front of you,choose option according thses instructions
HKEY_CURRENT _USER---->softwar ------->microsoft----------> office --------> 11.0 -------> comman-----------> choose the open find option
4-click the right side window of open find
5-Right click and choose New ----> DWORD value
6-one ?New value icon show in the window
7-right click the new value and choose reanme option
8-put the name EnableShellDataCaching
9-Name has been chnaged of new value and right click of EnableShellDataCaching and choose modify
10-put the value 1 inplace of 1
11-exit the registory wondow

and 3rd step is update youe system window by using given below microsoft link
http://office.microsoft.com/en-us/downloads/default.aspx



than restart ths system and than you see the take effect in your Ms office related application's



Thanks,


Feb 11, 2010 | Microsoft Office Publisher 2007 for PC

1 Answer

For new blank word document


I Hope you are talking about Word 2007, if it is so When you click The Win-Logo Icon at the top Left corner > then the New Button, It shows you A lisk where there are options Like "Blank and Recent", "Templates"...etc.
Choose Blank, may be some other is selected.
You can see it here
Regards,
Waqar.

Aug 19, 2009 | Computers & Internet

1 Answer

Deleting file from Excel also from recently created documents.


Hi jv_oberg,

The recent documents area of excel is just a snapshot of what it last opened, it's not really linked that document to excel. Eventually, after you open enough documents it will fall off the list. However, if it something that you would like to change, you can

  1. Click on Office button, and then click on Word Options (in Word 2007) or Excel Options (in Excel 2007) or PowerPoint Options (in PowerPoint 2007) in the bottom of Office Menu.
  2. Go to the Advanced tab.
  3. Scroll down to the Display section.
  4. Set the value for Show this number of Recent Documents: to 0 (zero). no-of-recent-docs.jpg
  5. Click OK button.
  6. Repeat steps above again, and set back the value for the number of Recent Documents to show to its original default, i.e. 17. If you don’t want this particular Office 2007 application to remember any Recent Documents, you can leave the value at 0 and skip this step.


That will clear your recent documents.

Good Luck,

Mark

Don't forget to leave a rating!

Thanks

Jan 06, 2009 | Computers & Internet

1 Answer

Clear history on my recent documents


Right click the toolbar at the bottom of the screen and go to properties. Click on the "Start Menu" tab then select the customize button. A new window will open at the top click "Advanced". At the bottom of the screen unclick "List my recent opened documents"

Mar 07, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...