Question about Alpine CDE-9852 CD Player

1 Answer

Stereo will not play sound when CD is inserted. tuner works fine and the stereo says the cd is playing but there is no sound... HELP!!!

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 979 Answers

Hello sir hi, If the CD is playing, but is no sound coming out from the player, this may be the likely trouble. sorry there are no quick fix for this.

  • check for selector switch contact, a faulty switch with poor contact does not connect the correct circuit where the signal of the CD should go to be amplified.
  • dirty or loose CD lens contact, a visual circuit inspection is needed here.
  • signal break from the CD lens to the power amplifier is needed to be checked, this requires to be checked by a technician with an oscilloscope to trace where the signal got lost. this is the best way to find the trouble.
  • The spindle is not spinning or spinning fast to properly read the disk. OR
  • Bring it to a Car stereo dealer and ask for service. They have in-house tech guys to analyse the trouble.
If the price of service is higher or very close to a new one, i guess its time to buy one.

Posted on Sep 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New Alpine radio, went through setup, plays fine on radio/tuner on all four speakers, but ipod (USB port) or internal CD only plays on front speakers.


Just a thought - the usb provides a digital signal which carries information about how the signal is to be processed; mono, stereo, surround sound stereo, etc.
If the mp3 music file was only recorded in 2 speaker stereo perhaps that is how it plays back.

Admittedly the radio signal is stereo and yet it plays on four speakers but unless it is a DAB radio it is analogue and maybe that makes a difference.

Perhaps there is an internal electronic fault with the digital processing part of the unit. I suggest reading the handbook again and then perhaps contacting the seller.

Mar 28, 2016 | Alpine Car Audio & Video

1 Answer

Kdc-mp


put a cd cleaner in your cd player see if that helps.

Feb 16, 2014 | Kenwood KDC-MP435U CD Player

1 Answer

My radio works but when i put on the cd changer it plays but no sound


Are you using an amplifier? If you are, it sounds like you are using the power antenna remote turn on (usually blue) instead of the amplifier remote turn on (usually blue/white). Leaving tuner mode when using the power antenna remote turn on turns the amplifier off.

Feb 21, 2013 | Car Audio & Video

1 Answer

Left front and rear speakers sound muffled when playing cd's


after you play a cd while the cd is playing go into your audio settings and adjust theres settings foe each part on a stereo if u set the audio for AM//FM then play a cd the stereo changes to the cd settings

Jun 01, 2009 | Jensen Car Audio & Video

1 Answer

Tuner works but when cd or i-pod are selected they indicate theyare playing but no sound.


Is your stereo sytem amplified? if so then the remote turn on wire may be hooked up to your power antenna turn on wire. The amp needs to be connected to blue w/ white strip.......not solid blue. The solid blue turns off to lower a power antenna when the tuner is not in use. Blue with white always stays on with tuner cd or ipod.

May 23, 2009 | Car Audio & Video

1 Answer

Tuner works but when i play a cd it shows that it is playing but no sound comes out this cd player is brand new


Take it back for a refund or replacement, If you have speaker output on the tuner,their is no reason or why it shouldn't give you tunes when you insert a CD.
Regards, Paul

Jun 12, 2008 | Kenwood Car Audio & Video

1 Answer

Kenwood head unit CD and AUX sound not working


I fixed the sound problem with tech support from Kenwood. I had the blue wire from the Kenwood which is the antennae turn on wired to the amp turn on for the vehicle (2001 Blazer with Bose factory stereo). This is how I was told to wire it from the installation tech where I purchased the wiring harness. The tuning played fine because the Bose amp turned on when I played the tuner but when I played the cd or aux the amp turned off, thus no sound. The kenwood tech toldd me to wire the blue/white wire to the amp turn on for the vehicle so the amp would be on when ever power to the Kenwood was on. I rewired this way and everything works great now.

Jun 09, 2008 | Kenwood KDC -X815

2 Answers

CDX-M8800 won't read CD-R discs


hi mate did you make the cd if so make the cd on slow speed it will work then max of 16x on you cd ok mate

Oct 19, 2007 | Sony CDX-M8800 CD Player

Not finding what you are looking for?
Alpine CDE-9852 CD Player Logo

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...