Question about Intel Motherboard

1 Answer

Display drivers My graphics is on board,it does not support 3D games and does not want to install direct x When i go to driver properties it shows vga save.

Posted by on

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 63 Answers

You need to download the graphics driver for your board. Look on the manufacturer's website or on the CD that came with your motherboard.

Posted on May 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

How do you enable onboard video card in bios




Here's what others have tried.
I like the jumper and cmos and enable/disable portions


avatar-default.png Posted bylesleymillar on 11 Oct 2009 8:00 AM Just fitted a new PCI graphics card (Radeon 9200) in my 4 year old Dimension 2400. The only way I can get it to work is to have both it and the on-board graphics chip running together - done this by selecting the Radeon as the default display and by not having the Windows desktop run over onto the Intel display. Problem: If I disable the on-board graphics chip as per the fitting instructions and then set my Bios to auto select, the computer boots and is active but all I get is a blank screen regardless of which output the monitor is connected to. Also, as I have the Radeon as the default display in Windows I don't see anything (no Dell boot screen, etc) when I switch my machine on until Windows log on screen as I have to have the Bios set to 'On-board' in the graphics option otherwise the aforementioned problem persists. Has anyone else encountered this problem, and if yes, has anyone managed to overcome it i.e. successfully disabled the on-board chip? Unfortunately there is no Bios upgrade from Dell that allows a user to select either auto, on-board AND PCI - the last one being ideal it would seem!
{count}" data-configuration="Format=%3Cspan%20class%3D%22count%22%3E%3Cspan%20class%3D%22icon%22%3E%3C%2Fspan%3E%7Bcount%7D%3C%2Fspan%3E">0
  • avatar-default.png Posted byrdunnill on 11 Oct 2009 4:58 PMI just configured a 2350 with a PCI card (Sparkle 8400GS), and I left the BIOS setting at auto-select. (I could find no way to disable the onboard graphics.)
    I found that if Windows installed a driver for the onboard graphics before the PCI video, the onboard graphics were used for the default monitor. Thus, I got no image from the PCI video. I connected a second cable to a spare DSUB port on the monitor to the onboard graphics and switched inputs until I got video. Then I downloaded the appropriate video driver for the onboard graphics, installed, and rebooted. Upon reboot, I switched the default monitor from the onboard graphics to the PCI video, after which I could remove the second video cable.
    Hope that helps!
    3730.rockstar_5f00_140by70_5f00_transparent_5f00_png_2d00_103x92.png
    {count}" data-configuration="Format=%3Cspan%20class%3D%22count%22%3E%3Cspan%20class%3D%22icon%22%3E%3C%2Fspan%3E%7Bcount%7D%3C%2Fspan%3E">0
  • 4tjv4usnef6m.jpg-32x32.jpg?m=634535492957260780 Posted byJackShack on 11 Oct 2009 6:32 PMSome additional information that may be helpful:
    1. The Dimension 2400 uses an on-board AGP graphics chip that cannot be disabled in hardware. It shares the interrupt for the first PCI slot which can give you trouble if you decide to place your add-on PCI graphics card in slot 1. My own add-on card wound up in slot 3, so it might be helpful to switch to another slot before giving up.
    2. If you do have your card in slot 1, try resetting the NVRAM (CMOS) by removing the battery for about five minutes. You can find instructions for that here: Dimension 2400 Service Manual. Look in the section on Removing and Installing Parts, Battery. While the battery is out and everything still unplugged, push the power button and hold it in for about fifteen seconds to ensure the discharge of any storage elements. When you put the battery back in its holder and fire everything up again, the computer will take a new inventory of its devices and will sometimes finally find the PCI video card.
    3. This next you've probably seen, but it bears repeating: Before attempting to install the new card, go to the Device Manager, Display Devices, and find the Intel Graphics Adapter. Double click it to bring up its properties, go to the bottom of the little window to Device Usage, and click the small arrow on the right to get the menu. Select "Do Not Use This Device - Disable". This will disable the onboard driver and cause the computer to load the standard VGA driver that works with all the video cards. Sometimes the reason you see nothing on the add-on card is that Windows is still trying to use the driver for its previous video adapter which is incompatible with the new card.
    3730.rockstar_5f00_140by70_5f00_transparent_5f00_png_2d00_500x400.png
    Dell Forum member since 2005
    {count}" data-configuration="Format=%3Cspan%20class%3D%22count%22%3E%3Cspan%20class%3D%22icon%22%3E%3C%2Fspan%3E%7Bcount%7D%3C%2Fspan%3E">0
  • avatar-default.png Posted byrdunnill on 11 Oct 2009 7:40 PMIt might help to disable the onboard video in Vista, as ATI drivers can clash with it and cause BSODs. Under XP it'll co-exist.
    There is a jumper on the mainboard for clearing the CMOS. It is marked as such, and the manual will point it out.
    The default Windows driver for the add-on card will work, but without acceleration and with a very low resolution. Also, if Windows installs the driver for the onboard graphics first, it will mark the onboard graphics as the primary display.
    3730.rockstar_5f00_140by70_5f00_transparent_5f00_png_2d00_103x92.png
    {count}" data-configuration="Format=%3Cspan%20class%3D%22count%22%3E%3Cspan%20class%3D%22icon%22%3E%3C%2Fspan%3E%7Bcount%7D%3C%2Fspan%3E">0
  • 4tjv4usnef6m.jpg-32x32.jpg?m=634535492957260780 Posted byJackShack on 11 Oct 2009 9:10 PMYes, I neglected to mention that if you get the card to work in the VGA mode you should be able to install the specific driver for the card. In the past I have recommended that no attempt be made to load the driver for the card until a VGA screen can be displayed.
    Granted there is usually no conflict if the onboard driver is left in place; the problem arises when the BIOS sort of recognizes the new card but for some reason Windows fails to find a driver for it. In this situation you get video from neither the onboard port or the PCI video card port. This seems to happen a lot if the card is installed into slot 1. In the past I've corresponded with folks who seem to be able to get the card to work only by using the Windows multi-monitor capability; extending the screen onto the video card. The only irritation with this is that you get no video until Windows loads, so if you want to see the system setup screen you need to switch ports.
    Naturally I realize that a jumper is there and is supposed to work, but removing the back-up cell makes certain that the NVRAM will be cleared.
    3730.rockstar_5f00_140by70_5f00_transparent_5f00_png_2d00_500x400.png
    Dell Forum member since 2005
    {count}" data-configuration="Format=%3Cspan%20class%3D%22count%22%3E%3Cspan%20class%3D%22icon%22%3E%3C%2Fspan%3E%7Bcount%7D%3C%2Fspan%3E">0
  • avatar-default.png Posted byrdunnill on 11 Oct 2009 10:40 PMThe jumper definitely works, as I used it last week several times in dealing with a recalcitrant 2350.
    Windows should find a driver for any VGA-compatible card; it'll be a default VGA driver. However, if Windows can find the driver for the onboard video, it will use that as the primary video, regardless if they are connected or not, and the user will get no video from the PCI card. I had this problem with the 2350, and had to temporarily install a VGA cable to connect the onboard video; after installing the drivers for the PCI card, I'd switch the primary monitor to it and all would be fine.
    When I installed Vista on the 2350, I experienced BSODs on startup until I disabled the onboard video. I am not sure if this happens with nVidia cards as well as ATI ones.
    I tried two cards with the 2350: an expensive HIS 4350 ATI and a much cheaper Sparkle 8400GS. The 4350 worked, but did not accelerate video playback (ATI said they did not support it over the PCI bus), so I RMA'ed it. The 8400GS installed without incident and worked perfectly and accelerates both standard and high-def video. Both cards were installed in slot 3.
    3730.rockstar_5f00_140by70_5f00_transparent_5f00_png_2d00_103x92.png

Jun 01, 2014 | Dell Dimension 2400 PC Desktop

1 Answer

VGA problem


plz dont use vista !
use xp for game performance ...ur vga driver may not have the ability to install
so use xp




thank u.....

Aug 06, 2009 | Viper Diamond ATI X1600 PRO AGP 512MB...

1 Answer

MY SYSTEM DRIVER IS LOST BUT ON BOARD VGA FILE IS


Download your mainboard and vga drivers. Type in the model of your mainboard/vga along with the word 'drivers' on google.

Or just go straight to the manufacturer websites and browse for drivers, just go to the support section on the site.

Mar 17, 2009 | Computers & Internet

2 Answers

Graphics display to slow for 3d games


try to get latest graphics driver on the net and install latest version of direct x;game speed can also be increased by defragmenting the drive in which the game is installed.

Sep 27, 2008 | ATI Graphics Card - ATi FireGL V5100 -...

1 Answer

Graphics


Use the latest graphics driver to correct this issue. if your video card is onboard look for the model of the board in download the driver in the internet. Also if you have external video card try to re install the video card driver to fix the problem.

Note: If you continue to experience issues running the game with the latest graphics driver, try running the game with the -w switch which forces the game to run in a window.

Apr 16, 2008 | Intel 845GE Motherboard

3 Answers

Display adapter disappeared


Hello.

After installing new windows you should install all drivers needed by you computer. You should have a a cd utilities nvidia graphics card if you have not then you scan the driver it in web. try search in this website.
http://www.nvidia.com/Download/index.aspx?lang=en-us

if it is build in to the mainboard better go to the manufacturer website of your board. hope this help
melnavz

Mar 31, 2008 | ASUS A7S8X-MX Motherboard

1 Answer

Onboard graphic (vga) chip problem


You never said that you ininstalled the drivers for the cards. Try this:

Uninstall current graphics card drivers. Right-click My Computer and select Properties. Under the Hardware tab, find the button to open the Device Manager. Your graphics card should be listed under the Display Adapter heading. Double-click the name of your graphics card to open a properties window for your current card. Last step: Under the Driver tab, click the Uninstall button.


Install new drivers. Turn on your PC and install the drivers. Windows XP should automatically recognize the new hardware and walk you through the installation wizard. If Windows doesn't detect the card, click Settings from the Start menu. Open the Control Panel and click Add Hardware. From there, a wizard will help you install the new drivers from the CD that came bundled with your new card. It's a good idea to check the graphic card vendor's Web site for more up-to-date drivers, just in case the vendor has released drivers since manufacturing your card. Once you've downloaded the drivers, simply restart your PC. Now, you're ready to start gaming.

If this doesnt work, then your card is BAD.
Let me know how you make out.

Dec 28, 2007 | Computers & Internet

1 Answer

Graphics Card is not supporting Direct Draw


ensure your mainboard is capable of 8X AGP speed. also try to re-install video drivers.

Aug 18, 2007 | Nvidia WinFast GeForce4 MX4000 128MB DDR...

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

778 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...